Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: yaoverstand
Forum: Drivers 04 Jan 2012
Replies: 3
Views: 1,716
Posted By yaoverstand
I saw this as well, I am just wondering if there...

I saw this as well, I am just wondering if there is any way to bypass this with compatibility mode or any other method to port the vista driver to Win 7?
Forum: Drivers 04 Jan 2012
Replies: 3
Views: 1,716
Posted By yaoverstand
Audio Works in Ubuntu but not Win 7 (Device not detected)

I have a Lenovo Thinkcentre M55 8813-a21 (LKRYA75). The sound works just fine in any Ubuntu installation i do, but I cannot get sound in either XP or Win7. I also couldn't get the networking...
Forum: General Discussion 28 Oct 2011
Replies: 11
Views: 7,660
Posted By yaoverstand
Bootmgr.exe missing... mpio.sys missing or corrupted. Unable to boot

I just got a computer for free, a Dell Studio 1555. When I got it, it would try to boot, then come to a screen that said that bootmgr.exe was missing. Sometimes I got a message that said something...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:58 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33