Windows 7 Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: stannitje
Forum: General Discussion 29 Apr 2009
Replies: 25
Views: 9,237
Posted By stannitje
I'm on x86. No problems so far... I think it...

I'm on x86. No problems so far...

I think it has to do with that Intel turbo memory driver I couldn't find for the x64 version.
It's available for the x86.

grtz
Forum: General Discussion 29 Apr 2009
Replies: 25
Views: 9,237
Posted By stannitje
I've decided to install the x86 version. I'll let...

I've decided to install the x86 version. I'll let you know if I keep getting that problem.
Forum: General Discussion 29 Apr 2009
Replies: 25
Views: 9,237
Posted By stannitje
can this be x64 related? maybe I just have to...

can this be x64 related? maybe I just have to switch to 32
Forum: General Discussion 29 Apr 2009
Replies: 25
Views: 4,141
Posted By stannitje
Ok, The link you posted is dead for me... ...

Ok,

The link you posted is dead for me...
But doesn't matter, I didn't use Chrome a lot anyway, I'll stick to my good old firefox ;)
Forum: General Discussion 29 Apr 2009
Replies: 25
Views: 9,237
Posted By stannitje
I'll also give it a try. You 're talking...

I'll also give it a try.

You 're talking about windows 7 x64 drivers or just vista drivers? (intel & mobo drivers)
Forum: General Discussion 29 Apr 2009
Replies: 25
Views: 4,141
Posted By stannitje
Oh? I didn't know. You say I should remove...

Oh?

I didn't know. You say I should remove it then?
Forum: General Discussion 29 Apr 2009
Replies: 25
Views: 4,141
Posted By stannitje
I have the solution to your problem, had the same...

I have the solution to your problem, had the same issue.

*edit* You have to change the target name of your shortcut to
chrome.exe --in-process -plugins

In other words: you have to add...
Forum: General Discussion 29 Apr 2009
Replies: 25
Views: 9,237
Posted By stannitje
thank you for your quick response :) I'll do...

thank you for your quick response :)

I'll do a full virusscan, if I get anything I'll write it down.

If any of guys know anything else let me know.
If you guys don't know anything I'll just do...
Forum: General Discussion 29 Apr 2009
Replies: 25
Views: 9,237
Posted By stannitje
Hi jfar, I did a fresh install

Hi jfar,
I did a fresh install
Forum: General Discussion 29 Apr 2009
Replies: 25
Views: 9,237
Posted By stannitje
Windows 7100 not responding/freeze

Hello all,

I have recently installed windows 7100 x64 on my acer 5920G laptop.

t7300, 8600mgt, 2gigs of ram

antivirus: nod32 v4.

The problem is that after a period of time of using my...
Forum: Drivers 29 Apr 2009
Replies: 42
Views: 124,315
Posted By stannitje
I have the same problem, can't find any drivers...

I have the same problem, can't find any drivers for intel turbo memory...any news?
Showing results 1 to 11 of 11

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:10 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33