Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: pampum
Forum: Network & Sharing 03 Apr 2010
Replies: 44
Views: 5,566
Posted By pampum
Guys I wrote a comprehensive response addressing...

Guys I wrote a comprehensive response addressing every new post this far, but when I posted I had been logged and I lost the whole thing. Cannot write that up again.

In short.
Duke of allinor, it...
Forum: Network & Sharing 31 Mar 2010
Replies: 44
Views: 5,566
Posted By pampum
No safe mode. I have tried on two different...

No safe mode. I have tried on two different routers within my home, with 2 different installations of win 7 on different machines. I Then try do it running xp and its 1ms always.

I then went to my...
Forum: Network & Sharing 31 Mar 2010
Replies: 44
Views: 5,566
Posted By pampum
baarod, i have set everything to full 54g, locked...

baarod, i have set everything to full 54g, locked onto it. Nothing is set to auto or scan. Speed is full 54g max signal.

My wirelss laptop card is 4965AGN. Roaming agrresiveness etc have treid...
Forum: Network & Sharing 30 Mar 2010
Replies: 44
Views: 5,566
Posted By pampum
Well this is good news then it mens there is a...

Well this is good news then it mens there is a possible solution. I assumed everyone has it like this becasue I trried it on 3 sepearte setups, not within my home and 7 always all had these bad...
Forum: Network & Sharing 30 Mar 2010
Replies: 44
Views: 5,566
Posted By pampum
codyr2391, I am sure my friend. Windows 7 over...

codyr2391, I am sure my friend. Windows 7 over ethernet adapters works perfectly fine.

There isnt a chance in hell a proplery connected gigabit , 100mbit, or even 10mbit ethernet link is limiting...
Forum: Network & Sharing 30 Mar 2010
Replies: 44
Views: 5,566
Posted By pampum
Desslok, its certainly not Encryption. I just...

Desslok, its certainly not Encryption. I just made my router open with no encryption and it had the same result. Scratch encryption off the list.
The other things you mentioned, I have tried...
Forum: Network & Sharing 30 Mar 2010
Replies: 44
Views: 5,566
Posted By pampum
I think I have confirmed we ALL have W7, wi-fi issues

....Just a lot of people may not notice it much or be that bothered by it. Personnaly I cant stand it.

In short, wi-fi latency has gone from consistently under 1ms on XP, and vista AFAIK, to...
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33