Windows 7 Forums

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: MrCharles
Forum: Performance & Maintenance 21 Mar 2010
Replies: 25
Views: 7,625
Posted By MrCharles
It seems that was the main problem!! :D Thanks...

It seems that was the main problem!! :D Thanks man! its finally gone for now at least hopefully that was the main cause and goes away.



what does indexing do? and How do I go about turning it...
Forum: Performance & Maintenance 20 Mar 2010
Replies: 25
Views: 7,625
Posted By MrCharles
So in conclusion theres no way to fix this...

So in conclusion theres no way to fix this :confused:
Forum: Performance & Maintenance 20 Mar 2010
Replies: 25
Views: 7,625
Posted By MrCharles
^^ Yes running ESET Nod32 AntiVirus ...

^^ Yes running ESET Nod32 AntiVirus

http://i39.tinypic.com/34o5uzt.png
Forum: Performance & Maintenance 20 Mar 2010
Replies: 25
Views: 7,625
Posted By MrCharles
Problem still going on, Whats going on here ...

Problem still going on, Whats going on here

http://i39.tinypic.com/mua442.png
Forum: Performance & Maintenance 16 Mar 2010
Replies: 25
Views: 7,625
Posted By MrCharles
Wish I had ANY Ideas, I have absolutely no clue. ...

Wish I had ANY Ideas, I have absolutely no clue.

I've monitored running processes and memory, nothing out of the normal, I've turned off all gadgets, ive run registry cleaners along with...
Forum: Performance & Maintenance 16 Mar 2010
Replies: 25
Views: 7,625
Posted By MrCharles
No zone Alarm installed, I'm just using the...

No zone Alarm installed, I'm just using the Windows firewall
Forum: Performance & Maintenance 16 Mar 2010
Replies: 25
Views: 7,625
Posted By MrCharles
downloads causing heavy PC lag

This is the strangest problem I've come across with Windows 7. once I start downloading files, or my browser starts downloading images/streaming videos my entire PC lags until the downloads are...
Forum: Graphic Cards 27 Oct 2009
Replies: 6
Views: 1,983
Posted By MrCharles
All current drivers are installed, still lagging....

All current drivers are installed, still lagging. If im playing music withouth doing anything else on the computer it plays perfectly fine. Once I open up firefox, and browse through websites music...
Forum: Graphic Cards 27 Oct 2009
Replies: 6
Views: 1,983
Posted By MrCharles
I've uninstalled ZA / and also reinstalled my...

I've uninstalled ZA / and also reinstalled my Video Drivers, once rebooted my PC is starting to run very laggy, as if my memory is being drained.

My music is playing very slowly, and laggy with...
Forum: Graphic Cards 27 Oct 2009
Replies: 6
Views: 1,983
Posted By MrCharles
100% CPU / Downloaded files corrupted /

From time to time, my CPU rises to 100% and pretty much lags me out from doing anything.

- I have all the latest drivers installed.

- sometimes, the CPU is fine, and when im done downloading a...
Forum: Graphic Cards 25 Oct 2009
Replies: 4
Views: 2,857
Posted By MrCharles
Well I think i found my problem I had 2 Video...

Well I think i found my problem I had 2 Video drivers installed at the same time

ATI Radeon Xpress 200
and my Geforce 9500 Driver also.. PC Seems to be running Ok now.

Thanks for your replys!
Forum: Graphic Cards 24 Oct 2009
Replies: 4
Views: 2,857
Posted By MrCharles
Scambled Images / NVIDIA GeForce 9500GT

Hi all, new to the site!

Whenever im browsing around the internet certain High-Quality pictures come up scrambled/discolored and rearranged its very weird. Only thing I can think of is its my...
Showing results 1 to 12 of 12

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:53 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33