Windows 7 Forums

Showing results 1 to 25 of 62
Search took 0.01 seconds.
Search: Posts Made By: 4left
Forum: BSOD Help and Support 29 May 2010
Replies: 36
Views: 5,605
Posted By 4left
It is fixed now. Only thing we did differently...

It is fixed now. Only thing we did differently was uninstall ZoneLabs Free firewall. Maybe one of it's last updates did the damage? All I know it is working fine. Thanks for the replies all!
Forum: BSOD Help and Support 29 May 2010
Replies: 36
Views: 5,605
Posted By 4left
All he did was a repair and registry fix but...

All he did was a repair and registry fix but apparently that was not the fix. He never went online, so when I did it froze again. So back it went to the shop. Looking now at nic card or mb. Stay...
Forum: BSOD Help and Support 28 May 2010
Replies: 36
Views: 5,605
Posted By 4left
Lordbob, Thanks for the reply. Yes, with...

Lordbob,

Thanks for the reply. Yes, with each and every uninstall I run CCleaner then reboot.

I tried a few things mentioned here but was still unsuccessful. So it went to the shop where my...
Forum: BSOD Help and Support 27 May 2010
Replies: 36
Views: 5,605
Posted By 4left
Hello all! I have not posted here because I...

Hello all!

I have not posted here because I have been very happy with my Win7 experience. Until now.

I am having the same experience as sanghai has had. The only difference is that my trail...
Forum: Hardware & Devices 30 Nov 2009
Replies: 6
Views: 11,318
Posted By 4left
Bummer. I did try installing Mouseware, no go. ...

Bummer. I did try installing Mouseware, no go.

True the buttons are functioning, but one button on the top of the mouse doesn't seem to have a function and it was the one I want to reprogram.
...
Forum: Hardware & Devices 28 Nov 2009
Replies: 6
Views: 11,318
Posted By 4left
Were you ever able to install software that...

Were you ever able to install software that helped you use the buttons on the MX500? Everything I've read says that you can't and I have been unsuccessful so far.
Forum: Installation & Setup 22 Nov 2009
Replies: 28
Views: 3,257
Posted By 4left
It took a couple of reboots, one getting the...

It took a couple of reboots, one getting the "load error" then "bootmgr is missing" messages, but I believe all is good now. Thanks again guys!
Forum: Installation & Setup 21 Nov 2009
Replies: 28
Views: 3,257
Posted By 4left
Bump :)

Bump :)
Forum: Installation & Setup 21 Nov 2009
Replies: 28
Views: 3,257
Posted By 4left
Well this worked sorta. Only have done one...

Well this worked sorta. Only have done one restart at the moment, and that got me to a frozen screen for the MB manufacturer. I went into the BIOS to check things out, and for some reason it did...
Forum: Installation & Setup 20 Nov 2009
Replies: 28
Views: 3,257
Posted By 4left
No second listing in the boot tab. I did go and...

No second listing in the boot tab. I did go and do the second thing and unchecked the boot timer. Hope it works.
Forum: Installation & Setup 19 Nov 2009
Replies: 28
Views: 3,257
Posted By 4left
OK, I thought I was done, but... I'm still...

OK, I thought I was done, but...

I'm still getting a dual boot screen. First option is 7, second is Microsoft Windows. I clicked on the second option once, gave me a boot error, then a black...
Forum: Installation & Setup 16 Nov 2009
Replies: 28
Views: 3,257
Posted By 4left
It goes well! Thanks a bunch, you guys know your...

It goes well! Thanks a bunch, you guys know your stuff.
Forum: Installation & Setup 16 Nov 2009
Replies: 28
Views: 3,257
Posted By 4left
Cool. I'll try a reboot and see how it goes.

Cool. I'll try a reboot and see how it goes.
Forum: Installation & Setup 16 Nov 2009
Replies: 28
Views: 3,257
Posted By 4left
OK, did that, not sure if there is a big to do...

OK, did that, not sure if there is a big to do for Autoconfigure. Does it happen quick?

What next? Do I still run the 7 DVD 3 times?
Forum: Installation & Setup 16 Nov 2009
Replies: 28
Views: 3,257
Posted By 4left
Sorry for the delay, real life ya know. I've...

Sorry for the delay, real life ya know.

I've installed Easybcd. What do I do with it? Is it as easy as the add/remove entries button, select the earlier version, then select delete?
Forum: Installation & Setup 16 Nov 2009
Replies: 28
Views: 3,257
Posted By 4left
Sorry, forgot about marking G as active. ...

Sorry, forgot about marking G as active.

When I try now I cannot do this, that link is greyed out.
Forum: Installation & Setup 16 Nov 2009
Replies: 28
Views: 3,257
Posted By 4left
OK, went into bios, selected 7 HDD (G) as the...

OK, went into bios, selected 7 HDD (G) as the first boot priority. It still gave me the dual boot screen. What now? Is it possible that XP might be phantomly installed on G?
Forum: Software 16 Nov 2009
Replies: 1
Views: 9,039
Posted By 4left
Logitech Mouseware won't install

I have a MX500 that I love. Been using the Mouseware software to program the buttons of the mouse for a game that I play. 7 will not allow me to install Mouseware and I cannot find a way in 7 to...
Forum: Software 16 Nov 2009
Replies: 12
Views: 1,974
Posted By 4left
Installed it over the weekend, just loverly.

Installed it over the weekend, just loverly.
Forum: Installation & Setup 16 Nov 2009
Replies: 28
Views: 3,257
Posted By 4left
Cool, thanks again. Will give it a go tonite (I...

Cool, thanks again. Will give it a go tonite (I hope) and report back.
Forum: Installation & Setup 16 Nov 2009
Replies: 28
Views: 3,257
Posted By 4left
OK, first thanks again. Second, I apologize for...

OK, first thanks again. Second, I apologize for not including more info:o.

7 HDD is G and is a SATA. XP is on C, and both C and D are IDE. None of the HDDs have partitions.

I can get into...
Forum: Music, Pictures & Video 16 Nov 2009
Replies: 2
Views: 7,857
Posted By 4left
I hooked up my Sony HDD camcorder for the first...

I hooked up my Sony HDD camcorder for the first time wince installing 7. I had lost the disc for the editing software, but by navigating to the sony website and hooking my camcorder to the PC, I was...
Forum: Installation & Setup 16 Nov 2009
Replies: 28
Views: 3,257
Posted By 4left
TYVM for the reply SIW2. This sounds too...

TYVM for the reply SIW2.

This sounds too easy. Let me see if I have this correct:

Put the 7 HD first in Bios boot order ...should I do this in the BIOS screen, or is it done easily by...
Forum: Installation & Setup 15 Nov 2009
Replies: 28
Views: 3,257
Posted By 4left
Dual boot 7 and XP: Uninstall of XP

I browsed several threads and tutorials here, most talk of partitions and such. My situation is this:

XP Pro SP3 is installed on C. Drive D is storage. Win 7 is installed on G.

When I boot...
Forum: Performance & Maintenance 10 Nov 2009
Replies: 2,990
Views: 548,545
Posted By 4left
Posting from work, mine is 4.1 due to P4 3.0...

Posting from work, mine is 4.1 due to P4 3.0 processor. But, considering I am upgrading from XP on a 6 year old system I am pleasantly please with the results. Once I remove XP I assume the overall...
Showing results 1 to 25 of 62

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:31 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33