Windows 7 Forums

Showing results 1 to 25 of 60
Search took 0.01 seconds.
Search: Posts Made By: veldthui
Forum: PC Custom Builds and Overclocking 28 Apr 2013
Replies: 12
Views: 1,221
Posted By veldthui
Well not sure what has happened but suddenly the...

Well not sure what has happened but suddenly the system is playing ball. Still says 3.33 on the System page but "System Monitor II" is now showing that it is getting up to the 4.1 mark and the feel...
Forum: Installation & Setup 28 Apr 2013
Replies: 1
Views: 443
Posted By veldthui
My story of woe

Grabbed Win Server 2012 to try out on my machine. It currently has Win7 installed and Win Server 2008R2 that I tried out before I brought. Installed the server and all went well. However went to go...
Forum: PC Custom Builds and Overclocking 28 Apr 2013
Replies: 12
Views: 1,221
Posted By veldthui
Here you go. Shows 3.33 here but on boot the BIOS...

Here you go. Shows 3.33 here but on boot the BIOS says 4.10

Note the core speed says 4183 and multiplier 31 which they should be. However when running I only ever see the actual speed get to 3.33...
Forum: PC Custom Builds and Overclocking 28 Apr 2013
Replies: 12
Views: 1,221
Posted By veldthui
ON the system information page. Also on a couple...

ON the system information page. Also on a couple of CPU gadgets. "System Monitor II" being one of them.
Forum: PC Custom Builds and Overclocking 28 Apr 2013
Replies: 12
Views: 1,221
Posted By veldthui
Overclock not picked up by OS

I have overclocked my system from 3.33 to 4.10 and while this is picked up by the BIOS at boot and displayed as such Windows still says it is 3.33 and it will only run at 3.33 max.

How do I get...
Forum: Installation & Setup 20 Feb 2012
Replies: 5
Views: 5,687
Posted By veldthui
That worked. Thanks very much. The bcdedit /enum...

That worked. Thanks very much. The bcdedit /enum /b through up an error but I could see the original entry was gone and only the Server boot was there and the second one added it back.
I was a bit...
Forum: Installation & Setup 20 Feb 2012
Replies: 5
Views: 5,687
Posted By veldthui
It doesn't work. It appears there are two entries...

It doesn't work. It appears there are two entries in the table with the same ID. Here is a dump of the advanced EasyBCD. As you can see in the Display Order it has the Windows 7 ID, then the Server...
Forum: Installation & Setup 20 Feb 2012
Replies: 5
Views: 5,687
Posted By veldthui
Boot Menu Troubles (duplicate entries)

I have a problem with my Boot Menu. I have Windows 7 installed on C: and was the first OS installed. Later I installed Windows Server 2008 R2 on J: (second drive) and could select between them.

I...
Forum: Sound & Audio 19 Apr 2011
Replies: 0
Views: 1,044
Posted By veldthui
Dell Bluetooth awful

I have a Dell Studio laptop and went to use my bluetooth headset with it for the first time last night. I have been using it with my iPhone for months so know it is capable of lovely stereo sound....
Forum: Gadgets 12 Mar 2011
Replies: 9
Views: 2,754
Posted By veldthui
OkAy found the problem. It appears that IE9 RC...

OkAy found the problem. It appears that IE9 RC has someone broken at least one for the gadgets I am running and it is using up memory like there is no tomorrow. The sidebar task had comsumed nearly...
Forum: Gadgets 09 Mar 2011
Replies: 9
Views: 2,754
Posted By veldthui
No it will still not fix the issue because that...

No it will still not fix the issue because that is basically what I did and it did not fix the issue. The sidebar.exe task is gobbling up heaps of memory and climbing when it does stop working.
Even...
Forum: Gadgets 09 Mar 2011
Replies: 9
Views: 2,754
Posted By veldthui
Nope that doesn't work either. First off it tries...

Nope that doesn't work either. First off it tries to stop the sidebar.exe service using net stop. As it is not a service it does not work. However I did the rest and the gadgets still fail after a...
Forum: Gadgets 07 Mar 2011
Replies: 9
Views: 2,754
Posted By veldthui
My Gadgets stop working after a while

I installed IE9RC the other day and am begining to think this might be the issue. My gadgets all work fine and then suddenly I will notice the clock has gone black. Checking the other gadgets they...
Forum: Hardware & Devices 07 Sep 2010
Replies: 6
Views: 11,066
Posted By veldthui
Mine (with I7 980X) defaults to 1333 but can go...

Mine (with I7 980X) defaults to 1333 but can go much faster (2100). If I turn the auto detect on for Max Perf for the ram it picks up the top speed but only uses 4GB of the 8GB detected (4x2GB)....
Forum: Windows Updates & Activation 22 Aug 2010
Replies: 14
Views: 3,076
Posted By veldthui
I was offered this update on my Win 2008 Server...

I was offered this update on my Win 2008 Server R2 version and selected it. After the install I could not boot at all. As soon as it started to load BSOD and reboot with the option of Repairing. My...
Forum: Hardware & Devices 21 Aug 2010
Replies: 28
Views: 7,839
Posted By veldthui
Wow that is huge. I have Win7 Ultimate 64 and it...

Wow that is huge. I have Win7 Ultimate 64 and it only takes up 16GB on my C drive. I have my swap file on another drive (for speed but it is not used) and disabled hibernation. Also disabled Restore...
Forum: Hardware & Devices 19 Aug 2010
Replies: 8
Views: 1,482
Posted By veldthui
Well here is the reply from Seagate. ...

Well here is the reply from Seagate.



Makes you wonder why they put the values there at all then when they supposedly mean nothing. Personally I do not see what use SeaTools is any good for...
Forum: Hardware & Devices 17 Aug 2010
Replies: 8
Views: 1,482
Posted By veldthui
There is nothing wrong with the drive at the...

There is nothing wrong with the drive at the moment as the hardware looks to be taking care of any errors that occur (as it should). The stats just seem to indicate that it is getting out of hand for...
Forum: Hardware & Devices 17 Aug 2010
Replies: 8
Views: 1,482
Posted By veldthui
Well I tried SeaTools and it passes all its...

Well I tried SeaTools and it passes all its tests. However I am still concerned about the SMART data. All my drives I have checked previously except one have all shown 100%. The one that did not show...
Forum: Hardware & Devices 16 Aug 2010
Replies: 8
Views: 1,482
Posted By veldthui
Seagate Drive Problems???

I purchased 2 Seagate ST32000641AS drives. These are 2TB drives giving 4TB all up.

They are S.M.A.R.T enabled drives and as such I installed monitoring software to check up on them from time to...
Forum: Installation & Setup 10 Aug 2010
Replies: 14
Views: 2,968
Posted By veldthui
It will work. I did the same with mine (not same...

It will work. I did the same with mine (not same MB as yours though). Just make sure you have all the drivers available for the new MB. As Win7 boots up it should detect the new hardware and put...
Forum: Installation & Setup 15 Jul 2010
Replies: 2
Views: 976
Posted By veldthui
Well I took the plunge and deleted the Windows 7...

Well I took the plunge and deleted the Windows 7 entry via EasyBCD. Then re-added it and saved it back. This time it looks to have worked and the Boot Menu on bootup looks like it should.
Forum: Installation & Setup 14 Jul 2010
Replies: 2
Views: 976
Posted By veldthui
Mucked up Boot Loader

I installed Windows 7 on my PC and then Windows Server 2008 R2. Of course the second install made itself the default so I used EasyBCD V2 to edit the settings and moved Windows 7 to the top and...
Forum: Hardware & Devices 13 Jul 2010
Replies: 4
Views: 1,697
Posted By veldthui
And you dont really need a proper e-sata drive...

And you dont really need a proper e-sata drive either. I had a 650GB Segate from a PC (from a RAID array that went bang) and it is just sitting on my desk hooked up to the sata plug. I use it for...
Forum: Hardware & Devices 13 Jul 2010
Replies: 11
Views: 2,237
Posted By veldthui
Wow I am glad I got the I7 980X then. Even with...

Wow I am glad I got the I7 980X then. Even with the stock cooloer is was only running 20-28 degrees idle and max under load was 50 degrees. My room is warm enough now with that extra heat.
...
Showing results 1 to 25 of 60

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:45 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33