Windows 7 Forums

Showing results 1 to 19 of 19
Search took 0.00 seconds.
Search: Posts Made By: ratdog
Forum: Network & Sharing 20 May 2011
Replies: 10
Views: 6,380
Posted By ratdog
I had prevoiusly tried the static IP, no luck...

I had prevoiusly tried the static IP, no luck with that. There were still issues....This IPV 6 toggle works for me, last night I fired up one machine, did not use it for at least an hour, so when I...
Forum: Network & Sharing 18 May 2011
Replies: 10
Views: 6,380
Posted By ratdog
Last update to this issues is that if I let the...

Last update to this issues is that if I let the PC boot up for at least 5 minutes, it usually will come up with the internet. If for whatever reason there is loss, I just toggle the IPV6 setting and...
Forum: Network & Sharing 10 May 2011
Replies: 10
Views: 6,380
Posted By ratdog
In checking out and messing with all the settings...

In checking out and messing with all the settings I noticed that my connection was staying on for a much longer period of time. Still takes a real long time to do the initial connection, but stays on...
Forum: Network & Sharing 05 May 2011
Replies: 10
Views: 6,380
Posted By ratdog
OK, thanks, this gives me a few things to look...

OK, thanks, this gives me a few things to look at, I'll be back at it in the next few days and see what happens with both suggestions...
Forum: Network & Sharing 04 May 2011
Replies: 10
Views: 6,380
Posted By ratdog
I had previously checked but I'll check this...

I had previously checked but I'll check this again....I don't think its on the new PC freshly loaded but can't hurt to take a look....
Forum: Network & Sharing 03 May 2011
Replies: 10
Views: 6,380
Posted By ratdog
Win 7 Intermittent Internet Loss

I've been trying to get this resolved in some way for the last (who knows how many?) months.
In short, Verizon Fios, Actiontec Router. Windows XP machines (wired) (2) never any internet loss...
Forum: Network & Sharing 27 Feb 2010
Replies: 16
Views: 1,844
Posted By ratdog
Well, I changed the setting that allowed port...

Well, I changed the setting that allowed port forwarding, to make it not port forwarding...let's see if I can explain.... when I previously went into the router, it showed all my PC's and their...
Forum: Network & Sharing 26 Feb 2010
Replies: 16
Views: 1,844
Posted By ratdog
Ok, problem solved! I changed the port...

Ok, problem solved! I changed the port forwarding settings/ DHCP settings in the router and that seems to solve the problem. Only thing is that you still must wait for at least 5-10 minutes for the...
Forum: Network & Sharing 18 Feb 2010
Replies: 16
Views: 1,844
Posted By ratdog
I didn't get to check the info on the MAC...

I didn't get to check the info on the MAC adresses yet, but I can't bypass the router, it's fed by coax from my ONT (it's FIOS) it's an Actiontec MI424WR.
Forum: Network & Sharing 18 Feb 2010
Replies: 16
Views: 1,844
Posted By ratdog
hey, I had been tied up with some other things...

hey, I had been tied up with some other things the last couple of nights, I will try these ideas shortly!
Forum: Network & Sharing 16 Feb 2010
Replies: 16
Views: 1,844
Posted By ratdog
hmmm, yes there is an option in...

hmmm, yes there is an option in there..........but I like the magical touch theory:)

---------- Post added at 11:14 PM ---------- Previous post was at 11:13 PM ----------

What should I have the...
Forum: Network & Sharing 16 Feb 2010
Replies: 16
Views: 1,844
Posted By ratdog
As far as the xp machine's config goes, I can...

As far as the xp machine's config goes, I can eliminate that possibility by trying to do exactly the same thing from let's say my wireless laptop or a totally different xp machine....I'll try that...
Forum: Network & Sharing 16 Feb 2010
Replies: 16
Views: 1,844
Posted By ratdog
Hey thanks for the sheet, I am currently...

Hey thanks for the sheet, I am currently up-to-date on the newest version...lol

---------- Post added at 06:32 PM ---------- Previous post was at 06:27 PM ----------

OK, so I turned on the Win...
Forum: Network & Sharing 16 Feb 2010
Replies: 16
Views: 1,844
Posted By ratdog
Internet Loss/no connect

Here's an interesting trouble, but certainly not a fun one.

I have a fairly new PC, (1yr) Core 2, and everything with it. Had XP installed on it, EVERYTHING worked 1000. No issues whatsoever....
Forum: Network & Sharing 20 Dec 2009
Replies: 53
Views: 184,535
Posted By ratdog
I had a similar problem, tried absolutely...

I had a similar problem, tried absolutely everything. And I mean everything!
Only solution I found was to buy a Windows 7 approved/certified card and update the driver. Mine works great now but...
Forum: Network & Sharing 20 Dec 2009
Replies: 6
Views: 1,733
Posted By ratdog
Nothing worked for the Nvidea on-board NIC, so...

Nothing worked for the Nvidea on-board NIC, so went out and bought a new NIC, one that was "windows 7 certified" hooked it up, changed a few minor settings, and BOOM it works even better than the old...
Forum: Network & Sharing 16 Dec 2009
Replies: 6
Views: 1,733
Posted By ratdog
Nope, didn't work at all, downloaded the latest...

Nope, didn't work at all, downloaded the latest 32 bit driver, wiped out the old one before installing the new, etc. etc. For whatever reason, it just plain don't work with Win 7 on my pc. So, for...
Forum: Network & Sharing 15 Dec 2009
Replies: 6
Views: 1,733
Posted By ratdog
OK, I think I may already have the 32 bit loaded,...

OK, I think I may already have the 32 bit loaded, but either way I'll try it, results to follow....
Forum: Network & Sharing 15 Dec 2009
Replies: 6
Views: 1,733
Posted By ratdog
Win 7 Internet Loss

I've been fighting with my new Win7 install. Seems that using the Nvidea built in networking on my motherboard, the connection drops and only comes on when it feels like. After reading numerous other...
Showing results 1 to 19 of 19

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:39 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App