Windows 7 Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: rixcm
Forum: Graphic Cards 30 Jan 2011
Replies: 9
Views: 3,730
Posted By rixcm
well the version of xp i was using was 32bit and...

well the version of xp i was using was 32bit and the cards box says it works with 32bit and reinstalling win7 didnt work..... back to square one.
Forum: Graphic Cards 30 Jan 2011
Replies: 9
Views: 3,730
Posted By rixcm
no it dosent even show a display devices tab but...

no it dosent even show a display devices tab but when i use the onbourd video it dose but im gonna try reinstalling win 7 without the 9600 in the computer till after the reinstall is done and see if...
Forum: Graphic Cards 30 Jan 2011
Replies: 9
Views: 3,730
Posted By rixcm
i have tried that but i think if i format and...

i have tried that but i think if i format and reinstall win 7 and keep the card out till im done the add the card after it might work. wish me luck.
Forum: Graphic Cards 30 Jan 2011
Replies: 9
Views: 3,730
Posted By rixcm
i have tried that but it says the required...

i have tried that but it says the required hardware could not be found.
Forum: Graphic Cards 30 Jan 2011
Replies: 9
Views: 3,730
Posted By rixcm
Win 7 not detecting my nvidia geforce 9600gt

hi well i just installed win7 ultimate 32bit and its not detecting my 9600gt 512mb i looked in the device manager and its not there but i have my monitor hooked up to the 9600 and it shows everything...
Showing results 1 to 5 of 5

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:38 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33