Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Too fast
Forum: Hardware & Devices 26 Oct 2009
Replies: 9
Views: 6,639
Posted By Too fast
hi mickey, i looked on you tube and found a link...

hi mickey, i looked on you tube and found a link to something like what the tech told me. have a look see what you think.

look on you tube and search for Speed up Vista- Part 9 (Advanced Boot...
Forum: Hardware & Devices 26 Oct 2009
Replies: 9
Views: 6,639
Posted By Too fast
Hi Mickey, Yes after installing windows seven...

Hi Mickey, Yes after installing windows seven from vista i looked at msconfig. the box wasnt ticked and i could only see the value of one processor showing. I ticked the box and changed the value to...
Forum: Hardware & Devices 26 Oct 2009
Replies: 9
Views: 6,639
Posted By Too fast
Dual core/multiple processors not recognised by system

Hello everyone, could someone point me in the right direction here. I remember when running vista a rumour that when vista was installed on systems it didnt recognise dual or multiple processors on...
Forum: Drivers 26 Oct 2009
Replies: 29
Views: 96,635
Posted By Too fast
sigmatel hd driver windows 7

I have had a similar problem when i upgraded from vistato windows seven. I myself has a sigmatel hd chip on my mother board. Windows would play sound but would not perform or display 5.1 surround. As...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:55 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33