Windows 7 Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: oldretiredman
Forum: Customization 29 Oct 2011
Replies: 23
Views: 18,993
Posted By oldretiredman
You're Welcome, but I can't take credit for the...

You're Welcome, but I can't take credit for the fix. Got it from page 11 on Windows seven forums, but am glad it worked.
Forum: Browsers & Mail 20 Oct 2011
Replies: 9
Views: 3,025
Posted By oldretiredman
Thanks MJH and Corazon. After going to the links...

Thanks MJH and Corazon. After going to the links MJH suggested , I downloaded Windows Resources Kits and installed it . Then downloaded sublnACL and rest_fp 10 zip ,installed both per...
Forum: Browsers & Mail 20 Oct 2011
Replies: 9
Views: 3,025
Posted By oldretiredman
After the installer completes the download and...

After the installer completes the download and install ,internet explorer 9 automatically connects to the Adobe site and a message that says "Install sucessful! You are now running Flash Player"....
Forum: Browsers & Mail 19 Oct 2011
Replies: 9
Views: 3,025
Posted By oldretiredman
Thanks,Seavixen32. I've already tried Adobe's...

Thanks,Seavixen32. I've already tried Adobe's solutions and several others. Have uninstalled with Adobe's uninstaller,reinstalled at least half a dozen times. Think I'll make an image backup,run...
Forum: Browsers & Mail 19 Oct 2011
Replies: 9
Views: 3,025
Posted By oldretiredman
Installing Adobe Flash Player

Does anyone have a problem installing flash player in win 7? I have tried everything on Adobe's web site to no avil. I get the message that installation suceeded, but it hasn't. Any help or...
Forum: Tutorials 19 Oct 2011
Replies: 171
Views: 134,925
Posted By oldretiredman
fimble, thanks for you posting your solution...

fimble, thanks for you posting your solution (http://www.sevenforums.com/1404235-post101.html). Helped me also.
Forum: Customization 19 Oct 2011
Replies: 23
Views: 18,993
Posted By oldretiredman
Brink, after posting my message, I read on page...

Brink, after posting my message, I read on page 11 a post suggesting to run cmd prompt command "mcbuilder" to clear the MUI Cache, then reboot. Problem solved! Thanks for your help.
Forum: Customization 19 Oct 2011
Replies: 23
Views: 18,993
Posted By oldretiredman
Thanks for the quick reply, Brink. The problem I...

Thanks for the quick reply, Brink. The problem I am having is strange. I had no problem changing the text the first time ,but I tried to change it again, but it remained the same text from the first...
Forum: Network & Sharing 19 Oct 2011
Replies: 16
Views: 22,762
Posted By oldretiredman
I have one and my wife has one and we've had no...

I have one and my wife has one and we've had no problem connecting to the Internet wirelessly.
Forum: Customization 19 Oct 2011
Replies: 23
Views: 18,993
Posted By oldretiredman
Is there another place besides "winlogom.exe.mui"...

Is there another place besides "winlogom.exe.mui" that has the "WELCOME " message?
Showing results 1 to 10 of 10

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:08 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33