Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: kdaly100
Forum: Hardware & Devices 31 Jul 2012
Replies: 4
Views: 2,598
Posted By kdaly100
Well I found out what the issue was from a...

Well I found out what the issue was from a related problem. I was finding that my laptop was really suffering from bad overheating and I brought it to a local PC repair shop. They opened iut up and...
Forum: Hardware & Devices 26 Jul 2012
Replies: 4
Views: 2,598
Posted By kdaly100
Thanks for the reply. I have moved the USB to...

Thanks for the reply. I have moved the USB to working ports and not a sniff from anywhere. I can feel the power going to it as it is reacting but that is just the physical unit.

The device...
Forum: Hardware & Devices 25 Jul 2012
Replies: 4
Views: 2,598
Posted By kdaly100
External Hard Disk not being Detected (only on my machine)

Hi

I joined the forum as the activity seemed high and knowledgeable . Here is my problem.

I have an 500 Gb external hard drive (one of those slimeline jobs) and use it for backup and external...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:28 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33