Windows 7 Forums

Showing results 1 to 25 of 350
Search took 0.02 seconds.
Search: Posts Made By: xXSevenXx
Forum: System Security 23 Aug 2013
Replies: 561
Views: 27,038
Posted By xXSevenXx
I uninstalled Malwarebytes today as it kept...

I uninstalled Malwarebytes today as it kept picking up a Trojan.Zaccess virus which turned out to be a False/Positive.
I found this out when I D/L Sophos Free Virus Removal tool, which picked up...
Forum: Graphic Cards 22 May 2013
Replies: 1,425
Views: 539,512
Posted By xXSevenXx
NVIDIA DRIVERS 314.22WHQL...

NVIDIA DRIVERS 314.22WHQL (http://www.nvidia.com/object/win8-win7-winvista-64bit-314.22-whql-driver.html?CMP=AFC-H6Q158479003)
Forum: Performance & Maintenance 25 Jan 2013
Replies: 731
Views: 33,266
Posted By xXSevenXx
BTW all tests were done in Power saving mode,...

BTW all tests were done in Power saving mode, including my WEI
Whether that makes a difference I don't care. :)
Forum: Performance & Maintenance 25 Jan 2013
Replies: 731
Views: 33,266
Posted By xXSevenXx
All I can say is. BELIEVE!! :)

All I can say is.

BELIEVE!!

:)
Forum: Performance & Maintenance 25 Jan 2013
Replies: 731
Views: 33,266
Posted By xXSevenXx
My RAM is in Dual channel mode. There's only 2...

My RAM is in Dual channel mode. There's only 2 (two) sticks. There's no trick.
All my BIOS settings are at default.
I haven't O/C yet as I'm waiting for Cooler Parts.
Forum: Performance & Maintenance 25 Jan 2013
Replies: 731
Views: 33,266
Posted By xXSevenXx
Please see "my system specs" bottom left of my...

Please see "my system specs" bottom left of my post.[/QUOTE]

I did, that's why I asked[/QUOTE]
Exactly, what do you want to know?
Forum: Performance & Maintenance 24 Jan 2013
Replies: 731
Views: 33,266
Posted By xXSevenXx
What machine is that on again?[/QUOTE] ...

What machine is that on again?[/QUOTE]

Please see "my system specs" bottom left of my post.
Forum: Performance & Maintenance 24 Jan 2013
Replies: 731
Views: 33,266
Posted By xXSevenXx
After BIOS update, still the same :(

After BIOS update, still the same :(
Forum: Performance & Maintenance 08 Jan 2013
Replies: 731
Views: 33,266
Posted By xXSevenXx
CAUTION: Users may experience extreme motion...

CAUTION: Users may experience extreme motion sickness and/or complete disorientation from the extreme speeds typically reached with HyperX® Predator. It is not intended for small children, the...
Forum: Performance & Maintenance 08 Jan 2013
Replies: 731
Views: 33,266
Posted By xXSevenXx
<o-o>[/QUOTE] :cry::)[/QUOTE] O-O

<o-o>[/QUOTE]

:cry::)[/QUOTE]

O-O
Forum: Performance & Maintenance 08 Jan 2013
Replies: 731
Views: 33,266
Posted By xXSevenXx
<o-o>

<o-o>
Forum: Performance & Maintenance 08 Jan 2013
Replies: 731
Views: 33,266
Posted By xXSevenXx
Wait... So, you actually get 38k MB/s with your...

Wait... So, you actually get 38k MB/s with your setup..? Wow. That's pretty damn impressive. http://www.sevenforums.com/picture.php?albumid=425&pictureid=4819[/QUOTE]
Well actually, yes...lol
Forum: Performance & Maintenance 08 Jan 2013
Replies: 731
Views: 33,266
Posted By xXSevenXx
I was teasing you!!!

I was teasing you!!!
Forum: Performance & Maintenance 08 Jan 2013
Replies: 731
Views: 33,266
Posted By xXSevenXx
More dodgy numbers!!

More dodgy numbers!!
Forum: Performance & Maintenance 07 Jan 2013
Replies: 731
Views: 33,266
Posted By xXSevenXx
Here's another "odd" reading!!!

Here's another "odd" reading!!!
Forum: Performance & Maintenance 07 Jan 2013
Replies: 731
Views: 33,266
Posted By xXSevenXx
Thanks for reminding me to update my system specs.

Thanks for reminding me to update my system specs.
Forum: Performance & Maintenance 07 Jan 2013
Replies: 731
Views: 33,266
Posted By xXSevenXx
<O-O>

<O-O>
Forum: Graphic Cards 12 Dec 2012
Replies: 0
Views: 574
Posted By xXSevenXx
Red Screen now no Audio!!

Hi I had a Red Screen today, after a restart I played a game and now there's no audio, I had a few game crashes before, but, now there's no audio the game is playing good.
Any help will be greatly...
Forum: Hardware & Devices 12 Dec 2012
Replies: 7
Views: 567
Posted By xXSevenXx
Yes, thanks , that's how I have it set up.

Yes, thanks , that's how I have it set up.
Forum: Hardware & Devices 11 Dec 2012
Replies: 7
Views: 567
Posted By xXSevenXx
Okay thanks, I will try it out now:)

Okay thanks, I will try it out now:)
Forum: Hardware & Devices 11 Dec 2012
Replies: 7
Views: 567
Posted By xXSevenXx
My Mo/bo has Intel and Marvel ports. Therefore I...

My Mo/bo has Intel and Marvel ports. Therefore I shall use the Intel port for my SSD, and the marvel poirt for my HD.
Thanks!!:)
Forum: Hardware & Devices 11 Dec 2012
Replies: 7
Views: 567
Posted By xXSevenXx
SSD to Intel Port. HD?

Hi I have an SSD and a HD, do I use the same ports for both?
Thanks.
Forum: Graphic Cards 30 Oct 2012
Replies: 6
Views: 515
Posted By xXSevenXx
I'm new to nvidia and I don't fancy spending the...

I'm new to nvidia and I don't fancy spending the rest of my life trying out thousands of drivers. I was just curious to see what the action center solution is.. lol
Forum: Graphic Cards 30 Oct 2012
Replies: 6
Views: 515
Posted By xXSevenXx
Yes, I know that, I was having problems with the...

Yes, I know that, I was having problems with the last set,
Forum: Graphic Cards 30 Oct 2012
Replies: 6
Views: 515
Posted By xXSevenXx
I have the latest driver 310.33 beta and...

I have the latest driver
310.33 beta
and that's how I installed it.
Showing results 1 to 25 of 350

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:40 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33