Windows 7 Forums

Showing results 1 to 25 of 30
Search took 0.00 seconds.
Search: Posts Made By: CMSgt84
Forum: Windows Updates & Activation 11 Sep 2012
Replies: 1
Views: 1,070
Posted By CMSgt84
How do I have Windows check for USB drivers when they fail to install?

Just purchased a new Lenovo laptop & was having unknown USB devices shown under printers & devices. It was a external usb hub & a fan. I had a choice to check let Windows Update & forgot to check...
Forum: Installation & Setup 24 Jan 2012
Replies: 2
Views: 1,730
Posted By CMSgt84
Repairing W7 Pro x64 Product Key ?

I have my orginal O/S disk that does not have SP1 on it. Can I use another O/S W7Pro x64 disk with SP1 to perform the repair operation. Then will it require me to enter the new product key or can I...
Forum: General Discussion 20 Jan 2012
Replies: 2
Views: 1,145
Posted By CMSgt84
I do not have a tab called log on in services...

I do not have a tab called log on in services listed. I do have a user's profile & it is set to automatic. It has four tabs General, Log on, recovery, dependences. The log on tab has a unchecked...
Forum: Hardware & Devices 20 Jan 2012
Replies: 7
Views: 30,325
Posted By CMSgt84
Got it to work by moving O/S to Gigabyte...

Got it to work by moving O/S to Gigabyte controller on IDE with Intel controller set to AHCI. Moved the O/S back to Intel controller & ran startup repair & loaded W7 fine. It changed the msahci...
Forum: General Discussion 20 Jan 2012
Replies: 2
Views: 1,145
Posted By CMSgt84
Windows Work Station not started error!

I receive this error stating that Windows Work Station not Started Error 1068 dependancy service or group failed to start. I tried to start the work station from services.msc but it failed

I am...
Forum: Hardware & Devices 11 Jan 2012
Replies: 7
Views: 30,325
Posted By CMSgt84
I have two sets of sata controllers on my board....

I have two sets of sata controllers on my board. The first six are the Intel ports & the second set has two Gigabytes that I never loaded the drivers because I never have used them at all. All of my...
Forum: Hardware & Devices 10 Jan 2012
Replies: 7
Views: 30,325
Posted By CMSgt84
AHCI Bios Setup for SSD?

I have a SSD drive & want to use the AHCI Mode & Native Command Quening from W7 Pro X64.

I performed the Regedit by setting the START paramater in the registry key:...
Forum: Microsoft Office 31 May 2011
Replies: 3
Views: 2,888
Posted By CMSgt84
Thanks for the help!

Thanks for the help!
Forum: Microsoft Office 31 May 2011
Replies: 3
Views: 2,888
Posted By CMSgt84
Office 2010 Updates?

Did MS push any updates for Office 2010 during the month of May? I had updates for Office 2007 on my laptop for May but none for my desktop with Office 2010?

Pat
Forum: Microsoft Office 13 Mar 2011
Replies: 6
Views: 4,803
Posted By CMSgt84
Called M/S Support. They spend 2 hours with me...

Called M/S Support. They spend 2 hours with me on my computer through their Easy Assist program & my phone. She tried to correct the issues but every fix she tried failed. She then tried to to...
Forum: Microsoft Office 11 Mar 2011
Replies: 6
Views: 4,803
Posted By CMSgt84
The failure code does not have a Zero or X in...

The failure code does not have a Zero or X in front of it. It is 80070643.

I have just tried SFC & MS Fix it tool & it still will not load. I am really thinking about dumping 2010 & rolling...
Forum: Microsoft Office 11 Mar 2011
Replies: 6
Views: 4,803
Posted By CMSgt84
Can't install Office 2010 Updates for March?

I just can't get the updates to install. I installed Office 2010 witha clean install last month & had to reinstall it twice to get it to do the updates into Ofiice 2010. Now it's doing the same thing...
Forum: Microsoft Office 25 Jan 2011
Replies: 3
Views: 3,356
Posted By CMSgt84
Fixed it by running Office Repair!

Fixed it by running Office Repair!
Forum: Microsoft Office 25 Jan 2011
Replies: 3
Views: 3,356
Posted By CMSgt84
Rich, It was hung up in the outbox so I...

Rich,

It was hung up in the outbox so I deleted the email is when it started acting stupd & my Norton came back with an error send message. I restarted Outlook & it does the same thing. Now it...
Forum: Microsoft Office 25 Jan 2011
Replies: 3
Views: 3,356
Posted By CMSgt84
Outlook 2007 Send/Receive Progress?

There are no items to send or receive but it states I have only 1 of 9 tasks sucessfully complete. I have cx these tasks but they continue to come back. I send a large email with pps. 7MB & had...
Forum: General Discussion 23 May 2010
Replies: 19
Views: 2,196
Posted By CMSgt84
Just performed a repair install & it fixed...

Just performed a repair install & it fixed everything that was broke. I do hope system restore works now too!

Thanks for the help.
Forum: General Discussion 22 May 2010
Replies: 19
Views: 2,196
Posted By CMSgt84
I do have a Windows backup copy but I have...

I do have a Windows backup copy but I have installed several programs since then.

If I perform a fix, should I start with system repair or should I reinstall windows? If one of these don't work...
Forum: General Discussion 20 May 2010
Replies: 19
Views: 2,196
Posted By CMSgt84
System Restore does not work. I turned off my...

System Restore does not work. I turned off my Norton Internet Security & it still did not work. I ran RegCure & it never fixed the problem.


Do you think I will have to run Windows Repair...
Forum: General Discussion 19 May 2010
Replies: 19
Views: 2,196
Posted By CMSgt84
Monk, I ran SFC, but it still does not...

Monk,

I ran SFC, but it still does not work.

Pat
Forum: General Discussion 19 May 2010
Replies: 19
Views: 2,196
Posted By CMSgt84
Help & Support Stopped Working!

This is the second major issue with WIN& Pro. First my management console stopped working. A member created a shortcut to allow me to open up the console.

Now my Help & Support opens from the...
Forum: Backup and Restore 13 Apr 2010
Replies: 9
Views: 2,345
Posted By CMSgt84
I use CCleaner every night before I shut down. I...

I use CCleaner every night before I shut down. I have only used Reg Cure once & it does not run at startup. I will use my revo uninstaller to remove it.

Do you never use a reg cleaner? I know...
Forum: Backup and Restore 13 Apr 2010
Replies: 9
Views: 2,345
Posted By CMSgt84
System Restore will not Work.

System Restore is active but when I want to reset it to an earlier date it fails to load. I lost my computer management link from the computer link. With help from a board member, I was able to at...
Forum: General Discussion 13 Apr 2010
Replies: 23
Views: 11,188
Posted By CMSgt84
Thanks for the help! Common Tater! It's not lost!

Thanks for the help! Common Tater! It's not lost!
Forum: General Discussion 13 Apr 2010
Replies: 23
Views: 11,188
Posted By CMSgt84
compmgmt.msc will not run but diskmgmt.msc does...

compmgmt.msc will not run but diskmgmt.msc does run
Forum: General Discussion 13 Apr 2010
Replies: 23
Views: 11,188
Posted By CMSgt84
It loads now when type diskmgmt.msc and hit enter

It loads now when type diskmgmt.msc and hit enter
Showing results 1 to 25 of 30

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App