Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: sdsbhm43
Forum: Hardware & Devices 23 Jun 2011
Replies: 1
Views: 1,498
Posted By sdsbhm43
No device driver found

I have pre installed windows 7 64 bit...but i have boot it with windows xp 32 bit...but aftre some days when i m trying to reboot with win 7 or vista then after creating the partition when i am...
Forum: BSOD Help and Support 23 Jun 2011
Replies: 1
Views: 720
Posted By sdsbhm43
Booting problem

I have installed windows xp 32 bit earlier but when i am trying to install win 7 or vista after partion when i m trying to load the driver it is saying cant locate the harddisk....instead the booting...
Forum: Tutorials 23 Jun 2011
Replies: 601
Views: 639,580
Posted By sdsbhm43
BOOTING PROBLEM

I HAVE INSTALLED WINDOWS XP 32 BIT EARLIER BUT WHEN I AM TRYING TO INSTALL WIN 7 OR VISTA AFTER PARTION WHEN I M TRYING TO LOAD THE DRIVER IT IS SAYING CANT LOCATE THE HARDDISK....INSTEAD THE BOOTING...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:07 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33