Windows 7 Forums

Showing results 1 to 21 of 21
Search took 0.00 seconds.
Search: Posts Made By: Matchlighter
Forum: Network & Sharing 17 Nov 2011
Replies: 4
Views: 1,251
Posted By Matchlighter
I have the Video card, audio chipset, and...

I have the Video card, audio chipset, and on-board LAN installed. I have never bothered with installing the SATA drivers because they appear to be built into Windows. I have never installed the SATA...
Forum: Network & Sharing 17 Nov 2011
Replies: 4
Views: 1,251
Posted By Matchlighter
I have no anti-virus on the server and ip-tables...

I have no anti-virus on the server and ip-tables is disabled. I also forgot to mention that the problem didn't start until I re-installed Windows on the problem computer (not something I am anxious...
Forum: Network & Sharing 17 Nov 2011
Replies: 4
Views: 1,251
Posted By Matchlighter
File Sharing Disconnects when Trying to Stream Media

I have been having some trouble with File Sharing today. I have been working on setting up my media center with XBMC. All of the media and data is stored on a home server. A large percentage of the...
Forum: Performance & Maintenance 27 Sep 2011
Replies: 12
Views: 8,598
Posted By Matchlighter
Great, that was exactly what I needed. Thanks for...

Great, that was exactly what I needed. Thanks for doing my research for me. :) Apparently, Cobian has a feature that creates a copy of files that will be deleted in a mirror back-up. I only do...
Forum: Performance & Maintenance 27 Sep 2011
Replies: 12
Views: 8,598
Posted By Matchlighter
If it is, I don't get why it is naming them weird...

If it is, I don't get why it is naming them weird names or only taking certain files. However, I never understood that in the first place. Would you say that it is safe to delete them?
Forum: Performance & Maintenance 27 Sep 2011
Replies: 12
Views: 8,598
Posted By Matchlighter
Yes, I am. I use Cobian backup. From a quick...

Yes, I am. I use Cobian backup. From a quick glance, it appears that all the files are from the backup directories. But, Cobian is not set to back up to the SysWOW64/... directory. Also, the total of...
Forum: Performance & Maintenance 27 Sep 2011
Replies: 12
Views: 8,598
Posted By Matchlighter
The ones in SysWOW64 are definitely not...

The ones in SysWOW64 are definitely not Hardlinks. I have Link Shell Extension installed. It would tell me if they were Hardlinks.
Forum: Performance & Maintenance 27 Sep 2011
Replies: 12
Views: 8,598
Posted By Matchlighter
Explorer doesn't show the one in System32. So,...

Explorer doesn't show the one in System32. So, Folder Size lied about that one, but explorer and FS show the directory and files in the SysWOW64 folder.
Forum: Performance & Maintenance 27 Sep 2011
Replies: 12
Views: 8,598
Posted By Matchlighter
So Folder Size is lying? Which apparently it is....

So Folder Size is lying? Which apparently it is. But only by 15GB instead of 30GB. Explorer shows that the files aren't in the System32 directory, but in both explorer and Folder Size, the files are...
Forum: Performance & Maintenance 27 Sep 2011
Replies: 12
Views: 8,598
Posted By Matchlighter
Large System32 and SysWOW64 Folders (>15GB ea.)

I hope I am in the correct section of the forum (I am going under the Maintenance part). I have recently noticed that my system drive does not have as much free space as it should. I installed Folder...
Forum: Music, Pictures & Video 20 Sep 2011
Replies: 4
Views: 1,759
Posted By Matchlighter
Ok, changing back to 2.0 sound seems to have...

Ok, changing back to 2.0 sound seems to have helped. I am testing to see if limiting it to 2 Cores (instead of all 4) will help as well, I am interested in this as the processor never read close to...
Forum: Music, Pictures & Video 20 Sep 2011
Replies: 4
Views: 1,759
Posted By Matchlighter
I would agree that that would be a possibility,...

I would agree that that would be a possibility, but I am not using HD and it has worked just fine without lag on a system with considerably lower specs. I have reverted the last variable (5.1 back to...
Forum: Music, Pictures & Video 20 Sep 2011
Replies: 4
Views: 1,759
Posted By Matchlighter
Video Encoding/Decoding Causing Lag

Today, I was trying to copy a DVD to an mp4. Whenever I started the process, my computer experienced severe lag. For instance, the mouse took several seconds to move and several seconds to process a...
Forum: Sound & Audio 03 Feb 2011
Replies: 10
Views: 3,543
Posted By Matchlighter
I decided to try and see if I had the same...

I decided to try and see if I had the same problem when I booted into Vista. I did not. From what I can see, they have two different drivers for the IDT stuff. I am quite sure that the Vista has...
Forum: Sound & Audio 31 Jan 2011
Replies: 10
Views: 3,543
Posted By Matchlighter
Thanks for the effort :)

Thanks for the effort :)
Forum: Sound & Audio 31 Jan 2011
Replies: 10
Views: 3,543
Posted By Matchlighter
I tried the safe mode method. It sounded...

I tried the safe mode method. It sounded promising at first, but the problems started up again. I will take a look at the Driver Sweeper.

Update: I just tried that Driver Sweeper. It did not come...
Forum: Sound & Audio 30 Jan 2011
Replies: 10
Views: 3,543
Posted By Matchlighter
Ok, I will try that. Thanks!

Ok, I will try that. Thanks!
Forum: Sound & Audio 30 Jan 2011
Replies: 10
Views: 3,543
Posted By Matchlighter
Could you clarify which drivers I should try to...

Could you clarify which drivers I should try to install in Safe Mode? All of them?
Forum: Sound & Audio 30 Jan 2011
Replies: 10
Views: 3,543
Posted By Matchlighter
I was talking about the graphics card because...

I was talking about the graphics card because that is when it started. It installed it own sound drivers (for HDMI, I believe). Those drivers were glitchy, and that is when my whole adventure began....
Forum: Sound & Audio 29 Jan 2011
Replies: 10
Views: 3,543
Posted By Matchlighter
Glitchy Sound

Lately, I have been having problems with my sound. It frequently becomes crackly for a second and then goes back to normal. I have tried Googling for answers, but to no avail. I recently upgraded...
Forum: Graphic Cards 03 Jan 2011
Replies: 0
Views: 2,054
Posted By Matchlighter
ATI FireGL 3100

I am having a little trouble getting my graphics card driver to install properly. Whenever I try to open the Catalyst Control Center, it does not open. I have tried using Device Manager to update the...
Showing results 1 to 21 of 21

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33