Windows 7 Forums

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: pizzalover101
Forum: Backup and Restore 13 May 2012
Replies: 11
Views: 5,191
Posted By pizzalover101
Product key invalid

The first time I reinstalled, it was 32 bit by accident and I entered my product key.
The second time, it was 32 bit, didn't enter product key
The third time I got it right, and now it won't accept...
Forum: Backup and Restore 13 May 2012
Replies: 11
Views: 5,191
Posted By pizzalover101
Well everything is good, but I have to reinastall...

Well everything is good, but I have to reinastall because I installed 32 bit. Twice. Oops.
Anyway, thanks again! Love this forum!
Forum: Backup and Restore 13 May 2012
Replies: 11
Views: 5,191
Posted By pizzalover101
Thank you! I used the OEM tutorial and this...

Thank you!
I used the OEM tutorial and this worked very well and I am very happy with this!
Forum: Backup and Restore 08 May 2012
Replies: 11
Views: 5,191
Posted By pizzalover101
Ok thank you, I will try this when I have time,...

Ok thank you, I will try this when I have time, I'll write back how it went. Thank you!
Forum: Backup and Restore 08 May 2012
Replies: 11
Views: 5,191
Posted By pizzalover101
Thank you for replying

Thank you for your reply, however I have a question.
It says you need a product key to use it, what does this exactly mean? Can I use my existing one? Do I need to purchase a new one?
Thanks for...
Forum: Backup and Restore 07 May 2012
Replies: 11
Views: 5,191
Posted By pizzalover101
Restoring windows to original point, can't find restore point

Because windows 7 is getting really slow, I decided to start fresh with it. Going into system restore, I find the original restore point. As I click on it, it says the file is not found. My "backup...
Forum: Hardware & Devices 30 Dec 2011
Replies: 5
Views: 1,077
Posted By pizzalover101
Oh ok. Thank you.

Oh ok. Thank you.
Forum: Hardware & Devices 30 Dec 2011
Replies: 5
Views: 1,077
Posted By pizzalover101
Im not sure i understand, the hard drive worked...

Im not sure i understand, the hard drive worked before and then the partition is in ext4 to run ubuntu, but nothing else is touched.
Forum: Hardware & Devices 30 Dec 2011
Replies: 5
Views: 1,077
Posted By pizzalover101
Windows recognizes harddrive, cannot read

As I posted here:
http://www.sevenforums.com/installation-setup/205483-ubuntu-kills-comp-grub-reset-screen-only-shows.html
I partitioned my external harddrive via ubuntu to run ubuntu. Back on...
Forum: Installation & Setup 30 Dec 2011
Replies: 5
Views: 874
Posted By pizzalover101
Fixed

Finding research online, I found out that if you go into the terminal (ubunut live cd) and type in
sudo apt-get install lilo
sudo lilo -M /dev/sda mbr

It fixes it.
source
[ubuntu] can not...
Forum: Installation & Setup 30 Dec 2011
Replies: 5
Views: 874
Posted By pizzalover101
Thanks for your reply. Windows was installed...

Thanks for your reply. Windows was installed first. They are not on the same hdd. Ubuntu does not work but I am on a live cd and I can access my windows files. Also I do not have a windows repair...
Forum: Installation & Setup 30 Dec 2011
Replies: 5
Views: 874
Posted By pizzalover101
Ubuntu kills comp, grub reset screen only shows

After wanting to install ubuntu to my harddrive only (so that it can be used on multiple comps, not just mine) I asked on the ubuntu forum in this thread
[ubuntu] New installation - Ubuntu Forums...
Showing results 1 to 12 of 12

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33