Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: doylekm
Forum: Installation & Setup 18 Hours Ago
Replies: 10
Views: 339
Posted By doylekm
I ran through a battery of tests again including...

I ran through a battery of tests again including RAM test, hard drive test, SFC scan, Malwarebytes scan, unplugged devices and checked temperatures - all reported no issues. I also disabled the SCSI...
Forum: Installation & Setup 5 Days Ago
Replies: 10
Views: 339
Posted By doylekm
Thanks. I'll check that out.

Thanks. I'll check that out.
Forum: Installation & Setup 6 Days Ago
Replies: 10
Views: 339
Posted By doylekm
I ran Malaware bytes and it found nothing. SFC...

I ran Malaware bytes and it found nothing. SFC did not find any issues either. I also ran a memory test during boot-up and all passed OK. However, it is possible I missed something so I will retry...
Forum: Installation & Setup 1 Week Ago
Replies: 10
Views: 339
Posted By doylekm
Thanks for the advice. I have tried another...

Thanks for the advice. I have tried another download of the ISO and run it from a new DVD but I get the same result. I came to this point after trying a lot of other things including a clean boot,...
Forum: Installation & Setup 1 Week Ago
Replies: 10
Views: 339
Posted By doylekm
Yes that's the link I used and I tried the...

Yes that's the link I used and I tried the install from a DVD created from the downloaded and verified X17-58997.iso file. I've tried a couple of times with the same result.
Forum: Installation & Setup 1 Week Ago
Replies: 10
Views: 339
Posted By doylekm
W7 HP 64-bit upgrade install stuck on compatibility check for drivers

I've been having some issues with my Windows Home Premium 64-bit OS recently (eg, explorer.exe crashing) and have decided to do a repair install following the instructions...
Forum: Hardware & Devices 01 Sep 2010
Replies: 2
Views: 1,891
Posted By doylekm
Thanks

Thanks for your reply. I tried some of the things you suggested. The BIOS shows IDE mode and I'm now convinced that this is correct. I did some more investigation into the drive and I had one thing...
Forum: Hardware & Devices 29 Aug 2010
Replies: 2
Views: 1,891
Posted By doylekm
Could Windows 7 be treating IDE as AHCI?

I have recently upgraded my motherboard and installed Windows 7 64-bit on a new hard drive. The drive is proving to be very noisy (it's a 500Gb Hitachi 7K2000 - model HDS721050CLA362). I had an...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33