Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: wreckless2060
Forum: General Discussion 22 Feb 2012
Replies: 11
Views: 2,714
Posted By wreckless2060
That doesn't work, when I press F8 it doesn't do...

That doesn't work, when I press F8 it doesn't do anything unless I boot from the install disc, and then it just goes to the DVD anyway so safe mode isn't an option and I already tried the CMD window...
Forum: General Discussion 22 Feb 2012
Replies: 11
Views: 2,714
Posted By wreckless2060
Nope, one I get passed the first part of the...

Nope, one I get passed the first part of the install it says reboot and gives me the same blinking dash error.
Forum: General Discussion 22 Feb 2012
Replies: 11
Views: 2,714
Posted By wreckless2060
The onboard GPU is definitely enabled, I will try...

The onboard GPU is definitely enabled, I will try the method above now and see what happens.
Forum: General Discussion 22 Feb 2012
Replies: 11
Views: 2,714
Posted By wreckless2060
I would do that but I can't get into Windows to...

I would do that but I can't get into Windows to install the drivers.
Forum: General Discussion 22 Feb 2012
Replies: 11
Views: 2,714
Posted By wreckless2060
Yeah, the startup repair said Windows boots fine,...

Yeah, the startup repair said Windows boots fine, and system restore didn't help at all. So I completely reinstalled Windows and now my stuff is still there in Windows.old but I can only boot into an...
Forum: General Discussion 22 Feb 2012
Replies: 11
Views: 2,714
Posted By wreckless2060
Yep, I did that already. 1st device is HDD, and...

Yep, I did that already. 1st device is HDD, and it's connected fine, along with every other piece of hardware. I think if I can install the drivers for my card, it ill work, but I can't do that...
Forum: General Discussion 22 Feb 2012
Replies: 11
Views: 2,714
Posted By wreckless2060
Windows 7 Ultimate 64 bit blinking white dash!

I got my Radeon 6570 today and I installed it, but now Windows won't boot it just gives me the blinking white dash. So I removed the card, switched back to onboard from BIOS and it still didn't work....
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:08 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App