Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: CrunchyThunder
Forum: Drivers 13 Oct 2012
Replies: 14
Views: 2,377
Posted By CrunchyThunder
Like I mentioned I have already reinstalled it...

Like I mentioned I have already reinstalled it and downloaded from the Sony's support page the exact driver required It does not show up on my Device manager I would have to manually add the Realtek...
Forum: Drivers 13 Oct 2012
Replies: 14
Views: 2,377
Posted By CrunchyThunder
I may have given you the wrong photo sorry. ...

I may have given you the wrong photo sorry.

236423

236424
Forum: Drivers 13 Oct 2012
Replies: 14
Views: 2,377
Posted By CrunchyThunder
Like I mentioned I have already reinstalled it...

Like I mentioned I have already reinstalled it and downloaded from the Sony's support page the exact driver required It does not show up on my Device manager I would have to manually add the Realtek...
Forum: Drivers 13 Oct 2012
Replies: 14
Views: 2,377
Posted By CrunchyThunder
Yes I have checked to see if Windows audio was...

Yes I have checked to see if Windows audio was set to automatic. Even when I do attempt to have windows automatically install the drivers they still inevitably fail.
Forum: Drivers 13 Oct 2012
Replies: 14
Views: 2,377
Posted By CrunchyThunder
Here is a photo of what you're looking for. ...

Here is a photo of what you're looking for.


As I mentioned early I had to add the Realtek hardware into the Sound, Video and Game controller category. I do remember that I had a problem similar...
Forum: Drivers 13 Oct 2012
Replies: 14
Views: 2,377
Posted By CrunchyThunder
Yes I have gone into my Bios I have a Sony Vaio...

Yes I have gone into my Bios I have a Sony Vaio laptop but whenever I enter Bios there is never a configuration for either disabling or enabling audio features which was very peculiar and led me to...
Forum: Drivers 13 Oct 2012
Replies: 14
Views: 2,377
Posted By CrunchyThunder
In Need of Help Realtek will not install in my Device Manager

Hello Recently I've been trying to work out this problem I have stumbled across.

The other day my Audio was working perfectly fine but as of now I've have no audio what so ever. At the bottom...
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:07 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33