Windows 7 Forums

Showing results 1 to 25 of 47
Search took 0.00 seconds.
Search: Posts Made By: newbie1234
Forum: Network & Sharing 13 Feb 2010
Replies: 22
Views: 4,694
Posted By newbie1234
Hahahaha.. I solved it on my own.. Actually I was...

Hahahaha.. I solved it on my own.. Actually I was just playing around.. Since inside my NAS i set a Static IP to 192.168.0.21. What i did was just set it to DHCP and i tried mapping my NAS again.. IT...
Forum: Network & Sharing 13 Feb 2010
Replies: 22
Views: 4,694
Posted By newbie1234
I set the 2nd NIC card IP address to Obtain...

I set the 2nd NIC card IP address to Obtain Automatically.. Since earlier it was Static i couldnt Map my NAS :confused: Only when it was in Automatic i was able to Map..

Confusing... :confused:
Forum: Network & Sharing 13 Feb 2010
Replies: 22
Views: 4,694
Posted By newbie1234
Lol.. 2 cables.. :geek:

Lol.. 2 cables.. :geek:
Forum: Network & Sharing 13 Feb 2010
Replies: 22
Views: 4,694
Posted By newbie1234
I did what you mentioned.. I cant access my...

I did what you mentioned.. I cant access my Internet when i plug in my 2nd NIC sine its in Static IP so i cant map it to..

So I set it to Automatic Detection for IP and im able to access internet...
Forum: Network & Sharing 13 Feb 2010
Replies: 22
Views: 4,694
Posted By newbie1234
I do not get you.. My PCI card stay in my PC.....

I do not get you.. My PCI card stay in my PC.. What i did to test was plugging my NAS lan cable into my Router.

Since my onboard NIC is connected to my router im able to access my NAS through it....
Forum: Network & Sharing 13 Feb 2010
Replies: 22
Views: 4,694
Posted By newbie1234
My onboard NIC is used to connect to my Router...

My onboard NIC is used to connect to my Router for my Internet.

I have a 2nd NIC which is PCI card attached to my PC and Im trying to attach my NAS to this NIC..

I also do not know why its so...
Forum: Network & Sharing 13 Feb 2010
Replies: 22
Views: 4,694
Posted By newbie1234
The Share is labeled as Volume_1. So i be...

The Share is labeled as Volume_1.

So i be mapping like this \\192.168.0.21\Volume_1

To test out my NAS if its indeed working i plugged it into my Router and Im able to map it straight away from...
Forum: Network & Sharing 13 Feb 2010
Replies: 22
Views: 4,694
Posted By newbie1234
I have set the IPs to wat you had mentioned on...

I have set the IPs to wat you had mentioned on both sides. Pinged and able to receive reply perfectly. When i try to map from Win 7 it doesnt want to Map? Why does my Local Area Connection 2 shows...
Forum: Network & Sharing 13 Feb 2010
Replies: 22
Views: 4,694
Posted By newbie1234
Yes Local Lan 2 is my NIC thats linked to my...

Yes Local Lan 2 is my NIC thats linked to my NAS.. May I know why am i using the Gateway Ip that is the same for my router? Could you explain this pls? Thanks :D
Forum: Network & Sharing 13 Feb 2010
Replies: 22
Views: 4,694
Posted By newbie1234
Ethernet adapter Local Area Connection 2: ...

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCI GBE Family Controller
Physical Address. . . . . . . . . : ...
Forum: Network & Sharing 13 Feb 2010
Replies: 22
Views: 4,694
Posted By newbie1234
Yes I want to Map my Network Drive from W7...

Yes I want to Map my Network Drive from W7 directly...

I do not know why when i try to map \\192.168.1.2\Volume_1 i cant map :confused:

I can ping my NAS without any issues.. But why it just...
Forum: Network & Sharing 12 Feb 2010
Replies: 22
Views: 4,694
Posted By newbie1234
HI guys, I have set the IP for my NIC to...

HI guys,

I have set the IP for my NIC to 192.168.1.1 and my NAS to ip 192.168.1.2. Im able to Ping and access my Configuration Page in my NAS. But im unable to Map my drive in Win 7. I getting and...
Forum: Network & Sharing 12 Feb 2010
Replies: 22
Views: 4,694
Posted By newbie1234
Unable to Map NAS on 2nd NIC in Win 7 Ultimate

HI there,

I am having a problem with my Dlink DNS 323 on my Win 7 Ultimate. I have 2 nic on my system. 1st one is 100mbps built in on my motherboard, this nic is connected to my router for...
Forum: BSOD Help and Support 08 Jan 2010
Replies: 82
Views: 6,607
Posted By newbie1234
No you mentioned to test it out on 1333, if the...

No you mentioned to test it out on 1333, if the test fails then drop down to 9-9-9 settings. But it didnt fail?

So far no BSODs on 1066 and on 1333. But i find that on 1333 the computer seems to...
Forum: BSOD Help and Support 07 Jan 2010
Replies: 82
Views: 6,607
Posted By newbie1234
I have set my RAM to run at 1333 and ran the...

I have set my RAM to run at 1333 and ran the IntelBurn test. Its passed strangely? :shock:
Forum: BSOD Help and Support 06 Jan 2010
Replies: 82
Views: 6,607
Posted By newbie1234
So wat is your best advice for my situation. So i...

So wat is your best advice for my situation. So i just leave it as it is 1066 and do a clean install of Win 7 again. Since i do not require all the high speeds or overclockings etc since im not into...
Forum: BSOD Help and Support 06 Jan 2010
Replies: 82
Views: 6,607
Posted By newbie1234
Since the Latency timings is set to auto i think....

Since the Latency timings is set to auto i think. Should i be adjusting it?

Btw this is my Stress Test Results.. Do have a look ;)[/QUOTE]

Excellent!! However, to be more accurate, youll want...
Forum: BSOD Help and Support 06 Jan 2010
Replies: 82
Views: 6,607
Posted By newbie1234
So if i stop and disable my Nvidia Display Driver...

So if i stop and disable my Nvidia Display Driver Service that would solve the problem?
Forum: BSOD Help and Support 05 Jan 2010
Replies: 82
Views: 6,607
Posted By newbie1234
http://www.sevenforums.com/crashes-debugging/52356...

http://www.sevenforums.com/crashes-debugging/52356-windows-7-64bit-bsod-7.html#post484157

Please look at my attachement in this link.. I have pasted the CPUZ memory tab.. ;)

How to i stop and...
Forum: BSOD Help and Support 05 Jan 2010
Replies: 82
Views: 6,607
Posted By newbie1234
Here are the results for the IntelBurn test on...

Here are the results for the IntelBurn test on 1066 @ Maximum mode.. It looks fine.. I'll try 1333 tests tomorrow.. Since i need to leave my PC alone overnight to run and see if there is any BSOD...
Forum: BSOD Help and Support 05 Jan 2010
Replies: 82
Views: 6,607
Posted By newbie1234
Since the Latency timings is set to auto i think....

Since the Latency timings is set to auto i think. Should i be adjusting it?

Btw this is my Stress Test Results.. Do have a look ;)
Forum: BSOD Help and Support 05 Jan 2010
Replies: 82
Views: 6,607
Posted By newbie1234
I have uploaded a screenshot of CPUZ.. :geek:

I have uploaded a screenshot of CPUZ.. :geek:
Forum: BSOD Help and Support 05 Jan 2010
Replies: 82
Views: 6,607
Posted By newbie1234
I have set my DRAM Timing to 1066. So should...

I have set my DRAM Timing to 1066.

So should i run the test on 1066 or revert back to 1333 and test?
Forum: BSOD Help and Support 05 Jan 2010
Replies: 82
Views: 6,607
Posted By newbie1234
I do not know why My Service Conrtrol Manager...

I do not know why My Service Conrtrol Manager error is popping out again in Event Viewer : The NVIDIA Display Driver Service service has reported an invalid current state 32.
Forum: BSOD Help and Support 05 Jan 2010
Replies: 82
Views: 6,607
Posted By newbie1234
I think i saw my DRAM Timing mode = Auto. I might...

I think i saw my DRAM Timing mode = Auto. I might go in and try test it out and see.

Also just to find out should i leave my FSB/DRAM Ratio to Auto, since there are a few settings for it - 1.1.50,...
Showing results 1 to 25 of 47

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:17 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33