Windows 7 Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: RonWelty
Forum: Graphic Cards 07 Nov 2009
Replies: 3
Views: 9,288
Posted By RonWelty
god bless you

god bless you
Forum: Graphic Cards 07 Nov 2009
Replies: 3
Views: 9,288
Posted By RonWelty
Drivers for Nvidia FX 5900

Please. I need them.
Forum: Sound & Audio 06 Nov 2009
Replies: 11
Views: 13,278
Posted By RonWelty
Thanks a lot but I guess itęs not working!

Thanks a lot but I guess itęs not working!
Forum: Sound & Audio 05 Nov 2009
Replies: 995
Views: 1,253,317
Posted By RonWelty
me too! I used to have an outstanding quality in...

me too! I used to have an outstanding quality in Vista (I have a laptop with harman/Kardon speakers) and now It seems like I'm listening from youtube or something
Forum: Sound & Audio 04 Nov 2009
Replies: 5
Views: 1,074
Posted By RonWelty
the problem is that I have a laptop and that...

the problem is that I have a laptop and that everything works perfectly in Vista :(
Forum: Sound & Audio 04 Nov 2009
Replies: 11
Views: 13,278
Posted By RonWelty
After many hours wasted on this matter, still no...

After many hours wasted on this matter, still no green light :(.
Forum: Sound & Audio 04 Nov 2009
Replies: 5
Views: 1,074
Posted By RonWelty
Hi I have the same problem! I have a Toshiba...

Hi I have the same problem! I have a Toshiba A200-1js (Portuguese model) and it happens the same to me!
Forum: Sound & Audio 04 Nov 2009
Replies: 11
Views: 13,278
Posted By RonWelty
A200-1js (I'm from Portugal)

A200-1js (I'm from Portugal)
Forum: Sound & Audio 04 Nov 2009
Replies: 11
Views: 13,278
Posted By RonWelty
Good for you! Mine still bad.

Good for you!

Mine still bad.
Forum: Sound & Audio 04 Nov 2009
Replies: 11
Views: 13,278
Posted By RonWelty
I don't have that bass booster option ... It...

I don't have that bass booster option ... It works fine on Vista but with Win 7, sound is pure S**T.
It's like I'm listening a youtube video from audio files of 360 kbps :S


Yes, I have that...
Forum: Sound & Audio 04 Nov 2009
Replies: 11
Views: 13,278
Posted By RonWelty
Bad quality Sound

Hello.

I have a Toshiba Laptop ( PSAE6E) with Harman/kardon speakers, I installed yesterday Windows 7. It's all fine excepting that the sound is bassless. I installled most recent audio drivers...
Showing results 1 to 11 of 11

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:39 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33