Windows 7 Forums

Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: JegerLars
Forum: Sound & Audio 09 Sep 2011
Replies: 16
Views: 11,169
Posted By JegerLars
Its 4:35 AM here in Norway now, have flipped my...

Its 4:35 AM here in Norway now, have flipped my day-rhytm 2 days in a row now to fix this, Im just going to to reinstall the video-card and realtek drivers and drop of the faulty piece of annoyanc...
Forum: Sound & Audio 09 Sep 2011
Replies: 16
Views: 11,169
Posted By JegerLars
This gentleman have the same problem as I:...

This gentleman have the same problem as I: http://www.sevenforums.com/graphic-cards/64554-graphics-card-upgrade-2.html

On bottom of second page. Now, I have on-board audio as enabled with my BIOS...
Forum: Sound & Audio 09 Sep 2011
Replies: 16
Views: 11,169
Posted By JegerLars
Im pretty sure its the graphic cards audio...

Im pretty sure its the graphic cards audio drivers, related to HDMI use that somehow have impaired the mobo sound drivers. My question now is really how to make the mobo drivers override the graphic...
Forum: Sound & Audio 09 Sep 2011
Replies: 16
Views: 11,169
Posted By JegerLars
My friend, you forget Im European! NVIDIA...

My friend, you forget Im European!

NVIDIA drivers are from 3rd of august and the Sound drivers I could see are from 30th august 2011. Il copy the DxDiag as a text file here:

-------------...
Forum: Sound & Audio 09 Sep 2011
Replies: 16
Views: 11,169
Posted By JegerLars
Update: A person on the above forum listed...

Update:

A person on the above forum listed the following possible options:
1. Get a dedicated soundcard to override the video card driver - impossible to me as I have a small box (Shuttle)
2....
Forum: Sound & Audio 09 Sep 2011
Replies: 16
Views: 11,169
Posted By JegerLars
Hey again, now I droned trough the forum and...

Hey again, now I droned trough the forum and found this thread: http://www.sevenforums.com/graphic-cards/152569-new-graphics-card-nvidia-geforce-gtx-460-has-disabled-my-sound-2.html

I would seem...
Forum: Sound & Audio 09 Sep 2011
Replies: 4
Views: 10,653
Posted By JegerLars
Hey I have this problem more or less, Im very...

Hey I have this problem more or less, Im very frustrated with it and would greatly appreciate it if anyone knew a solution to it?
Forum: Sound & Audio 09 Sep 2011
Replies: 16
Views: 11,169
Posted By JegerLars
Thanks again for coming back to me, greatly...

Thanks again for coming back to me, greatly appreciate the effort. Im afraid that neither the front jack nor the back works, it just wont detect the audio device. Though I left out one interesting...
Forum: Sound & Audio 09 Sep 2011
Replies: 16
Views: 11,169
Posted By JegerLars
1. When i enable jack detection, the speaker...

1. When i enable jack detection, the speaker symbol appears as not plugged in, when I enable it it says that the device is connected - regardless to if the speaker/headphone is connected or not.
...
Forum: Sound & Audio 09 Sep 2011
Replies: 16
Views: 11,169
Posted By JegerLars
Hey p5bdkw, Il try that, getting back to you...

Hey p5bdkw,

Il try that, getting back to you in a second!
Forum: Sound & Audio 09 Sep 2011
Replies: 16
Views: 11,169
Posted By JegerLars
Update-different fix attempts, but still not working

I checked the following:

- BIOS: on-board sound enabled
- Service.msc windows audio automatic start enabled
- Realtek HD audio manager: box "disable front jack detection" checked (recommended in...
Forum: Sound & Audio 09 Sep 2011
Replies: 16
Views: 11,169
Posted By JegerLars
My problem seems very similiar to this...

My problem seems very similiar to this gentleman's:

http://www.sevenforums.com/sound-audio/168849-no-audio-output-via-front-rear-jacks.html#post1443188

He seems to not have found a fix to his...
Forum: Sound & Audio 08 Sep 2011
Replies: 16
Views: 11,169
Posted By JegerLars
HDMI sound output works just fine, audio jacks not at all! New PC

Hello everyone, you guys seem to know your stuff so Ill ask for your help:

I have a frustrating problem with my brand new XPC Shuttle computer. Everything works fine, just not sound. I tried...
Showing results 1 to 13 of 13

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:06 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33