Windows 7 Forums

Showing results 1 to 25 of 63
Search took 0.01 seconds.
Search: Posts Made By: Zathras
Forum: Microsoft Office 02 Oct 2013
Replies: 0
Views: 906
Posted By Zathras
Office 365/Outlook login problems

At work, I don't have any difficulty logging into Outlook. But when I try to login to my work Outlook account from my home PC through Microsoft's Office 365 portal, it constantly rejects my login...
Forum: Browsers & Mail 24 Mar 2013
Replies: 2
Views: 561
Posted By Zathras
Internet sites/services requiring intrusive information

I can't really find a more appropriate place to post this, but I have to get this off my chest. More and more, major sites like Google, Youtube, Yahoo!, Microsoft, and so on, want me to provide a...
Forum: General Discussion 31 Jul 2012
Replies: 2
Views: 2,485
Posted By Zathras
iexplore.exe processes running in background--normal?

On a fresh boot, after my desktop loads but before I launch any browsing/email/internet applications, I notice I have two or three instances of iexplore.exe running in the list of active processes. ...
Forum: Network & Sharing 19 Jun 2012
Replies: 0
Views: 891
Posted By Zathras
Massive packet loss after VOIP install

I have/had a fairly typical home desktop/cablemodem setup (no router, just direct connection of modem to PC via ethernet cable). Today I had digital phone service installed, so they replaced my...
Forum: Browsers & Mail 28 Sep 2011
Replies: 3
Views: 1,176
Posted By Zathras
Firefox won't bookmark some sites/links

I sometimes have a problem where I try to bookmark a specific page in Firefox, but it won't add it to my bookmark list. It's extremely URL-specific, for example, one particular video on Vimeo won't...
Forum: Windows Updates & Activation 16 Apr 2011
Replies: 1
Views: 947
Posted By Zathras
Latest updates (4/12) and SP1

Anyone know if the updates released on Tuesday require SP1 to be installed beforehand as a prerequisite? Similarly, if these latest updates are installed now (without SP1) will it cause problems if...
Forum: System Security 23 Oct 2010
Replies: 2
Views: 1,066
Posted By Zathras
Request for specific AVG file

A long time ago I was messing around with various processes and services in Win7 x64, and one thing I did and promptly forgot about was that I renamed the avg cache server file AVGCHSVA.EXE to a...
Forum: System Security 12 Oct 2010
Replies: 2
Views: 1,458
Posted By Zathras
Sounds good except for a 13 second longer boot...

Sounds good except for a 13 second longer boot time, on their test system? Yuck.
Forum: Performance & Maintenance 13 Sep 2010
Replies: 26
Views: 10,138
Posted By Zathras
That CPU is holding you back. It's an...

That CPU is holding you back. It's an ultra-low-power model that is probably about as fast as a typical desktop CPU was 7-8 years ago.
Forum: Performance & Maintenance 03 Sep 2010
Replies: 13
Views: 9,248
Posted By Zathras
Could be... I'm not sure what you mean by "tweak"...

Could be... I'm not sure what you mean by "tweak" the install, this is a prebuilt system that had an OEM version of Win7 already loaded out-of-the-box. I have tried to increase the icon cache size,...
Forum: Performance & Maintenance 02 Sep 2010
Replies: 13
Views: 9,248
Posted By Zathras
It only happens the first time the folder or menu...

It only happens the first time the folder or menu item is accessed. After that, the icon data seems to be in memory and it displays immediately (until the next reboot).

Below is a link to video...
Forum: Performance & Maintenance 02 Sep 2010
Replies: 13
Views: 9,248
Posted By Zathras
Thanks for the replies. I have very few startup...

Thanks for the replies. I have very few startup apps or third party processes: AVG Free antivirus v9, the dumb Adobe speedlauncher that you can't easily get rid of, and the Java updater process that...
Forum: Performance & Maintenance 30 Aug 2010
Replies: 13
Views: 9,248
Posted By Zathras
Icons in menus and folders load/display slowly

I'm running a reasonably potent system with Win7 x64, and it seems kind of sluggish at loading & handling icons. For example, after a fresh reboot, if I open the Start menu (or whatever it's called...
Forum: Performance & Maintenance 12 Aug 2010
Replies: 11
Views: 4,124
Posted By Zathras
Sounds like normal behavior to me--when you first...

Sounds like normal behavior to me--when you first load a program after booting the system, it has to find and load it from the hard drive, which is pretty much the bottleneck on a modern system. If...
Forum: General Discussion 02 Aug 2010
Replies: 4
Views: 5,802
Posted By Zathras
I had similar problems with my desktop PC and it...

I had similar problems with my desktop PC and it turned out my keyboard was bad and doing something funky with SHIFT-ing all input like the Shift key was stuck. Dunno if that helps but good luck!
Forum: PC Custom Builds and Overclocking 11 Jun 2010
Replies: 2
Views: 1,046
Posted By Zathras
Question re: OC of i5/i7 systems

My knowledge of overclocking is rusty and I don't really grok the architecture of the i5/i7 systems. I know you can overclock by increasing the FSB from the default value of 133. On *old* PCs,...
Forum: Graphic Cards 11 Jun 2010
Replies: 18
Views: 1,644
Posted By Zathras
I'm not up on my exhange rates, but for "not a...

I'm not up on my exhange rates, but for "not a lot more" cost, about $120 USD or so, you could probably get something like an ATI 4850 card, which would be substantially better for newer games. Up...
Forum: General Discussion 22 May 2010
Replies: 3
Views: 2,259
Posted By Zathras
Thanks...it does seem to be a keyboard problem. ...

Thanks...it does seem to be a keyboard problem. odd.
Forum: General Discussion 22 May 2010
Replies: 3
Views: 2,259
Posted By Zathras
Admin acct password corrupted--switched to ALL CAPS

I've been using Win7 x64 for about 5-6 months on this system with no problems logging in to my account. I absolutely know with 100% certainty what my account password is, and how to type it. My...
Forum: Drivers 03 May 2010
Replies: 7
Views: 3,695
Posted By Zathras
I know almost nothing about latency issues, BUT I...

I know almost nothing about latency issues, BUT I recall some persons with the Intel i5 and i7 CPUs reporting that they have DPC latency problems unless they disable the C3/C6/C7 CPU power states in...
Forum: PC Custom Builds and Overclocking 29 Apr 2010
Replies: 13
Views: 2,996
Posted By Zathras
I'm using RivaTuner to overclock my Nvidia 250...

I'm using RivaTuner to overclock my Nvidia 250 GTS in Windows 7 (x64) and it works. However, I do get a UAC prompt asking me to authorize the program every time the system boots, which is annoying.
...
Forum: Graphic Cards 28 Apr 2010
Replies: 17
Views: 8,750
Posted By Zathras
You don't say what resolution you will be...

You don't say what resolution you will be using... if it's something fairly low like me (1280x1024) you could probably get by with a card like the Nvidia-based GTS 250, or the ATI 4850. You should...
Forum: PC Custom Builds and Overclocking 28 Apr 2010
Replies: 1
Views: 1,465
Posted By Zathras
Is onboard NIC typically sensitive to overclocking?

I have an i7/860 system that's recently been having some internet connectivity and speed issues. Sometimes it works great but other times the internet drops down to an incredibly slow speed, or...
Forum: Network & Sharing 27 Apr 2010
Replies: 4
Views: 1,755
Posted By Zathras
Thanks for the suggestions. But I can't really...

Thanks for the suggestions. But I can't really see how updating drivers would change the situation, as it was working fine for 4 months on the old driver. And I've heard many horror stories about...
Forum: Network & Sharing 27 Apr 2010
Replies: 4
Views: 1,755
Posted By Zathras
Internet not found/won't connect at system bootup

I've been using Win7 x64 for several months now, without significant problems when it comes it internet/networking. But lately, when I boot my PC, more often than not something goes wrong with the...
Showing results 1 to 25 of 63

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:29 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33