Windows 7 Forums

Showing results 1 to 25 of 71
Search took 0.01 seconds.
Search: Posts Made By: Submarine
Forum: Chillout Room 06 Jul 2012
Replies: 1,919
Views: 77,037
Posted By Submarine
Would not know, have not tried it for 30 years.

Would not know, have not tried it for 30 years.
Forum: Chillout Room 06 Jul 2012
Replies: 1,919
Views: 77,037
Posted By Submarine
There's nothing worse than troubleshooting in the...

There's nothing worse than troubleshooting in the dark![/QUOTE]
That's was what I was thinking...
Forum: Chillout Room 06 Jul 2012
Replies: 1,919
Views: 77,037
Posted By Submarine
Today, I am going to carry my computer to the...

Today, I am going to carry my computer to the livingroom floor so I can start hardware troubleshooting tomorrow in good light and space. First I think I need something nice to drink.
Forum: Installation & Setup 26 Sep 2010
Replies: 2
Views: 842
Posted By Submarine
How do you separate users? Using unique...

How do you separate users? Using unique partitions by user and manually setting folders user permissions?
Forum: Installation & Setup 26 Sep 2010
Replies: 2
Views: 842
Posted By Submarine
File integrity

I am planning to build my first machine. One thing I have not had to face before is the question of file integrity etc when placing the data on another disk than the OS one. Also how to make this...
Forum: Chillout Room 18 Aug 2010
Replies: 2,209
Views: 75,661
Posted By Submarine
Escape

Escape
Forum: Graphic Cards 25 Jul 2010
Replies: 7
Views: 3,802
Posted By Submarine
This was a while ago. Just wanted to add that not...

This was a while ago. Just wanted to add that not all programs can manage ICC profiles, IE8 is one of them. I am in Vista right now. When testing, on my screen it seems Office Picture Manager cannot,...
Forum: Chillout Room 24 Jul 2010
Replies: 301
Views: 20,529
Posted By Submarine
Excellent news, just saw it. Great you are back...

Excellent news, just saw it. Great you are back Grim.
Forum: Hardware & Devices 04 Apr 2010
Replies: 57
Views: 8,265
Posted By Submarine
Here is a SATA III SSD to compare with: The new...

Here is a SATA III SSD to compare with: The new Crucial Real SSD C300 (http://benchmarkreviews.com/index.php?option=com_content&task=view&id=454&Itemid=60&limit=1&limitstart=10).
Forum: Hardware & Devices 03 Apr 2010
Replies: 57
Views: 8,265
Posted By Submarine
USB 3 should be backwards compatible to USB 2. ...

USB 3 should be backwards compatible to USB 2.
I was thinking perhaps getting a HDD dock and then buy some external USB 3 HDDs. Have to wait a while though.
Forum: Hardware & Devices 03 Apr 2010
Replies: 57
Views: 8,265
Posted By Submarine
OK, thanks!

OK, thanks!
Forum: Hardware & Devices 03 Apr 2010
Replies: 57
Views: 8,265
Posted By Submarine
When you're up and running, be sure to post...

When you're up and running, be sure to post results here (http://www.sevenforums.com/hardware-devices/4269-show-us-your-hard-drive-performance.html)[/QUOTE]

OK, just followed the link. Yes I plan...
Forum: Hardware & Devices 03 Apr 2010
Replies: 57
Views: 8,265
Posted By Submarine
It is running but I have no USB 3 or SATA III...

It is running but I have no USB 3 or SATA III devices to test. Works nicely for my SSD though (SATA II of course), and was easy to install.
Forum: Hardware & Devices 03 Apr 2010
Replies: 57
Views: 8,265
Posted By Submarine
I just installed an ASUS U3S6 PCIe x4 card with...

I just installed an ASUS U3S6 PCIe x4 card with two internal SATA III and two external USB 3. Have not tested performance as I just got it to get my SATA II SSD off my motherboard; they did not...
Forum: Performance & Maintenance 02 Apr 2010
Replies: 2,990
Views: 560,280
Posted By Submarine
I think all is fine. AHCI is running on the ASUS...

I think all is fine. AHCI is running on the ASUS cards own BIOS. The start value in the register is "0", I have the MS AHCI 1.0 SATA Controller in the Device Manager and "fsutil ......
Forum: Performance & Maintenance 02 Apr 2010
Replies: 2,990
Views: 560,280
Posted By Submarine
Here is my WEI after installing the Intel X25-M...

Here is my WEI after installing the Intel X25-M on an ASUS U3S6 card instead of directly to the Mobo. An increase from 7.4 to 7.6.

64665
Forum: Hardware & Devices 01 Apr 2010
Replies: 11
Views: 6,835
Posted By Submarine
OK, this is my conclusion. Could never get my...

OK, this is my conclusion. Could never get my Dell Bluetooth keyboard to work without entering a new passkey everytime I shifted OS. Binned it. First tested a Microsoft Bluetooth keyboard, not that I...
Forum: Hardware & Devices 01 Apr 2010
Replies: 7
Views: 4,721
Posted By Submarine
So here is the rest of the story. The SSD...

So here is the rest of the story.
The SSD failed a couple of more times, was restored with checkdisk but finally gave in. Could not even be formatted. Replaced it. The new disk survived but Vista...
Forum: Installation & Setup 13 Mar 2010
Replies: 12
Views: 6,095
Posted By Submarine
I am running a XPS 720 with the nVidia 680i...

I am running a XPS 720 with the nVidia 680i chipset and Vista x86 on Raid 0. Installed a SSD and W7 64 bit with my Raid drives disconnected. Worked fine. Then reconnected my Raid drives. Most things...
Forum: Performance & Maintenance 27 Feb 2010
Replies: 2,990
Views: 560,280
Posted By Submarine
Tried to change driver. Pressed "Let me pick from...

Tried to change driver. Pressed "Let me pick from a list.." and since the std dual channel driver did not turn up, I guessed it was not compatible. Heard about someone who just boldly deleted the...
Forum: Chillout Room 25 Feb 2010
Replies: 301
Views: 20,529
Posted By Submarine
That is terrible, just noticed. I really hope and...

That is terrible, just noticed. I really hope and wish he recovers.
Forum: Performance & Maintenance 25 Feb 2010
Replies: 2,990
Views: 560,280
Posted By Submarine
No, this is a major issue I have. As I am running...

No, this is a major issue I have. As I am running in nVidia 680i, I have no AHCI. Further to this, my motherboard run nForce controllers on all SATA ports, and I do not think this is possible to...
Forum: Performance & Maintenance 25 Feb 2010
Replies: 2,990
Views: 560,280
Posted By Submarine
Here is my WEI with the 160 GB Intel X25-M G2 and...

Here is my WEI with the 160 GB Intel X25-M G2 and W7.

56623
Forum: General Discussion 25 Feb 2010
Replies: 16
Views: 5,043
Posted By Submarine
The installation is not an upgrade, it is a fresh...

The installation is not an upgrade, it is a fresh install
Forum: General Discussion 24 Feb 2010
Replies: 16
Views: 5,043
Posted By Submarine
Thanks! It seems preftech is doing something. I...

Thanks!
It seems preftech is doing something. I guess I can turn it off in the registry. For some reason superfetch appears to be on (value=3), yet I have disabled the service. Perhaps this is two...
Showing results 1 to 25 of 71

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:40 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App