Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: Bobthemaster
Forum: Gaming 11 Jun 2011
Replies: 3
Views: 8,907
Posted By Bobthemaster
Well, my solution was a little bit convoluted,...

Well, my solution was a little bit convoluted, and kinda shoehorned. What I did was I did a complete uninstall of both my games, and a very thorough cleaning out of my registry errors. Afterwards, I...
Forum: Gaming 10 Jun 2011
Replies: 3
Views: 8,907
Posted By Bobthemaster
Well, after going through some extensive work, I...

Well, after going through some extensive work, I have managed to get the game running. However, the game is now having rendering issues, specifically it doesn't want to load particle effects and...
Forum: Gaming 09 Jun 2011
Replies: 3
Views: 8,907
Posted By Bobthemaster
Star Wars Empire At War Crash

So, I have a problem that I have now been scouring the internet for, trying to solve. Both my copies of Star Wars Empire at War, and the expansion Forces of Corruption continuously crash at the...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33