Windows 7 Forums

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: Rhombus
Forum: Installation & Setup 02 Sep 2009
Replies: 24
Views: 2,691
Posted By Rhombus
i do have friends with computers, but i dont...

i do have friends with computers, but i dont think any of them would enjoy me messing with the innards of their computers :P

i already got it packaged up to send it back, so w/e. haha.

btw,...
Forum: Installation & Setup 02 Sep 2009
Replies: 24
Views: 2,691
Posted By Rhombus
i just hope it isnt the motherboard...

i just hope it isnt the motherboard...
Forum: Installation & Setup 02 Sep 2009
Replies: 24
Views: 2,691
Posted By Rhombus
Yep. it does skip around.

Yep. it does skip around.
Forum: Installation & Setup 02 Sep 2009
Replies: 24
Views: 2,691
Posted By Rhombus
ugh, i guess ill have to RMA it. this is the...

ugh, i guess ill have to RMA it. this is the second thing i have had to RMA on this system. fun stuff...
Forum: Installation & Setup 02 Sep 2009
Replies: 24
Views: 2,691
Posted By Rhombus
Here are my settings: ...

Here are my settings:

http://i30.tinypic.com/1571zes.jpg

and here is the hard drive page:

http://i29.tinypic.com/2je6715.jpg

as you can see there is a suspicious blank in the IDE Channel...
Forum: Installation & Setup 02 Sep 2009
Replies: 24
Views: 2,691
Posted By Rhombus
i tried every SATA port with no luck. and...

i tried every SATA port with no luck.

and no, i have not touched the SATA settings, although I have tried looking through for relevant things with no luck
Forum: Installation & Setup 02 Sep 2009
Replies: 24
Views: 2,691
Posted By Rhombus
i can try SATA 0_1, i suppose. ill get back to...

i can try SATA 0_1, i suppose. ill get back to you with how that goes :P
Forum: Installation & Setup 02 Sep 2009
Replies: 24
Views: 2,691
Posted By Rhombus
Well I only have one other computer and its about...

Well I only have one other computer and its about 7 years old, pretty sure it doesnt even use SATA...
Forum: Installation & Setup 02 Sep 2009
Replies: 24
Views: 2,691
Posted By Rhombus
Ok, I just tried another SATA Cable/PSU Cable...

Ok, I just tried another SATA Cable/PSU Cable which were in my CD Drive so I know they were working properly, and the hard drive still wont be recognized in the BIOS.

I have it plugged into...
Forum: Installation & Setup 02 Sep 2009
Replies: 24
Views: 2,691
Posted By Rhombus
well i just checked my hard drive and it doesnt...

well i just checked my hard drive and it doesnt say anywhere on it, however this is my mobo:

Newegg.com - GIGABYTE GA-MA770T-UD3P AM3 AMD 770 ATX AMD Motherboard - AMD Motherboards...
Forum: Installation & Setup 02 Sep 2009
Replies: 24
Views: 2,691
Posted By Rhombus
Well I havent really done anything with my...

Well I havent really done anything with my computer yet. This is my first time building one.

When I go into the BIOS, do I need to do something to make my hard drive recognized?
Forum: Installation & Setup 02 Sep 2009
Replies: 24
Views: 2,691
Posted By Rhombus
Installing Windows 7 on new system

Hi, I downloaded the RC last night for a new system I built, because I didnt have enough money for vista. Well anyways I was installing it and all was well until I got to the step asking where I want...
Showing results 1 to 12 of 12

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:01 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33