Windows 7 Forums

Showing results 1 to 25 of 47
Search took 0.01 seconds.
Search: Posts Made By: rkaczano
Forum: Network & Sharing 17 Nov 2013
Replies: 5
Views: 886
Posted By rkaczano
To be clear I only really care about accessing...

To be clear I only really care about accessing the Dobos via my PC. I only mention the Mac as I control my Apple router settings via the Mac. However, given that I cannot access the Drobos on the...
Forum: Network & Sharing 17 Nov 2013
Replies: 5
Views: 886
Posted By rkaczano
These used to show up in my network. Or I could...

These used to show up in my network. Or I could type in the following:

\\Drobo FS-1\Public\
\\Drobo FS-2\Public\

This does yield a result in Windows.

I manage the Drobos using their Drobo...
Forum: Network & Sharing 16 Nov 2013
Replies: 5
Views: 886
Posted By rkaczano
NAS units cannot be found

I have two NAS units (Drobo FS) that have disappeared off my network. I am running Windows 7.

Both my computer and the two Drobos are physically connected to my wireless router.

I just changed...
Forum: Hardware & Devices 24 Jun 2012
Replies: 10
Views: 1,514
Posted By rkaczano
When you say "complete system specs" what else do...

When you say "complete system specs" what else do you need from me?

Thanks
Forum: Hardware & Devices 24 Jun 2012
Replies: 10
Views: 1,514
Posted By rkaczano
Can anyone help me on this? Thanks RK

Can anyone help me on this?

Thanks

RK
Forum: Hardware & Devices 11 Jun 2012
Replies: 10
Views: 1,514
Posted By rkaczano
Here is the shot. 216180

Here is the shot.

216180
Forum: Hardware & Devices 10 Jun 2012
Replies: 10
Views: 1,514
Posted By rkaczano
OS: Windows 7, 64 bit version. 6.1, Build 7601,...

OS:
Windows 7, 64 bit version. 6.1, Build 7601, Service Pack 1

Motherboard:
GA-A75M-UD2H motherboard

Chip:
AMD A6-3500APU with Radeon HD 2.10 Ghz

RAM:
Forum: Hardware & Devices 09 Jun 2012
Replies: 10
Views: 1,514
Posted By rkaczano
Win7 computer in IDE mode and cannot access USB plug and play devices

I recently noticed that I could not access any of my plub and play USB devices on my Windows 7 computer. I just also noticed that when I reboot, I know get a DOS message momentarily that says I am...
Forum: General Discussion 26 Feb 2012
Replies: 2
Views: 12,728
Posted By rkaczano
Windows 7 not starting-up

I have a laptop and I cannot get it to start. When I go into start-up mode (Esc key at start-up) I have two options:

Start-up Repair (Recommend)
Normal Start-up

When I do Normal Start-up,...
Forum: Hardware & Devices 13 Feb 2012
Replies: 6
Views: 5,181
Posted By rkaczano
OS Win7, 64 bit version. 6.1, Build 7601,...

OS
Win7, 64 bit version. 6.1, Build 7601, Service Pack 1

GA-A75M-UD2H motherboard

Thanks
Forum: Hardware & Devices 12 Feb 2012
Replies: 6
Views: 5,181
Posted By rkaczano
USB 3.0 ports not working on Gigabyte GA-A75M-UD2H motherboard

Can't figure out why they are out. Upgraded the bios from F4 to F5 and no effect. Can't see any devices that I plug into these ports. Never liked the transfer rate on these ports when they were...
Forum: Graphic Cards 07 Feb 2012
Replies: 4
Views: 2,998
Posted By rkaczano
Sorry I meant 12.1.

Sorry I meant 12.1.
Forum: Graphic Cards 06 Feb 2012
Replies: 4
Views: 2,998
Posted By rkaczano
AMD Catalyst 12.4 and Monitor Signal Cut out

I just upgraded my AMD catalyst software to 12.4 on my HTPC.

Been noticing that when I am viewing via my Sharp 19"LED TV I get signal cut out after about 20 minutes. I notice this when my...
Forum: Media Center 06 Feb 2012
Replies: 1
Views: 1,256
Posted By rkaczano
I am wondering if this has something to do with...

I am wondering if this has something to do with AMD Catalyst 12.4. I just recently upgraded to this. In the past I could run my HTPC and simply leave it on. There were never any "No Signal" errors...
Forum: Media Center 06 Feb 2012
Replies: 1
Views: 1,256
Posted By rkaczano
WMC Screen Saver turns off

Not sure if this is a WMC/Win7 issue or a TV issue.

I have an HTPC hooked up to a TV via an HDMI matrix. When I run the screensave (photo gallery) on my WMC I lose the signal to the TV very...
Forum: Hardware & Devices 30 Dec 2011
Replies: 4
Views: 1,228
Posted By rkaczano
IS there any way for me to test to see that my...

IS there any way for me to test to see that my USB 3.0 inputs on my computer are working properly?

I just picked up a hard disk dock:
(http://www.vantecusa.com/en/product/view_detail/420...
Forum: Hardware & Devices 28 Dec 2011
Replies: 4
Views: 1,228
Posted By rkaczano
Is there any software already included in Norton...

Is there any software already included in Norton Internet Security 2012, WHS 2003 or WIN7 that can monitor this?

Thanks
Forum: Hardware & Devices 28 Dec 2011
Replies: 4
Views: 1,228
Posted By rkaczano
Transfer Rate lagging on USB 3.0 from WHS to external drive on HTPC

I am copying files from a WHS 2003 to a back-up drive on a HTPC. The WHS and the HTPC are connected physically to a router. The back-up drive is USB 3.0 and plugged into a 3.0 USB input on the...
Forum: Network & Sharing 16 Dec 2011
Replies: 1
Views: 2,406
Posted By rkaczano
LAN vs WiFi icon in tray

How do I know if my Windows 7 computer is using WiFi or its Lan connection? Have both on the computer in question. However I can only see the WiFi status bars in the tray.

I want to ensure that...
Forum: General Discussion 30 Nov 2011
Replies: 1
Views: 998
Posted By rkaczano
On screen keyboard

Does Windows 7 have an onboard keyboard that can be navigated similar to that of the AppleTV using an IR remote?
Forum: Media Center 28 Nov 2011
Replies: 6
Views: 1,320
Posted By rkaczano
Thanks I will look elsewhere.

Thanks I will look elsewhere.
Forum: Media Center 28 Nov 2011
Replies: 6
Views: 1,320
Posted By rkaczano
How do I do this?

How do I do this?
Forum: Media Center 28 Nov 2011
Replies: 6
Views: 1,320
Posted By rkaczano
I just remoted into my HTPC. The following error...

I just remoted into my HTPC. The following error was also displayed:

"No AMD graphics card driver is installed or the AMD driver is not functioning properly. Please install the AMD driver...
Forum: Media Center 28 Nov 2011
Replies: 6
Views: 1,320
Posted By rkaczano
Wondering as well if remoting in using a 32bit...

Wondering as well if remoting in using a 32bit version (Windows Home Premium) into a 64bit verson (Windows Pro) causes any confusion with the target HTPC's recognition of its graphic card. That...
Forum: Media Center 28 Nov 2011
Replies: 6
Views: 1,320
Posted By rkaczano
Graphics Card Error in WMC all of a sudden

I am getting a playbackmessage on my HTPC in WMC saying:

"Video playback is not currently allowed. This is often due to incorrect drivers for your graphics card, because the card has less than...
Showing results 1 to 25 of 47

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33