Windows 7 Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: Duke7
Forum: Performance & Maintenance 14 Apr 2013
Replies: 1
Views: 618
Posted By Duke7
Windows Explorer repeatedly closing and restarting

I'm running win7 Ultimate on my Asus 32 bit netbook. I keep getting a pop-up box telling me Windows Explorer is closing and must restart. When I look at the details, I get the following---
Problem...
Forum: Performance & Maintenance 12 Jan 2013
Replies: 22
Views: 5,552
Posted By Duke7
Thanks Centaur78 - I stopped multiple startup...

Thanks Centaur78 - I stopped multiple startup files and the windows explorer problem seems to have disappeared.
Forum: Performance & Maintenance 08 Jan 2013
Replies: 22
Views: 5,552
Posted By Duke7
zipped autoruns file

The document I uploaded is a word document, but after opening the document you will see the arn file and when you double click on the arn file it opens the autoruns file.

But I went ahead and...
Forum: Performance & Maintenance 08 Jan 2013
Replies: 22
Views: 5,552
Posted By Duke7
autoruns file

I saved the autoruns file to my hard drive but when I attempted to upload it to this forum, the file format was not acceptable, so I opened a MS Word document and pasted the file into it. Then the...
Forum: Performance & Maintenance 07 Jan 2013
Replies: 22
Views: 5,552
Posted By Duke7
OK guys, here is the autoruns list - I do see a...

OK guys, here is the autoruns list - I do see a few missing files, but not sure how to diagnose the Windows explorer problem. Please let me know if something looks obvious.
Forum: Performance & Maintenance 06 Jan 2013
Replies: 22
Views: 5,552
Posted By Duke7
I have run the windows scan and it did not find a...

I have run the windows scan and it did not find a problem.
Centaur - after I open Autoruns, which file is it that you want me to save?
Forum: Performance & Maintenance 05 Jan 2013
Replies: 22
Views: 5,552
Posted By Duke7
"Windows Explorer has stopped working" repeatedly

About every 10 minutes I get a popup box telling me Windows Explorer has stopped working, it pauses about 5 seconds and then starts working again. Any suggestions to fix this?
(running Win7 ultimate...
Forum: Installation & Setup 30 Oct 2012
Replies: 2
Views: 1,066
Posted By Duke7
problem fixed

Nothing worked until I did a repair install of Windows Ultimate and installed more than 100 windows updates. Then SP1 installed properly(took 2 hours).
Forum: Installation & Setup 28 Oct 2012
Replies: 2
Views: 1,066
Posted By Duke7
unable to load Win7 SP1

ASUS laptop came with Windows 7 Starter and I used Windows Anytime Online upgrade to Windows Ultimate. Now I get a message "new updates are available" and this includes Win7 SP1. When I try to...
Showing results 1 to 9 of 9

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:29 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33