Windows 7 Forums

Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: Nick Payne
Forum: Hardware & Devices 02 Jan 2014
Replies: 3
Views: 1,483
Posted By Nick Payne
Thanks. I removed the driver that had been...

Thanks. I removed the driver that had been automatically installed by Windows 7 and downloaded and installed the WinXP x64 driver from the Epson web site. No joy - same behaviour as before. I also...
Forum: Hardware & Devices 01 Jan 2014
Replies: 3
Views: 1,483
Posted By Nick Payne
Epson 1290 can't print from Win7 x64

I recently installed Win7 Home Premium x64 on my desktop PC, which is dual boot with Linux. My printer is an Epson 1290 old now but prints without any problem from Linux when I'm booted into that. ...
Forum: Performance & Maintenance 10 Aug 2009
Replies: 0
Views: 3,286
Posted By Nick Payne
Find in Windows Explorer doesn't work with UTF-8

I have a lot of text files in UTF-8 format (they're source files for the Lilypond open source music typesetter). Windows Explorer can't find text strings in these files - when I enter a string in the...
Forum: Media Center 10 Apr 2009
Replies: 18
Views: 3,740
Posted By Nick Payne
Shows how little you know about programming. The...

Shows how little you know about programming. The bug count for an RC build is probably in the region of several hundred at a minimum and the shrink-wrap release will still have the majority of those...
Forum: Sound & Audio 13 Mar 2009
Replies: 7
Views: 3,867
Posted By Nick Payne
I downloaded and installed build 7057. Same...

I downloaded and installed build 7057. Same problem with WMP barfing on midi files.

Nick
Forum: Sound & Audio 13 Mar 2009
Replies: 7
Views: 3,867
Posted By Nick Payne
Build 7048 WMP won't play midi files

These files were created by the Lilypond music typesetting program, they play fine with WMP from builds 7000 and 7022 or from previous versions of Windows, and WMP still plays WMA and MP3 files fine,...
Forum: Performance & Maintenance 28 Jan 2009
Replies: 19
Views: 22,072
Posted By Nick Payne
Well, I disabled "USB selective suspend setting"...

Well, I disabled "USB selective suspend setting" and also disabled "Allow wake timers" in advanced power settings, but the problem still persists. This time I put the machine into sleep at 22:05 last...
Forum: Performance & Maintenance 27 Jan 2009
Replies: 19
Views: 22,072
Posted By Nick Payne
No, that option to allow NIC to wake PC is...

No, that option to allow NIC to wake PC is already unchecked (I already indicated that in my previous message).
Forum: Performance & Maintenance 27 Jan 2009
Replies: 19
Views: 22,072
Posted By Nick Payne
To answer the various suggestions: Neither...

To answer the various suggestions:

Neither mouse nor keyboard are wireless.
Option to allow NIC to wake computer is unchecked and greyed out.
powercfg lastwake shows "Wake History Count - 0" -...
Forum: Performance & Maintenance 27 Jan 2009
Replies: 19
Views: 22,072
Posted By Nick Payne
Sleep doesn't

Twice now I have put the machine to sleep, checked an hour or so later that it is indeed suspended, but found sometime later when I return that it is running. When I check the system log, I can't see...
Forum: Drivers 27 Jan 2009
Replies: 7
Views: 20,748
Posted By Nick Payne
That's definitely not correct, as the 32-bit...

That's definitely not correct, as the 32-bit Vista that I upgraded from was using the 6.5.645.100 driver.
Forum: Media Center 27 Jan 2009
Replies: 1
Views: 2,116
Posted By Nick Payne
Media Center doesn't like high-res displays

My primary display is a 30" 2560x1600 LCD. When I start up Media Center for the first time it pops up a dialog telling me that my display is running at too high a resolution, which may affect Media...
Forum: Drivers 26 Jan 2009
Replies: 7
Views: 20,748
Posted By Nick Payne
Well, I solved the problem by downgrading the...

Well, I solved the problem by downgrading the driver in Vista to an older version before performing the upgrade to Windows 7 - I replaced the Adaptec v6.5.645.100 driver from 2007 with their v6.2...
Forum: Drivers 26 Jan 2009
Replies: 7
Views: 20,748
Posted By Nick Payne
Adaptec 29160 SCSI controller

Windows 7 beta seems not to be compatible with this controller. I'm trying to perform an upgrade from Vista Business 32-bit. Setup tells me:

The following issues are preventing Windows from...
Showing results 1 to 14 of 14

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:39 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33