Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: leifurh
Forum: General Discussion 28 Dec 2011
Replies: 6
Views: 749
Posted By leifurh
Back to square one ...

OK, that solved the problem of the Agent showing up minimized - but presumably also prevents it being there when I plug in my ANT+ stick. Well, I'll sort that out when I need to.

My resolution...
Forum: General Discussion 28 Dec 2011
Replies: 6
Views: 749
Posted By leifurh
It was neither ...

This beggars belief!

Both the built-in USB 3.0 front panel port and the USB 3.0 hub are designed to plug into rear-mounted USB ports. Since my motherboard has an on-board dual-port header I...
Forum: General Discussion 28 Dec 2011
Replies: 6
Views: 749
Posted By leifurh
Update 2

Yes, the shutdown problem evaporated as well. Next I need to figure out whether it was the Sharkoon USB 3.0 hub or the front panel USB port built into my CoolerMaster case that was the culprit ...
...
Forum: General Discussion 28 Dec 2011
Replies: 6
Views: 749
Posted By leifurh
Update ...

... which nobody will believe, most likely :-)

Disconnecting a front-panel USB 3.0 port and a 4-port internal Sharkoon USB 3.0 hub from the motherboard USB 3.0 header caused the resolution to...
Forum: General Discussion 28 Dec 2011
Replies: 6
Views: 749
Posted By leifurh
General weirdness!

Sorry about the les-than-informative topic - but it is actually the best description I can think of. I have a Windows 7 64-bit setup installed clean on an ASUS Maximus IV Gene Z motherboard (with the...
Forum: Installation & Setup 30 May 2009
Replies: 4
Views: 1,364
Posted By leifurh
Tanks guys - you answers to the question of how...

Tanks guys - you answers to the question of how to select a boot image are spot on (my "grace period" was set to 30 seconds - Windows wasn't waiting more than half a second max) - but that's not the...
Forum: Installation & Setup 30 May 2009
Replies: 4
Views: 1,364
Posted By leifurh
I had indeed thought of doing that - but I'd...

I had indeed thought of doing that - but I'd prefer to know WHY I have to do it :D

You're not saying that this is the way EVERYONE installs 7 are you (in which case I'd feel rather embarrassed)?...
Forum: Installation & Setup 30 May 2009
Replies: 4
Views: 1,364
Posted By leifurh
Clean install runs to completion - then rolls back

Hi,

I've tried installing the RC a few times, both as an upgrade to Vista and as a clean install to an empty disk. Every time the result is the same, Windows 7 installs, then at reboot I can...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:36 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33