Windows 7 Forums

Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: Volumes
Forum: Performance & Maintenance 24 Aug 2012
Replies: 7
Views: 906
Posted By Volumes
Well I know my ping isn't bad, its just the fact...

Well I know my ping isn't bad, its just the fact that it wont stay constant like it did on Vista.

It's really annoying. Especially when it runs smooth as butter, and I am trying to 'last hit'...
Forum: Performance & Maintenance 24 Aug 2012
Replies: 7
Views: 906
Posted By Volumes
Oh, I didn't know it was for audio lag :/ i'm not...

Oh, I didn't know it was for audio lag :/ i'm not really that familiar with all the tech business.

I am connected through wireless connection via a Netgear WNR1000v3 router.

I have time...
Forum: Performance & Maintenance 23 Aug 2012
Replies: 7
Views: 906
Posted By Volumes
whenever i play online games my ping spikes every...

whenever i play online games my ping spikes every 20 or so seconds, from 19 ping to 60-100 ping...so annoying.
Forum: Performance & Maintenance 23 Aug 2012
Replies: 7
Views: 906
Posted By Volumes
Latency Issues. Nvidia Kernal Mode Driver.

How do I go about fixing the Nvidia Kernal Mode driver and the NDIS driver. I suspect these two drivers are causing all my latency issues after installing Win7.

I'm running:

Windows 7 Home...
Forum: Performance & Maintenance 16 Aug 2012
Replies: 21
Views: 2,106
Posted By Volumes
tried it ! didn't work. im spiking into 100 ping...

tried it ! didn't work. im spiking into 100 ping now :/ I downloaded a program called Driver Genius and updated '30 out of date' drivers, still no luck either.

What the hell is wrong !? I've...
Forum: Performance & Maintenance 16 Aug 2012
Replies: 21
Views: 2,106
Posted By Volumes
Those setting are for a wired ethernet connection...

Those setting are for a wired ethernet connection :( im running wireless right now.

and I had no problem staying at a constant 19 ping with no spikes, wireless, while I was on Vista.
Forum: Performance & Maintenance 16 Aug 2012
Replies: 21
Views: 2,106
Posted By Volumes
So, I did a clean install, updated all my...

So, I did a clean install, updated all my drivers, and I'm still having latency problems.

Specifically with a game called League of Legends, if that makes any difference.
Forum: Performance & Maintenance 14 Aug 2012
Replies: 21
Views: 2,106
Posted By Volumes
I've updated everything I could. Do you...

I've updated everything I could.

Do you think performing a clean install could fix the problem?

Can you clean install from a USB, or does it have to be a CD?
Forum: Performance & Maintenance 14 Aug 2012
Replies: 21
Views: 2,106
Posted By Volumes
This was installed over Vista.

This was installed over Vista.
Forum: Performance & Maintenance 14 Aug 2012
Replies: 21
Views: 2,106
Posted By Volumes
anything else I could try? this problem is so...

anything else I could try? this problem is so frustrating.
Forum: Performance & Maintenance 13 Aug 2012
Replies: 21
Views: 2,106
Posted By Volumes
Well I uninstalled the Network adapter and...

Well I uninstalled the Network adapter and rebooted, still no fix.
Forum: Performance & Maintenance 13 Aug 2012
Replies: 21
Views: 2,106
Posted By Volumes
I've tried disabling IPv6, no dice! I'm...

I've tried disabling IPv6, no dice!

I'm going to uninstall the network driver and reboot, see if it works.

Be right back :)
Forum: Performance & Maintenance 13 Aug 2012
Replies: 21
Views: 2,106
Posted By Volumes
this is the only thing I see with DPC.

this is the only thing I see with DPC.
Forum: Performance & Maintenance 13 Aug 2012
Replies: 21
Views: 2,106
Posted By Volumes
I do not have a tab next to system idle process...

I do not have a tab next to system idle process like you do in the picture. There is no DPC column in my process explorer.

I must be missing something.
Forum: Performance & Maintenance 13 Aug 2012
Replies: 21
Views: 2,106
Posted By Volumes
This is what I got, not sure if it's what you're...

This is what I got, not sure if it's what you're looking for. I'm just learning all of this stuff, so you might need to explain somethings.
Forum: Performance & Maintenance 13 Aug 2012
Replies: 21
Views: 2,106
Posted By Volumes
Latency Issues after upgrading to Windows 7.

Hey guys, I've been having some issues with latency issues recently. It all started after upgrading from Vista to Windows 7.

I have tried upgrading all my drivers, and even downgrading my Network...
Showing results 1 to 16 of 16

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33