Windows 7 Forums

Showing results 1 to 25 of 29
Search took 0.00 seconds.
Search: Posts Made By: quanzaboy
Forum: BSOD Help and Support 28 Oct 2013
Replies: 3
Views: 17,708
Posted By quanzaboy
Thanks that fixed it for me as well!

Thanks that fixed it for me as well!
Forum: Customization 18 Sep 2011
Replies: 61
Views: 107,116
Posted By quanzaboy
I can attest to the fact that this doesn't work...

I can attest to the fact that this doesn't work as well. Tried it with psicon.dll in both "Program Files" and "Program Files (x86)", and altered the registry edit accordingly. Restarted the computer...
Forum: Sound & Audio 05 Sep 2011
Replies: 5
Views: 5,798
Posted By quanzaboy
lol yeah I googled the crap out of this issue...

lol yeah I googled the crap out of this issue until finally I found a reference by someone on some forum complaining about a similar problem until he replace the cable he was using and solved the...
Forum: Sound & Audio 05 Sep 2011
Replies: 5
Views: 5,798
Posted By quanzaboy
Never mind. I tried a different pair of...

Never mind. I tried a different pair of headphones and there was no problem. Apparently my cheap "Sony" headphones were just defective.
Forum: Sound & Audio 05 Sep 2011
Replies: 5
Views: 5,798
Posted By quanzaboy
Realtek on-board sound channels (L/R) are REVERSED!

I have a Gigabyte GA-P55-UD5 motherboard with on-board sound by Realtek, and my case is Thermaltake's "Element G".

I connected the front panel audio cable to the designated connection on the...
Forum: General Discussion 17 Aug 2011
Replies: 1
Views: 12,060
Posted By quanzaboy
UPDATE: I managed to resolve this by using a...

UPDATE: I managed to resolve this by using a solution I saw in this forum.

http://www.sevenforums.com/tutorials/61430-sleep-shortcut-create.html

I just opened cmd as Administrator and ran...
Forum: General Discussion 17 Aug 2011
Replies: 1
Views: 12,060
Posted By quanzaboy
Creating Sleep Shortcut

I'm trying to create a sleep shortcut in Windows 7, but for some reason the computer always Hybernates instead. I have Hybrid Sleep disabled.

My shortcut path is:
...
Forum: General Discussion 27 Jul 2011
Replies: 16
Views: 94,475
Posted By quanzaboy
Thanks! Worked perfectly! :)

Thanks! Worked perfectly! :)
Forum: General Discussion 26 Jul 2011
Replies: 16
Views: 94,475
Posted By quanzaboy
Hello, I have Windows 7 x64 and I was interested...

Hello, I have Windows 7 x64 and I was interested in this sleep shortcut. However when I run it the computer just shuts down instead of going to sleep.

When I opened the VBS script I saw this in...
Forum: General Discussion 29 Jun 2011
Replies: 7
Views: 28,266
Posted By quanzaboy
I realize this is an ULTRA late reply, but thanks...

I realize this is an ULTRA late reply, but thanks a lot Mike! This has worked perfectly!

quanzaboy
Forum: General Discussion 08 Apr 2011
Replies: 7
Views: 28,266
Posted By quanzaboy
How to REMOVE Action Center icon when "No Issues Detected" ???

Dear All,

I have the "Action Center" flag icon always appear in the Windows 7 taskbar, even when there are "No current issues detected".

When I first installed Windows 7 it would only appear if...
Forum: Hardware & Devices 17 Jan 2011
Replies: 11
Views: 5,257
Posted By quanzaboy
Thanks for the advice cluberti! The drive is...

Thanks for the advice cluberti! The drive is brand new, less than 6 months old! I got it when I bought my new (current) computer. I'll definitely e-mail WD support about this see what they have to...
Forum: Hardware & Devices 16 Jan 2011
Replies: 11
Views: 5,257
Posted By quanzaboy
The question now however is what am I supposed to...

The question now however is what am I supposed to do? Replace the drive?

I tried posting about this issue on the official WD forums on their site, but it's been several days already with no reply...
Forum: Sound & Audio 16 Jan 2011
Replies: 7
Views: 18,289
Posted By quanzaboy
I actually had the same problem and the solution...

I actually had the same problem and the solution turned out to be quite simple. I have onboard integrated audio from Realtek (My MB model: GIGABYTE - Motherboard - Socket 1156 - GA-P55-UD5 (rev. 1.0)...
Forum: Hardware & Devices 13 Jan 2011
Replies: 11
Views: 5,257
Posted By quanzaboy
Finally! Someone shedding some light on this...

Finally! Someone shedding some light on this issue! Thank you very much for your reply cluberti!!
Forum: Hardware & Devices 12 Jan 2011
Replies: 11
Views: 5,257
Posted By quanzaboy
Hello?

Hello?
Forum: Hardware & Devices 12 Jan 2011
Replies: 11
Views: 5,257
Posted By quanzaboy
No one at all?

No one at all?
Forum: Hardware & Devices 12 Jan 2011
Replies: 11
Views: 5,257
Posted By quanzaboy
Anyone?

Anyone?
Forum: Hardware & Devices 11 Jan 2011
Replies: 11
Views: 5,257
Posted By quanzaboy
Any replies at all please?

Any replies at all please?
Forum: Hardware & Devices 10 Jan 2011
Replies: 11
Views: 5,257
Posted By quanzaboy
Does no one have any Idea?? =\

Does no one have any Idea?? =\
Forum: Hardware & Devices 09 Jan 2011
Replies: 11
Views: 5,257
Posted By quanzaboy
Disk Write Caching won't stay Enabled after System Restart

Dear Forum Users,

I have two HDs in my system:

1. WD Caviar Blue 500GB (OS Drive)
2. WD Caviar Green 1TB

I've read that enabling write-caching may speed up drive performance. I checked on...
Forum: Software 06 Jan 2011
Replies: 6
Views: 7,480
Posted By quanzaboy
Wow! That's the last thing I expected it to be!...

Wow! That's the last thing I expected it to be! My copy was actually installed in the lab where I bought it from!

So this definitely means that my copy of Windows is illegal?

Also, if I will...
Forum: Software 05 Jan 2011
Replies: 6
Views: 7,480
Posted By quanzaboy
Hi minimeister and thank you for your response,...

Hi minimeister and thank you for your response, however could it be that you haven't read my post all the way through?

As I mentioned I have already tried fixing the master boot record, but to no...
Forum: Software 05 Jan 2011
Replies: 6
Views: 7,480
Posted By quanzaboy
Pressing F8 on startup suddenly loads GRUB menu?! Huh??

Dear Forum Users,

I'm having a very mysterious problem plaguing my PC. I bought my PC not too long ago, it was brand new, and the hard drive which came with it was new as well (but I did a full...
Forum: Hardware & Devices 05 Jan 2011
Replies: 38
Views: 63,279
Posted By quanzaboy
usb 3.0 EXTREMELY slow transfer rates

Dear Forum Users,

I have just purchased an external WD 500GB usb 3.0 hard drive.

My motherboard does not natively support usb 3.0 so in addition I also bought a usb 3.0 controller which I...
Showing results 1 to 25 of 29

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:40 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33