Windows 7 Forums

Showing results 1 to 25 of 38
Search took 0.00 seconds.
Search: Posts Made By: computerNewbie
Forum: Sound & Audio 01 Aug 2012
Replies: 71
Views: 6,077
Posted By computerNewbie
i ofund the problem guys... my ati 6950 gpu...

i ofund the problem guys... my ati 6950 gpu driver is "cutting" my drivers off all worked fine until i installed my gpu driver. is there a way to fix that or am i stuck?
Forum: Sound & Audio 30 Jul 2012
Replies: 71
Views: 6,077
Posted By computerNewbie
thanks for you help guys, imma do a clean install

thanks for you help guys, imma do a clean install
Forum: Sound & Audio 29 Jul 2012
Replies: 71
Views: 6,077
Posted By computerNewbie
thanks kegobeer, ill try what linnemeyerhere...

thanks kegobeer, ill try what linnemeyerhere sugested first.
Forum: Sound & Audio 29 Jul 2012
Replies: 71
Views: 6,077
Posted By computerNewbie
kegobeer, my drives were partioned btw, i just...

kegobeer,
my drives were partioned btw, i just checked
Forum: Sound & Audio 29 Jul 2012
Replies: 71
Views: 6,077
Posted By computerNewbie
kegobeer, i honestly dont know if my hard drive...

kegobeer, i honestly dont know if my hard drive was partioned
Forum: Sound & Audio 29 Jul 2012
Replies: 71
Views: 6,077
Posted By computerNewbie
kegobeer, i also isntalled windows 7 later on...

kegobeer,
i also isntalled windows 7 later on and if im not mistaken, thats when my sound stopped working.im not sure though
Forum: Sound & Audio 29 Jul 2012
Replies: 71
Views: 6,077
Posted By computerNewbie
kegobeer, i had windows vista insstalled...

kegobeer,
i had windows vista insstalled previously.
nothing had changed when i bought the new case, except for everything had been put in the new case
Forum: Sound & Audio 29 Jul 2012
Replies: 71
Views: 6,077
Posted By computerNewbie
hammerhead, yeah... i think, i have chess titans...

hammerhead, yeah... i think, i have chess titans and game explorer
Forum: Sound & Audio 29 Jul 2012
Replies: 71
Views: 6,077
Posted By computerNewbie
linnemeyerhere, i looked around and all the audio...

linnemeyerhere, i looked around and all the audio options are enabled
Forum: Sound & Audio 29 Jul 2012
Replies: 71
Views: 6,077
Posted By computerNewbie
hammerhead, they are both started

hammerhead, they are both started
Forum: Sound & Audio 29 Jul 2012
Replies: 71
Views: 6,077
Posted By computerNewbie
okay, and what if i installl a newer version of...

okay, and what if i installl a newer version of the bios?
Forum: Sound & Audio 29 Jul 2012
Replies: 71
Views: 6,077
Posted By computerNewbie
yup, the red and the white one

yup, the red and the white one
Forum: Sound & Audio 29 Jul 2012
Replies: 71
Views: 6,077
Posted By computerNewbie
http://www.sevenforums.com/attachment.php?attachme...

http://www.sevenforums.com/attachment.php?attachmentid=223867&stc=1&d=1343610019
Forum: Sound & Audio 29 Jul 2012
Replies: 71
Views: 6,077
Posted By computerNewbie
http://www.sevenforums.com/attachment.php?attachme...

http://www.sevenforums.com/attachment.php?attachmentid=223864&stc=1&d=1343609787
Forum: Sound & Audio 29 Jul 2012
Replies: 71
Views: 6,077
Posted By computerNewbie
what else can i do?

what else can i do?
Forum: Sound & Audio 29 Jul 2012
Replies: 71
Views: 6,077
Posted By computerNewbie
i even rebooted again and made sure all the audio...

i even rebooted again and made sure all the audio options were enabled in the bios
Forum: Sound & Audio 29 Jul 2012
Replies: 71
Views: 6,077
Posted By computerNewbie
its not the speakers... my headphones didnt work...

its not the speakers... my headphones didnt work and i also plugged my speakers into my ipod and they worked
Forum: Sound & Audio 29 Jul 2012
Replies: 71
Views: 6,077
Posted By computerNewbie
i rebooted downloaded the driver and rebooted......

i rebooted downloaded the driver and rebooted... its still not working. and btw, are the speakers supposed to be recognized or the realtek hd audio?
Forum: Sound & Audio 29 Jul 2012
Replies: 71
Views: 6,077
Posted By computerNewbie
on it

on it
Forum: Sound & Audio 29 Jul 2012
Replies: 71
Views: 6,077
Posted By computerNewbie
i already installed the driver from the mobo......

i already installed the driver from the mobo... that didnt work.
Forum: Sound & Audio 29 Jul 2012
Replies: 71
Views: 6,077
Posted By computerNewbie
it is, its coming up as Realtek High Defintion...

it is, its coming up as Realtek High Defintion Audio
Forum: Sound & Audio 29 Jul 2012
Replies: 71
Views: 6,077
Posted By computerNewbie
please help guys

please help guys
Forum: Sound & Audio 29 Jul 2012
Replies: 71
Views: 6,077
Posted By computerNewbie
i just reinstalled the latest sound driver..........

i just reinstalled the latest sound driver....... its still not working from the back
Forum: Sound & Audio 29 Jul 2012
Replies: 71
Views: 6,077
Posted By computerNewbie
i checked and both of the audio options are...

i checked and both of the audio options are enabled
Forum: Sound & Audio 29 Jul 2012
Replies: 71
Views: 6,077
Posted By computerNewbie
i have installed all the drivers at least twice...

i have installed all the drivers at least twice to be sure...i check to see hd audio controller
Showing results 1 to 25 of 38

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33