Windows 7 Forums

Showing results 1 to 19 of 19
Search took 0.00 seconds.
Search: Posts Made By: qwade29
Forum: Drivers 15 Oct 2009
Replies: 13
Views: 4,034
Posted By qwade29
Chipset Device Software, is the first thing that...

Chipset Device Software, is the first thing that you want to install on a clean system. Windows usually always has an .INF (as mentioned) file for chipset on install cd whether it be Nvidia, Intel,...
Forum: Drivers 15 Oct 2009
Replies: 13
Views: 4,034
Posted By qwade29
Well alright, I called a friend to help me figure...

Well alright, I called a friend to help me figure this out because I've been at this for 2 days now and I'm was about ready to throw my computer out the window. So I gave my computer to him to figure...
Forum: Drivers 15 Oct 2009
Replies: 13
Views: 4,034
Posted By qwade29
Yes, I am running dual boot. Boots xp no problems.

Yes, I am running dual boot. Boots xp no problems.
Forum: Drivers 14 Oct 2009
Replies: 13
Views: 4,034
Posted By qwade29
When you don't get activity with install of...

When you don't get activity with install of latest chipset, it means that it has installed over a version that had all updates. So the driver is installed.
Did you install latest Cats for your vid...
Forum: Drivers 14 Oct 2009
Replies: 13
Views: 4,034
Posted By qwade29
No! here is all the updates that i've got. Right...

No! here is all the updates that i've got. Right now when I go to update it says everything is up to date.

Well, because as you see that in my device manager it doesn't even show the display...
Forum: Drivers 14 Oct 2009
Replies: 13
Views: 4,034
Posted By qwade29
p45 chipset problem

I did a clean install of 7600 and when I got to install the chipset driver that I got straight from intel, it doesn't install. I have been trying to figure this out for the past 2 days now. I've...
Forum: General Discussion 06 Apr 2009
Replies: 5
Views: 2,935
Posted By qwade29
Removed it. Sorry bout that.

Removed it. Sorry bout that.
Forum: General Discussion 06 Apr 2009
Replies: 5
Views: 2,935
Posted By qwade29
Well I got build 7000 from a friend that had...

Well I got build 7000 from a friend that had downloaded 7000 strait from microsoft when it first came out. I installed it and after awhile it would show the same thing that windows activation is not...
Forum: General Discussion 06 Apr 2009
Replies: 5
Views: 2,935
Posted By qwade29
No, I haven't done any hacking at all. here is a...

No, I haven't done any hacking at all. here is a shot.


(http://thepiratebay.org/torrent/4750330/Windows_7_Beta_%287048-0-090219-1845%29_Ultimate_64_bit_DVD_Interim)
Forum: General Discussion 06 Apr 2009
Replies: 5
Views: 2,935
Posted By qwade29
Deactivation of win 7 build 7048

I got x64 of build 7048 installed. Then got all my programs installed after that. Before I installed my programs, I activated windows. Everything installed just fine, no problems. So I leave for...
Forum: Backup and Restore 05 Apr 2009
Replies: 22
Views: 4,365
Posted By qwade29
I went ahead and took your advice and upgraded to...

I went ahead and took your advice and upgraded to x64 of build 7048. I did a clean install instead of a upgrade.
Forum: Backup and Restore 03 Apr 2009
Replies: 22
Views: 4,365
Posted By qwade29
Well I woke up this morning and its saying that...

Well I woke up this morning and its saying that same thing again that windows activation is not available. I haven't removed anything. So there is something else that is causing that problem. This...
Forum: Backup and Restore 02 Apr 2009
Replies: 22
Views: 4,365
Posted By qwade29
Problem solved! Removing the "Send Feedback"...

Problem solved! Removing the "Send Feedback" using regedit is what is causing this. So don't remove it. This is in Win 7 64bit build 7000. Thanks for helping me.
Forum: Backup and Restore 02 Apr 2009
Replies: 22
Views: 4,365
Posted By qwade29
It doesn't have the option. Before xp partition...

It doesn't have the option. Before xp partition showed up I was able to. Now that xp is there, I can't.

7148
Forum: Backup and Restore 02 Apr 2009
Replies: 22
Views: 4,365
Posted By qwade29
OK, I finally found the problem. First I did a...

OK, I finally found the problem. First I did a reformat and reinstall. got it installed on separate partition. I got it activated. Installed all my programs again. system restore was working....
Forum: Backup and Restore 31 Mar 2009
Replies: 22
Views: 4,365
Posted By qwade29
Windows build 7000. Didn't do any hacks. All I...

Windows build 7000. Didn't do any hacks. All I did was I don't know if this matters or not but removed the send feedback through regedit. that's it.
Forum: Backup and Restore 31 Mar 2009
Replies: 22
Views: 4,365
Posted By qwade29
This is what I got.

This is what I got.
Forum: Backup and Restore 31 Mar 2009
Replies: 22
Views: 4,365
Posted By qwade29
When I found the service, it was on manual. So I...

When I found the service, it was on manual. So I changed it to auto. So when I did that this popped up.
Forum: Backup and Restore 31 Mar 2009
Replies: 22
Views: 4,365
Posted By qwade29
system restore

I can't get my system restore to work. I get this everytime I click on recovery. I don't know if it is because I've got win xp and win 7 on separate partitions or what. I've googled it. didn't come...
Showing results 1 to 19 of 19

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:49 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33