Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: Excavator
Forum: Microsoft Office 07 Feb 2010
Replies: 4
Views: 16,506
Posted By Excavator
Thank you garysgold, it's there and that works...

Thank you garysgold, it's there and that works perfectly.
If it was a snake it would have bit me!
Forum: Microsoft Office 07 Feb 2010
Replies: 4
Views: 16,506
Posted By Excavator
Outlook 2010 search

Am I missing the search function? The tab shown below is not what I have - http://blogs.msdn.com/blogfiles/outlook/WindowsLiveWriter/WhatsnewintheOutlookNavigationPane_D093/clip_image014_thumb.jpg
I...
Forum: Microsoft Office 03 Feb 2010
Replies: 2
Views: 5,893
Posted By Excavator
Appears to be an IMAP thing? I think it's trying...

Appears to be an IMAP thing? I think it's trying to synch every 10 seconds or so...

I can't seem to find anything about it. Still waiting to see if anyone else has seen this.
Forum: Microsoft Office 02 Feb 2010
Replies: 2
Views: 5,893
Posted By Excavator
Outlook 2010- Downloading Folder Order

I am swapping to Outlook finally... long story.

Anyway, Office 2010 Beta. The new Outlook is very cool.
Sometimes, after it's been open a while, in the right hand side of the bottom taskbar will...
Forum: General Discussion 07 Apr 2009
Replies: 6
Views: 2,246
Posted By Excavator
I'm build 7000 x64 (I'll add system specs to the...

I'm build 7000 x64 (I'll add system specs to the bottom of this post)

When I drag a file to the destination directory, the right click menu only offers copy here/move here.
Here's a screencap -...
Forum: General Discussion 07 Apr 2009
Replies: 6
Views: 2,246
Posted By Excavator
copy and move are both copy?

In the Windows7 Explorer, when I move a file it makes a copy with - Copy.jpg (or whatever extension) appended to the filename. How can I make Move actually move from the source directory and...
Forum: General Discussion 18 Jan 2009
Replies: 3
Views: 1,379
Posted By Excavator
Not as snappy as Vista

My specs:

Lian Li PC-V2100B
Enermax Galaxy 1000watt PSU
Gigabyte GA-EX58-Extreme
Intel Core i7 965 3.2GHz Extreme Edition
running @ 4.0GHz
CoolerMaster V8
6GB OCZ DDR3 1600MHz
2...
Forum: System Security 18 Jan 2009
Replies: 10
Views: 8,041
Posted By Excavator
Hello VegasDen, It didn't work for me. I went...

Hello VegasDen,
It didn't work for me. I went down through tree to User Account Control: Behavior of the elevation prompt for administrators in Admin Approval Mode and Elevate without prompting was...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:28 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33