Windows 7 Forums


Showing results 1 to 25 of 64
Search took 0.01 seconds.
Search: Posts Made By: Hoggorm
Forum: Network & Sharing 22 Mar 2015
Replies: 3
Views: 450
Posted By Hoggorm
I'm sorry... I did not realize that this was a...

I'm sorry... I did not realize that this was a complicated issue. I though I had just change a setting or something...

A few days ago I tried to set up a VPN server following these instructions:
...
Forum: Network & Sharing 21 Mar 2015
Replies: 3
Views: 450
Posted By Hoggorm
Internet connection says I'm not connected when I am (with picture)

Hi,

I tried to set up a VPN a few days ago and since then my internet connection tells me that I am not connected, even though I am.

Please see attached picture
...
Forum: Performance & Maintenance 11 Jan 2015
Replies: 9
Views: 869
Posted By Hoggorm
I'm bringing this thread back to live again as...

I'm bringing this thread back to live again as the stutter unfortunately is still here.

To recap the problem and what I’ve done so far:

The stutter usually appears shortly after restart of the...
Forum: Performance & Maintenance 05 Dec 2014
Replies: 9
Views: 869
Posted By Hoggorm
I only want to have the OS on the SSD, so I have...

I only want to have the OS on the SSD, so I have moved user files and all software (including games) to the regular HDD. Still, the Users/AppData folder is very large. My iPad/iPhone backups are kept...
Forum: Performance & Maintenance 05 Dec 2014
Replies: 9
Views: 869
Posted By Hoggorm
The stutter was definitely not there when the...

The stutter was definitely not there when the computer was new. It has appeared lately when the SSD has filled up, but if it is related I do not know.

Iíll see if I can free up some more space on...
Forum: Performance & Maintenance 05 Dec 2014
Replies: 9
Views: 869
Posted By Hoggorm
Hmm... Not much I can answer for you here I'm...

Hmm... Not much I can answer for you here I'm afraid... I do not know if this is a UEFI install. Windows is installed on my SSD, while as many as my programs as possible are installed on the regular...
Forum: Performance & Maintenance 05 Dec 2014
Replies: 9
Views: 869
Posted By Hoggorm
Please help identify what is causing lag/stutter on my computer

Hi,

I have a fairly high end computer that for some reason lags/stutters. I have not been able to identify what is causing this even though I've tried quite a few solutions.

The stutter usually...
Forum: Installation & Setup 29 Nov 2014
Replies: 15
Views: 1,331
Posted By Hoggorm
Maybe I misunderstand what you mean, but I keep...

Maybe I misunderstand what you mean, but I keep the backups for a reason. In case they are needed. Hence deleting them is obviously not a solution.
Forum: Installation & Setup 28 Nov 2014
Replies: 15
Views: 1,331
Posted By Hoggorm
I have now deleted the hibernation file. That...

I have now deleted the hibernation file. That gave me a few GB.

I have also changed the swapfile drive. That was 16 GB






2 - All user files have been changed to D, however there are...
Forum: Installation & Setup 28 Nov 2014
Replies: 15
Views: 1,331
Posted By Hoggorm
Yes, I use CCleaner. The System Restore is on the...

Yes, I use CCleaner. The System Restore is on the D drive (not the SSD). I'm not sure where the page file or hibernation file is. I can't remember having done anything to them, so I assume they still...
Forum: Installation & Setup 27 Nov 2014
Replies: 15
Views: 1,331
Posted By Hoggorm
Yes, that is what I see too. Is there any way to...

Yes, that is what I see too. Is there any way to stop this from happening? I'll take a look at the tutorial. Thanks.




I'm not sure what you mean... Do you have a step by step way of doing...
Forum: Installation & Setup 27 Nov 2014
Replies: 15
Views: 1,331
Posted By Hoggorm
With two HDs - How to use SSD as install drive for Windows only?

Hi,

I have a desktop computer that I plan to reinstall windows on in the next few days.

I have one the following hard drives:

- Samsung SSD 830 Series 128GB 2.5"
- Western Digital Caviar...
Forum: Sound & Audio 03 May 2014
Replies: 2
Views: 1,197
Posted By Hoggorm
No one who kan help me?

No one who kan help me?
Forum: Sound & Audio 01 May 2014
Replies: 2
Views: 1,197
Posted By Hoggorm
Live feed on Line-in and Skype on mic

Hi,

This is my problem:

I would like to feed audio from a radio to the internet. The radio is connected to my soundcard's Line In via a 3,5mm male-male cable.

Also connected to my soundcard...
Forum: Backup and Restore 17 Jan 2014
Replies: 1
Views: 2,373
Posted By Hoggorm
Hi, I never got any answer to this question,...

Hi,

I never got any answer to this question, so I ask again. What username and password should I enter on the laptop?

Since last time I've created three user accounts on the desktop. One called...
Forum: Hardware & Devices 17 Sep 2013
Replies: 4
Views: 574
Posted By Hoggorm
Thank you both. I tried both software suggested...

Thank you both. I tried both software suggested and they indeed found some errors in one of my hard disks.
Forum: Hardware & Devices 16 Sep 2013
Replies: 4
Views: 574
Posted By Hoggorm
Software to analyze hard disks for defects?

Hi,

I suspect there might be something physically damage on one of my hard disks, but I am not sure.

Is there some software I can use that will analyze the hard disk and perhaps lock out those...
Forum: Microsoft Office 30 Jul 2013
Replies: 7
Views: 19,705
Posted By Hoggorm
As far as I know I've never deleted anything in...

As far as I know I've never deleted anything in the MSOCache. I use CCleaner - maybe it does although I can not find that I've selected it to do so.

Since copying the .msi file from the DVD does...
Forum: Microsoft Office 28 Jul 2013
Replies: 7
Views: 19,705
Posted By Hoggorm
Yes. All updates were installed prior to starting...

Yes. All updates were installed prior to starting on SP2.

What do you mean "don't fret over it just yet"? Should I just ignore that the update won't install?

And I do not understand what free...
Forum: Microsoft Office 27 Jul 2013
Replies: 7
Views: 19,705
Posted By Hoggorm
I found the standalone installer. It too did not...

I found the standalone installer. It too did not find the ProPlusrWW.msi file. After pointing the installer to the DVD with the file the installer quits with the message:

Installation failed
Forum: Microsoft Office 27 Jul 2013
Replies: 7
Views: 19,705
Posted By Hoggorm
Where can I find that?

Where can I find that?
Forum: Microsoft Office 27 Jul 2013
Replies: 7
Views: 19,705
Posted By Hoggorm
Service Pack 2 (KB2687455) will not install

Hi,

Yesterday SP2 became available however I am unable to install it. A window pops up asking for a file called ProPlusrWW.msi in the folder:

C:\MSOCache\All...
Forum: Graphic Cards 11 May 2013
Replies: 3
Views: 747
Posted By Hoggorm
Great! I'll try this and hope it Works :) ...

Great!

I'll try this and hope it Works :)

Thank you for the quick reply!
Forum: Graphic Cards 11 May 2013
Replies: 3
Views: 747
Posted By Hoggorm
Laptop with two graphics cards - how to lock to the best?

Hi,

My Multicom Xishan W350E Laptop has two graphics cards installed: Intel HD Graphics 4000 and GeForce GTX 660M. As far as I understand the laptop will start on the lower end Intel card and...
Forum: Sound & Audio 08 Mar 2013
Replies: 10
Views: 8,778
Posted By Hoggorm
Fantastic Thorsen! With AutomaticCoding's...

Fantastic Thorsen!

With AutomaticCoding's description on how to set up Virtual Audio Cable and your link to the video on how to make .bat files my problem is solved!

And it works perfectly!
...
Showing results 1 to 25 of 64

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App