Windows 7 Forums

Showing results 1 to 25 of 103
Search took 0.01 seconds.
Search: Posts Made By: hunuok
Forum: Windows Updates & Activation 25 Oct 2013
Replies: 22
Views: 2,687
Posted By hunuok
AFAIK, it is an upgrade. I will try for a...

AFAIK, it is an upgrade.

I will try for a repair install (eventually) or maybe just go back to the trusty 2007 version which I know works 100%.

Thanks for your efforts. Wish I could shout you a...
Forum: Windows Updates & Activation 25 Oct 2013
Replies: 22
Views: 2,687
Posted By hunuok
Diagnostic Report (1.9.0027.0): ...

Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key:...
Forum: Windows Updates & Activation 24 Oct 2013
Replies: 22
Views: 2,687
Posted By hunuok
Again apologies for the late reply. It was 3am...

Again apologies for the late reply. It was 3am here.

I deleted the temp folders using the recommended tool. Thanks. It's quite handy.

Updates failed again unfortunately.

The three updates...
Forum: Windows Updates & Activation 24 Oct 2013
Replies: 22
Views: 2,687
Posted By hunuok
Thanks for your support. Uploading requested file.

Thanks for your support. Uploading requested file.
Forum: Windows Updates & Activation 24 Oct 2013
Replies: 22
Views: 2,687
Posted By hunuok
Yes. No matter how many times I try, it's always...

Yes. No matter how many times I try, it's always the same 30 updates that fail.
Forum: Windows Updates & Activation 24 Oct 2013
Replies: 22
Views: 2,687
Posted By hunuok
Performed as instructed yet no donut. 1. Can...

Performed as instructed yet no donut.

1. Can I uninstall ALL updates then Reinstall?
2. Do I need to rename/delete any folders from previous steps to reverse what I did from :

NET STOP...
Forum: Windows Updates & Activation 24 Oct 2013
Replies: 22
Views: 2,687
Posted By hunuok
Here is the attached log file.

Here is the attached log file.
Forum: Windows Updates & Activation 24 Oct 2013
Replies: 22
Views: 2,687
Posted By hunuok
Nyet, Nada, Negative. Same problems. :(

Nyet, Nada, Negative.

Same problems. :(
Forum: Windows Updates & Activation 24 Oct 2013
Replies: 22
Views: 2,687
Posted By hunuok
Apologies for the late reply. I ran the SFC...

Apologies for the late reply.

I ran the SFC Scannow and it came up with a message "Windows Resource Protection did not find any integrity violations"

I have also uploaded the CBC zip file.
...
Forum: Windows Updates & Activation 23 Oct 2013
Replies: 22
Views: 2,687
Posted By hunuok
@NoelDP Thanks. Have uploaded CBS files.

@NoelDP Thanks. Have uploaded CBS files.
Forum: Windows Updates & Activation 23 Oct 2013
Replies: 22
Views: 2,687
Posted By hunuok
The CBS files are listed but the file totals...

The CBS files are listed but the file totals 14.9Mb. Which file do I need to upload?
Forum: Windows Updates & Activation 23 Oct 2013
Replies: 22
Views: 2,687
Posted By hunuok
Code 80070664 Error

I am having trouble updating Office 2013 files after the most recent patch Tuesday fiasco.

I have tried all the hotfixes suggested by MS to no avail. The error code suggests an Office 2007 error...
Forum: Performance & Maintenance 08 Dec 2012
Replies: 17
Views: 3,894
Posted By hunuok
Update 2. I think I found what the problem...

Update 2.

I think I found what the problem was. It wasn't the gadgets after all.

A guy was having the same problem :

Solved: CPU constantly at 100% - Page 2 - Tech Support Guy Forums...
Forum: Performance & Maintenance 02 Dec 2012
Replies: 17
Views: 3,894
Posted By hunuok
Update. As it turns out, changing user...

Update.

As it turns out, changing user accounts brought back the problem.

Bit the bullet and did another clean install.

Before installing, used diskpart.

Changed account name and...
Forum: Performance & Maintenance 30 Nov 2012
Replies: 17
Views: 3,894
Posted By hunuok
@Layback Bear Thanks for such an in depth...

@Layback Bear

Thanks for such an in depth reply.

Much appreciated. I am away from my desk and I am weighing up doing another clean install following your suggestions.

Will inform you of any...
Forum: Performance & Maintenance 30 Nov 2012
Replies: 17
Views: 3,894
Posted By hunuok
I think I solved the problem. I created a...

I think I solved the problem.

I created a new account on Windows. After switching to the new account, the issues disappeared.

Don't know why though.....but will monitor situation.

Thanks for...
Forum: Performance & Maintenance 30 Nov 2012
Replies: 17
Views: 3,894
Posted By hunuok
The program I use to monitor CPU usage is a...

The program I use to monitor CPU usage is a gadget called System Information. I have used this without issues for years. I tried disabling it. No change.

I'm basically thinking about reinstalling...
Forum: Performance & Maintenance 29 Nov 2012
Replies: 17
Views: 3,894
Posted By hunuok
- I tried this with the same results. Near 0% CPU...

- I tried this with the same results. Near 0% CPU usage but as soon as I exit the program, CPU usage jumps to 100% and temps go to 50+C.

- I use Avast and Malwarebytes. I tried turning off Avast....
Forum: Performance & Maintenance 29 Nov 2012
Replies: 17
Views: 3,894
Posted By hunuok
It's just after 2am here. Will post in the...

It's just after 2am here. Will post in the morning.

Thanks for your efforts Brian.

PS. Isn't Red Bull Racing in Milton Keynes? If you see Webber, tell him to pull the lead out for 2013.;)
Forum: Performance & Maintenance 29 Nov 2012
Replies: 17
Views: 3,894
Posted By hunuok
No. LOL. ...

No. LOL.

http://img443.imageshack.us/img443/1320/capturezq.png (http://imageshack.us/photo/my-images/443/capturezq.png/)

Uploaded with ImageShack.us (http://imageshack.us)
...
Forum: Performance & Maintenance 29 Nov 2012
Replies: 17
Views: 3,894
Posted By hunuok
Thanks for fast reply. I just ran process...

Thanks for fast reply.

I just ran process explorer. There are no services that are utilizing CPU.

ALL processes are showing <0.xx %.

However, when I exit the program (as well as Task...
Forum: Performance & Maintenance 29 Nov 2012
Replies: 17
Views: 3,894
Posted By hunuok
CPU Usage @ 100%

I have a strange problem in that my CPU usage is at a constant 100%, slowing the machine considerably.

I have run virus scans (Avast and Malwarebytes) and came up clean.

When I Ctrl+Alt+Del...
Forum: Themes and Styles 17 Sep 2012
Replies: 4
Views: 3,554
Posted By hunuok
Bongo, Thanks for your quick reply. The...

Bongo,

Thanks for your quick reply.

The file you provided is plenty.

Thanks again.
Forum: Themes and Styles 17 Sep 2012
Replies: 4
Views: 3,554
Posted By hunuok
Default Windows 7 Themes

After mucking around with numerous skins, my theme folder (Computer>Local Disk (C:)>Windows>Resources>Themes) has become a complete mess.

Can anyone provide a list of "original" themes that are...
Forum: Browsers & Mail 20 Aug 2012
Replies: 2
Views: 1,084
Posted By hunuok
I tried connecting the Ethernet cable directly...

I tried connecting the Ethernet cable directly from the modem to my rig and it works, so there's a problem with my router and or WiFi modem. Just can't figure out what the problem is.
Showing results 1 to 25 of 103

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33