Windows 7 Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: revya
Forum: Performance & Maintenance 02 Jan 2013
Replies: 23
Views: 1,865
Posted By revya
Alright, I just finished a clean reinstall and...

Alright, I just finished a clean reinstall and Windows 7 Loading Screen is back. However, it still takes 10 or so minutes to boot. Any further ideas?
Forum: Performance & Maintenance 16 Dec 2012
Replies: 23
Views: 1,865
Posted By revya
I'll try all of these once the winter break...

I'll try all of these once the winter break begins. I can't risk anything at the moment, since I have so much requirements to finish on this laptop.

Will check back in about a few days, and thank...
Forum: Performance & Maintenance 15 Dec 2012
Replies: 23
Views: 1,865
Posted By revya
Tried bcdboot, didn't work.

Tried bcdboot, didn't work.
Forum: Performance & Maintenance 13 Dec 2012
Replies: 23
Views: 1,865
Posted By revya
Drivers are updated, check. All important and...

Drivers are updated, check.
All important and optional updates, check.

Will try the two other options you listed as soon as possible, thank you.
Forum: Performance & Maintenance 13 Dec 2012
Replies: 23
Views: 1,865
Posted By revya
http://www.sevenforums.com/attachment.php?attachme...

http://www.sevenforums.com/attachment.php?attachmentid=245538&stc=1&d=1355441875

http://www.sevenforums.com/attachment.php?attachmentid=245539&stc=1&d=1355441875

Well, this is convenient.
Forum: Performance & Maintenance 13 Dec 2012
Replies: 23
Views: 1,865
Posted By revya
bumping this for visibility

bumping this for visibility
Forum: Performance & Maintenance 12 Dec 2012
Replies: 23
Views: 1,865
Posted By revya
I'm not sure I get it. It's there, and it opens...

I'm not sure I get it. It's there, and it opens up on my browser when I double click it. Which information do I need?
Forum: Performance & Maintenance 12 Dec 2012
Replies: 23
Views: 1,865
Posted By revya
Just installed Soluto. What do I do with it?...

Just installed Soluto. What do I do with it? Sorry for this question, just have to make sure what I'm doing XD
Forum: Performance & Maintenance 11 Dec 2012
Replies: 23
Views: 1,865
Posted By revya
It's unchecked. I'm on normal boot.

It's unchecked. I'm on normal boot.
Forum: Performance & Maintenance 11 Dec 2012
Replies: 23
Views: 1,865
Posted By revya
I've updated System Specs with as much...

I've updated System Specs with as much information as I know. Would it help to know that the bootup time was fine before I reformatted it?

Trying safe mode now. Will post results.
EDIT1: Safe...
Forum: Performance & Maintenance 11 Dec 2012
Replies: 23
Views: 1,865
Posted By revya
Slow bootup (Win7 64bit)

Issue:
After reformat, it's been taking my laptop 10-15 minutes to boot.

What I've done so far:
- Brought it to tech support, and they've determined it wasn't a hardware issue.
- Updated all...
Showing results 1 to 11 of 11

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App