Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: abynormal
Forum: Drivers 12 Aug 2011
Replies: 16
Views: 12,250
Posted By abynormal
Problem solved...installed original HD again and...

Problem solved...installed original HD again and jumped back to factory settings to find out that the problem still existed. I checked those files which sometimes did not get properly updated after...
Forum: Drivers 11 Aug 2011
Replies: 16
Views: 12,250
Posted By abynormal
This laptop is a bit more than 1 year old and has...

This laptop is a bit more than 1 year old and has never generated this message and always had "fast" USB transfers...
I have USB2 ports...I dont care about the msg(easy to get rid off), but the lack...
Forum: Drivers 11 Aug 2011
Replies: 16
Views: 12,250
Posted By abynormal
Checked my BIOS, dont have any settings...

Checked my BIOS, dont have any settings concerning USB...
Forum: Drivers 11 Aug 2011
Replies: 16
Views: 12,250
Posted By abynormal
Tried that several times...no help and same...

Tried that several times...no help and same problem after installation of SP1...
a while ago I "lost" my buildin webcam also...not such an issue but I think that the problem started then...
Forum: Drivers 11 Aug 2011
Replies: 16
Views: 12,250
Posted By abynormal
This device can run faster...USB problem

Hello,

Since a couple of weeks a get the message "this device can run faster" when I plug a external HD or USB stick in the USB ports of my laptop.
Its not only a warning, the transfer speed is...
Forum: Windows Updates & Activation 26 Mar 2011
Replies: 4
Views: 1,445
Posted By abynormal
The reset of the windows update did not cured...

The reset of the windows update did not cured the problem...:banghead:
Forum: Windows Updates & Activation 26 Mar 2011
Replies: 4
Views: 1,445
Posted By abynormal
I do not have a system restore point from before...

I do not have a system restore point from before SP1, I believe that SP1 removes the restore points...The second tip I will try and give feedback...
Then the other tips, I did made a backup but this...
Forum: Windows Updates & Activation 25 Mar 2011
Replies: 4
Views: 1,445
Posted By abynormal
Windows Update page in configscreen totaly empty

Hello All,

Recently discovered this forum and been reading a lot on it. I like this site-tons of info on it and learning every day a bit more!

But now to my actual problem;

When I go to the...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App