Windows 7 Forums


Showing results 1 to 21 of 21
Search took 0.00 seconds.
Search: Posts Made By: optimus290
Forum: Hardware & Devices 03 Jul 2010
Replies: 4
Views: 3,748
Posted By optimus290
well thanks for the link. I tried these drivers...

well thanks for the link. I tried these drivers and they worked. But the problem which I am facing right now is that I get a constant distortion on all the speakers the moment I turn the sound system...
Forum: Hardware & Devices 18 Jun 2010
Replies: 4
Views: 3,748
Posted By optimus290
My sound system is 5.1 but get only 2.1

Hey there guys, I recently installed Windows 7 and the problem I am facing is that I am not able to get the Creative Sound Blaster Live 5.1 Mixture/ Sound Panel to work.

I have installed the...
Forum: Software 16 Mar 2010
Replies: 1
Views: 1,994
Posted By optimus290
Win 7 Sql2000 problem

I am not able to run sql2000 on my windows 7 desktop, but my frnd does! I am currently running sql server 2000 on vmware which is ****in' slow! i really need some help with running sql 2000 server...
Forum: Network & Sharing 01 Dec 2009
Replies: 13
Views: 3,460
Posted By optimus290
Turn off Windows 7 firewall. I had the same...

Turn off Windows 7 firewall. I had the same problem. Turning off the firewall was the only solution that worked for me. :)
Forum: Network & Sharing 28 Nov 2009
Replies: 2
Views: 8,628
Posted By optimus290
Well, I connect to the internet through a switch....

Well, I connect to the internet through a switch. I don't use any router. I have a direct cable connection from the switch to my ethernet card( onbaord realtek NIC). Yes usually PPPoE doesn't uses...
Forum: Network & Sharing 28 Nov 2009
Replies: 2
Views: 8,628
Posted By optimus290
Windows 7 Internet Working, LAN not working

Umm. Hey there guys. I have posted about this problem earliar too. But there has been very poor response from sevenforums.com .

I installed windows 7 and encountered the NETWORK (No internet...
Forum: Network & Sharing 27 Nov 2009
Replies: 5
Views: 9,175
Posted By optimus290
I have the same problem. In my case I can use...

I have the same problem. In my case I can use internet using dailup but I cannot use LAN since its showing the following.

I am really frustrated since I was under the impression that entering the...
Forum: Network & Sharing 25 Nov 2009
Replies: 5
Views: 6,769
Posted By optimus290
I have the exactly opposite problem. In my case...

I have the exactly opposite problem. In my case internet is working but not LAN. Enter all the configuration details MANUALLY. especially the gateway. it might help.
Forum: Network & Sharing 03 Nov 2009
Replies: 1
Views: 819
Posted By optimus290
Everything working again :) but Do I install windows 7

I had problem of no connectivity in windows 7. Reformatted to windows xp still had same problem.

Finally my isp gave me all ip, gateway, dns s today and everything is working in Xp as normal.
...
Forum: Network & Sharing 30 Oct 2009
Replies: 23
Views: 6,435
Posted By optimus290
Well, guess you are right! Gotta revert back to...

Well, guess you are right! Gotta revert back to XP. DAMN. AAAAAAAHHHH. *SIGH*
Gonna miss win 7 so much. :cry:
damn it
damn it
damn it.
Any awy Thnx for your time guys!
Later.
Forum: Network & Sharing 30 Oct 2009
Replies: 23
Views: 6,435
Posted By optimus290
Well, changing n/w address to 111111111111 didn't...

Well, changing n/w address to 111111111111 didn't help. I changed it back to not present.

But this is a little wierd.
These are the PPP settings I got when I connected through dial-up
ipv4--...
Forum: Network & Sharing 30 Oct 2009
Replies: 23
Views: 6,435
Posted By optimus290
here you go. These are rest of the settings ...

here you go.

These are rest of the settings
flow control- enabled

interrupt moderation - enabled

ip v4 checksum- rx & tx enabled

jumbo frame - disabled
Forum: Network & Sharing 30 Oct 2009
Replies: 23
Views: 6,435
Posted By optimus290
Nope. It was there when I installed the driver....

Nope. It was there when I installed the driver. The same driver is available on realtek's website.[/quote]

So all your devices in Device Manager are clean, but botom right icon has a yellow...
Forum: Network & Sharing 30 Oct 2009
Replies: 23
Views: 6,435
Posted By optimus290
Tried that already. But it worked on my sis's win...

Tried that already. But it worked on my sis's win xp machine. :(

My Tunnel adapter appears to be disabled. Do I need to enableit? If yes, how?
Forum: Network & Sharing 30 Oct 2009
Replies: 23
Views: 6,435
Posted By optimus290
Nope. It was there when I installed the driver....

Nope. It was there when I installed the driver. The same driver is available on realtek's website.
Forum: Network & Sharing 30 Oct 2009
Replies: 23
Views: 6,435
Posted By optimus290
1.See the below screen. I have no problem in any...

1.See the below screen. I have no problem in any drivers.
2. Yes. DHCP is enabled and started.
3. I cannot see a valid ip in ipconfig /all, all i can see is the invalid one.
Forum: Network & Sharing 30 Oct 2009
Replies: 23
Views: 6,435
Posted By optimus290
I have already installed that driver. But the...

I have already installed that driver. But the problem still persists. Moreover I have also disabled ipv6 but still no luck.
Forum: Network & Sharing 30 Oct 2009
Replies: 23
Views: 6,435
Posted By optimus290
Here is the link for my mobo. GIGABYTE -...

Here is the link for my mobo.
GIGABYTE - Product - Motherboard - Overview - GA-P35-S3G


(http://www.giga-byte.com/Products/Motherboard/Products_Overview.aspx?ProductID=2729)
Forum: Network & Sharing 30 Oct 2009
Replies: 23
Views: 6,435
Posted By optimus290
Internet Working/ Lan not- working :(

Hey guys I just reformatted my pc with windows 7 ultimate. I have installed only 2 things yet.
1. Audio driver
2. Onboard Realtek NIC driver for WIn 7

I have a strange problem. I am connected...
Forum: Network & Sharing 29 Oct 2009
Replies: 2
Views: 6,587
Posted By optimus290
Thanks for your fast:D reply. I'll try it...

Thanks for your fast:D reply.
I'll try it today.:)
Forum: Network & Sharing 29 Oct 2009
Replies: 2
Views: 6,587
Posted By optimus290
Win 7 Dial up problem

Anyone got dial up connection problems with windows 7 while connecting to internet?
It seems that error 711 and error 1068 occur 2-3 days after installing windows 7.
I got those errors.
Please...
Showing results 1 to 21 of 21

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33