Windows 7 Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: Bulldog308
Forum: Drivers 07 Feb 2010
Replies: 8
Views: 7,708
Posted By Bulldog308
Thanks for the suggestions. I posted my minidump...

Thanks for the suggestions. I posted my minidump to http://www.sevenforums.com/crashes-debugging/61933-bsod-usb-linksys-wusb100.html#post555368 thread.

The integrated peripherals are all now...
Forum: Network & Sharing 07 Feb 2010
Replies: 9
Views: 15,674
Posted By Bulldog308
I'm still having a problem with the Linksys...

I'm still having a problem with the Linksys adapter all with current drivers and integrated peripherals turned off. I've posted my minidump folder under this thread:
...
Forum: BSOD Help and Support 07 Feb 2010
Replies: 2
Views: 2,518
Posted By Bulldog308
BSOD from USB Linksys WUSB100

Here is a description of what causes the BSOD:

The computer appears to work fine for a random time (2 min to 24 hours). Then the connection stops and shows "Limited Access" or no internet...
Forum: Drivers 26 Jan 2010
Replies: 8
Views: 7,708
Posted By Bulldog308
I like the suggestion, but I got a different BSOD...

I like the suggestion, but I got a different BSOD from enacting it: DRIVER_POWER_STATE_FAILURE. I'll check the settings upon restart and see if it implemented them.

I've been using the HIBERNATE...
Forum: Network & Sharing 25 Jan 2010
Replies: 9
Views: 15,674
Posted By Bulldog308
Yes, I have installed all the motherboard...

Yes, I have installed all the motherboard drivers. There is no specific 'chipset' drivers anymore listed with VIA on their website. I have since disabled all my extraneous on-board peripherals from...
Forum: Drivers 25 Jan 2010
Replies: 8
Views: 7,708
Posted By Bulldog308
No, that didn't solve it. I spoke too soon with...

No, that didn't solve it. I spoke too soon with the last post. About at the 24 hour point of connectivity since disabling on-board peripherals, it had the same problem again. The BSOD shows this...
Forum: Drivers 25 Jan 2010
Replies: 8
Views: 7,708
Posted By Bulldog308
I think the integrated peripherals were the...

I think the integrated peripherals were the problem. At the mention of the gameport, I shut down the ethernet, gameport and one other unused thing in the bios. It ran solid all yesterday and through...
Forum: Drivers 23 Jan 2010
Replies: 8
Views: 7,708
Posted By Bulldog308
VIA Hyperion 4-in-1 drivers

I'm am trying to update my motherboard chipset drivers. I have a GA-K8VT800M and I have an unknown device showing up in my device manager. I cannot find the VIA drivers for Win7. Does anyone know how...
Forum: Network & Sharing 18 Jan 2010
Replies: 9
Views: 15,674
Posted By Bulldog308
Same problem...

I have the WUSB100 and i have the same connection issues with Win7 (64bit). The computer appears to work fine for a random time (2 min to 24 hours). Then the connection stops and shows "Limited...
Showing results 1 to 9 of 9

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:38 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33