Windows 7 Forums

Showing results 1 to 25 of 39
Search took 0.01 seconds.
Search: Posts Made By: pieren
Forum: Browsers & Mail 18 Nov 2013
Replies: 19
Views: 2,106
Posted By pieren
How can I downgrade from IE11 to IE10?

How can I downgrade from IE11 to IE10?
Forum: Browsers & Mail 17 Nov 2013
Replies: 19
Views: 2,106
Posted By pieren
I have enabled HTML5 on YouTube...

I have enabled HTML5 on YouTube (http://www.youtube.com/html5)

It seems to solve the problem
Forum: Browsers & Mail 17 Nov 2013
Replies: 1
Views: 662
Posted By pieren
Youtube not working in IE

When I open Youtube in IE, the page freezes and I get the message "youtube.com is not responding".

Anyone can help me solve this problem?

Thanks in advance.
Forum: General Discussion 19 Oct 2013
Replies: 10
Views: 1,449
Posted By pieren
Thanks for your help. I have checked the...

Thanks for your help.

I have checked the settings of every single program.

Checking the box "Always show all icons and notifications on the taskbar" does not solve the problem either.
...
Forum: General Discussion 19 Oct 2013
Replies: 10
Views: 1,449
Posted By pieren
The programs whose icon do not show do not appear...

The programs whose icon do not show do not appear in the task manager.

Please help me solve this problem.
Forum: General Discussion 10 Oct 2013
Replies: 10
Views: 1,449
Posted By pieren
I don't think so.

I don't think so.
Forum: General Discussion 10 Oct 2013
Replies: 10
Views: 1,449
Posted By pieren
Icons not showing in system tray

Sometimes some icos (as eg. Avast) do not show in the system tray at computer startup.

Restarting the system will sometimes fix the problem. Anyway, it is an annoying isuue.

How can I solve...
Forum: Gadgets 19 May 2013
Replies: 7
Views: 2,254
Posted By pieren
I cannot delete settings.ini, I get a message...

I cannot delete settings.ini, I get a message saying that the file is open in Windows Desktop Gadgets.

Maybe I can try to do it nex time that gadsgets don't show.
Forum: Gadgets 19 May 2013
Replies: 7
Views: 2,254
Posted By pieren
No, gadgets do not load at all when I boot...

No, gadgets do not load at all when I boot windows.

Right now the sidebar process shows in task manager.

I have also tried to turn off and then turn on again gasgets in windows features, but...
Forum: Gadgets 19 May 2013
Replies: 7
Views: 2,254
Posted By pieren
No, they just don't show

No, they just don't show
Forum: Gadgets 16 May 2013
Replies: 7
Views: 2,254
Posted By pieren
Gadgets not showing

I have tried the fix in this post:

http://www.sevenforums.com/tutorials/140358-gadgets-not-displaying-correctly-windows-7-fix.html

It fixes the problem only temporarily, but after a few days...
Forum: System Security 29 Apr 2013
Replies: 30
Views: 3,123
Posted By pieren
I don't get anymore the popup alert from Avast...

I don't get anymore the popup alert from Avast when opening PayPal website.

Probably it was a false positive
Forum: System Security 28 Apr 2013
Replies: 30
Views: 3,123
Posted By pieren
---------- Addition.txt part 2 --------------- ...

---------- Addition.txt part 2 ---------------

==================== Restore Points =========================

==================== Faulty Device Manager Devices =============
...
Forum: System Security 28 Apr 2013
Replies: 30
Views: 3,123
Posted By pieren
----------- Addition.txt part 1-------------- ...

----------- Addition.txt part 1--------------

Additional scan result of Farbar Recovery Scan Tool (x64) Version: 27-04-2013 07
Ran by Giampiero at 2013-04-28 09:42:28 Run:
Running from...
Forum: System Security 28 Apr 2013
Replies: 30
Views: 3,123
Posted By pieren
----------- FRST.txt part 2 ----------- ...

----------- FRST.txt part 2 -----------

==================== Services (Whitelisted) =================
R2 avast! Antivirus; C:\Program Files\AVAST Software\Avast\AvastSvc.exe [45248 2013-03-07]...
Forum: System Security 28 Apr 2013
Replies: 30
Views: 3,123
Posted By pieren
----------- FRST.txt part 1----------- Scan...

----------- FRST.txt part 1-----------

Scan result of Farbar Recovery Scan Tool (FRST.txt) (x64) Version: 27-04-2013 07
Ran by Giampiero (administrator) on 28-04-2013 09:42:12
Running from...
Forum: System Security 28 Apr 2013
Replies: 30
Views: 3,123
Posted By pieren
@cottonball Thanks a lot for your reply. ...

@cottonball

Thanks a lot for your reply.

The alert that I get from Avast is exactly the one that you posted.

Here is the log from Roguekiller. I will write the logs from FRST in separate...
Forum: System Security 27 Apr 2013
Replies: 30
Views: 3,123
Posted By pieren
Trojan horse alert when accessing PayPal Website

I get a popup from Avast Antivirus whan accessing PayPal Website saying that the the website is infected by a trojan horse. Is it a false positive or my computer is infected?
Thanks for your advice.
Forum: Performance & Maintenance 06 Feb 2013
Replies: 17
Views: 1,019
Posted By pieren
I have done it, but nothing changes.

I have done it, but nothing changes.
Forum: Performance & Maintenance 06 Feb 2013
Replies: 17
Views: 1,019
Posted By pieren
No, it didn't start after installin new devices.

No, it didn't start after installin new devices.
Forum: Performance & Maintenance 06 Feb 2013
Replies: 17
Views: 1,019
Posted By pieren
This. Although, I don't have nearly as many...

This.

Although, I don't have nearly as many as he does.




I have been installing several programs, as I have re-installed Windows 7.[/QUOTE]

But what was the last thing you did...
Forum: Performance & Maintenance 06 Feb 2013
Replies: 17
Views: 1,019
Posted By pieren
I have been installing several programs, as I...

I have been installing several programs, as I have re-installed Windows 7.
Forum: Performance & Maintenance 06 Feb 2013
Replies: 17
Views: 1,019
Posted By pieren
I have reinstalled Windows 7 because it didn't...

I have reinstalled Windows 7 because it didn't start-up anymore.

I am getting again a lot of errors in event viewer.

Anybody coud help?
Forum: Hardware & Devices 05 Feb 2013
Replies: 12
Views: 1,215
Posted By pieren
Yes, it is actually the Failed to Connect sound. ...

Yes, it is actually the Failed to Connect sound.
I haven't added any new USB device, all devices are apparently working fine.
Forum: Hardware & Devices 05 Feb 2013
Replies: 12
Views: 1,215
Posted By pieren
OK, I have updated my sistem specs.

OK, I have updated my sistem specs.
Showing results 1 to 25 of 39

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:40 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33