Windows 7 Forums

Showing results 1 to 25 of 45
Search took 0.00 seconds.
Search: Posts Made By: robers
Forum: PC Custom Builds and Overclocking 04 Apr 2011
Replies: 2
Views: 1,182
Posted By robers
I will go for Lamptron FC5 Rev2. Thx anyway. Good...

I will go for Lamptron FC5 Rev2. Thx anyway. Good guide btw Lordbob. Greetings
Forum: PC Custom Builds and Overclocking 03 Apr 2011
Replies: 2
Views: 1,182
Posted By robers
Rheobus for Antec 1200. Suggestions plz.

Hi, Iīd like to control all 6 fans of this case with a rheobus like I say in title post. What could you suggest me?

Thanks in advance.
Forum: Gaming 28 Sep 2009
Replies: 5
Views: 13,771
Posted By robers
Try changing shadows quality.

Try changing shadows quality.
Forum: Gaming 28 Sep 2009
Replies: 33
Views: 16,440
Posted By robers
@ustahl Try changing shadows quality. There is a...

@ustahl Try changing shadows quality. There is a known bug about that. For example, on one friendīs pc with low shadows crashed and with medium worked fine. Weird yeah.
Forum: Performance & Maintenance 29 Jul 2009
Replies: 17
Views: 3,274
Posted By robers
Well, time to see one Fringe episode. If someone...

Well, time to see one Fringe episode. If someone has some idea I will try it and reply asap. Thanks again. Night.
Forum: Performance & Maintenance 29 Jul 2009
Replies: 17
Views: 3,274
Posted By robers
Nah, disabled sound in BIOS and still the same,...

Nah, disabled sound in BIOS and still the same, just VLC working.
Forum: Performance & Maintenance 29 Jul 2009
Replies: 17
Views: 3,274
Posted By robers
Yeah, thought that too, and disabled driver but...

Yeah, thought that too, and disabled driver but still the same. I will disabled it from BIOS and will check.
Forum: Performance & Maintenance 29 Jul 2009
Replies: 17
Views: 3,274
Posted By robers
Hehe, XP still good SO, many people using it,...

Hehe, XP still good SO, many people using it, but seven is much better, thatīs obvious atm.

Iīm almost sure this is driver related and I think finally will resolve it, but who knows when.

I...
Forum: Performance & Maintenance 29 Jul 2009
Replies: 17
Views: 3,274
Posted By robers
Iīve been testing that about H264 but still the...

Iīve been testing that about H264 but still the same issue, just works fine VLC. Iīm not happy with just VLC, I would like all players work fine, but hey, this is a good begin, I was thinking about...
Forum: Performance & Maintenance 29 Jul 2009
Replies: 17
Views: 3,274
Posted By robers
Hehe, yeah, my iso was checked and itīs the...

Hehe, yeah, my iso was checked and itīs the correct one ;).

Canīt believe it but with vlc the cpu usage is normal like in XP!

Why can happen this? On my main rig all works fine with any player....
Forum: Performance & Maintenance 29 Jul 2009
Replies: 17
Views: 3,274
Posted By robers
Installed win7codec pack but still the same.

Installed win7codec pack but still the same.
Forum: Performance & Maintenance 29 Jul 2009
Replies: 17
Views: 3,274
Posted By robers
No, atm I have a clean install of RTM x86, any of...

No, atm I have a clean install of RTM x86, any of those programs are installed, but was an idea.



Well, the process who leachs the cpu is the player itself, bsplayer.exe, wmp.exe, ...


...
Forum: Performance & Maintenance 29 Jul 2009
Replies: 17
Views: 3,274
Posted By robers
7 x86. CPU usage 100% when playing video with old rig

Hi again, well I got new problem when trying seven x86 on an old rig I have. This pc is composed by abit nf7s v2.0 fsb 200, athlon tbred @ 2.0 ghz (200*10), 1gb RAM (1 512 stick burned), seagate sata...
Forum: Drivers 28 Jul 2009
Replies: 1
Views: 3,972
Posted By robers
Solved, didnīt remember it but raid or non raid...

Solved, didnīt remember it but raid or non raid the sataraid driver is needed, the non raid one doesnīt work (a bit weird). I will install with 1.0.60.0 from silicon image web but i think there is...
Forum: Drivers 28 Jul 2009
Replies: 1
Views: 3,972
Posted By robers
Nforce2 Sata Driver??

Hi, Iīm trying to install Seven x86 on Abit NF7-S v2.0 with Sata HDD (non RAID), tried several drivers but didnīt work.

Have you got some working driver for this old chipset? The sata controller...
Forum: General Discussion 25 Jun 2009
Replies: 39
Views: 4,408
Posted By robers
After using perfectdisk Iīve won some boot time...

After using perfectdisk Iīve won some boot time seconds, not many but always welcome. I have now less overclock due to this terrible hot, quad at 3,2 and PL 9. I will try with quad at 3,6 and PL7...
Forum: Drivers 24 Jun 2009
Replies: 40
Views: 16,099
Posted By robers
This last Intel release should work perfect with...

This last Intel release should work perfect with X58 chipsets. I will try it next week on one friendīs rig, p6t deluxe, 920 D0, ...
Forum: General Discussion 24 Jun 2009
Replies: 39
Views: 4,408
Posted By robers
Yeah, many people talking very well about 7260...

Yeah, many people talking very well about 7260 but we havenīt x64. It seems we will have to wait a bit till new x64 (not server) build appears.

After resolve my drivers problems with 7232 x64 I...
Forum: BSOD Help and Support 23 Jun 2009
Replies: 6
Views: 1,639
Posted By robers
Northbridge voltage. More amount of RAM usually...

Northbridge voltage. More amount of RAM usually needs a bit more.
Forum: BSOD Help and Support 23 Jun 2009
Replies: 6
Views: 1,639
Posted By robers
Try upping vNB to see if helps.

Try upping vNB to see if helps.
Forum: System Security 21 Jun 2009
Replies: 467
Views: 72,374
Posted By robers
Iīm using Nod32 4.0.437.0 64 bits and works...

Iīm using Nod32 4.0.437.0 64 bits and works perfect.
Forum: Drivers 21 Jun 2009
Replies: 40
Views: 16,099
Posted By robers
Well didnīt read well this thread and it solved...

Well didnīt read well this thread and it solved my driver problems with -overall command. Thanks!
Forum: General Discussion 21 Jun 2009
Replies: 39
Views: 4,408
Posted By robers
Cool m8! Worked perfectly! Thanks!!

Cool m8! Worked perfectly! Thanks!!
Forum: General Discussion 21 Jun 2009
Replies: 39
Views: 4,408
Posted By robers
Always clean installs m8 and those are the...

Always clean installs m8 and those are the drivers Iīm using. After installing them still seeing those kind of drivers I comment in last post, from 2006 and version 7232.

So, should I try with...
Forum: General Discussion 21 Jun 2009
Replies: 39
Views: 4,408
Posted By robers
Didnīt read you but not sure what do you mean. ...

Didnīt read you but not sure what do you mean.


For other hand, have you seen the default system drivers date and version?
For example, Intel 4 series chipset processor I/O controller ->...
Showing results 1 to 25 of 45

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd

All times are GMT -5. The time now is 03:43 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33