Windows 7 Forums

Showing results 1 to 25 of 27
Search took 0.00 seconds.
Search: Posts Made By: red454
Forum: General Discussion 11 Mar 2014
Replies: 2
Views: 319
Posted By red454
I haven't tried the manual start yet. I will say...

I haven't tried the manual start yet. I will say that the system has run fine for close to a year with no problems. I will look into the boot logging too - thanks.
Forum: General Discussion 11 Mar 2014
Replies: 2
Views: 319
Posted By red454
Strange startup behavior

For the last few weeks, my morning startup has been hit or miss.
Right after the blue Welcome screen, the desktop shows up and starts to populate with all the icons, then I will hear the Windows...
Forum: Browsers & Mail 03 Mar 2014
Replies: 5
Views: 6,251
Posted By red454
Wow what a pain for you to go though all that...

Wow what a pain for you to go though all that...
Forum: Browsers & Mail 07 Sep 2013
Replies: 5
Views: 6,251
Posted By red454
Thanks for the links!

Thanks for the links!
Forum: Network & Sharing 12 Feb 2013
Replies: 2
Views: 2,212
Posted By red454
Ah yes - thanks. Tried several times today after...

Ah yes - thanks. Tried several times today after I woke my computer up from a sleep state. It didn't work until I clicked on the heading "Computer" for the group, and then hit the F5. At first...
Forum: Network & Sharing 11 Feb 2013
Replies: 2
Views: 2,212
Posted By red454
Is there a way to refresh the network list in File Explorer?

When I open a Windows Explorer window, on the left column there are the usual Favorites, Libraries, Computer and finally Network. Click on network and after what appears to be a brief scan, it will...
Forum: Installation & Setup 02 Jan 2013
Replies: 6
Views: 1,137
Posted By red454
I am at 196 Gb on my current OS and peripheral...

I am at 196 Gb on my current OS and peripheral software. I use SolidWorks and it hogs space. A 240 or 256Gb SSD would likely suit me well. And they really aren't all the pricey now. I just built...
Forum: Installation & Setup 01 Jan 2013
Replies: 6
Views: 1,137
Posted By red454
Yes and no - I will at some point move to a SSD...

Yes and no - I will at some point move to a SSD system. Waiting for the $ per Gb to come down a little more. And perhaps it is as close as it will get.

Maybe my logic is flawed, but I like...
Forum: Installation & Setup 01 Jan 2013
Replies: 6
Views: 1,137
Posted By red454
The Intel SRT requires that the SATA be set to...

The Intel SRT requires that the SATA be set to RAID mode before loading the OS. SRT won't work on a system that was set up in AHCI mode. (If you start with AHCI you have to edit the registry and...
Forum: Installation & Setup 01 Jan 2013
Replies: 6
Views: 1,137
Posted By red454
SOLVED: HDD not visible during Win7 install (RAID with Intel SRT)

I had an awful time putting Win 7 Ultimate 64 back on to a 1TB HDD that I had been using on a Gigabyte P55 board. I needed to do a fresh install on a new Z68 ASUS motherboard that now uses Intel SRT...
Forum: Browsers & Mail 17 Oct 2012
Replies: 5
Views: 6,251
Posted By red454
Switch from Thunderbird to Outlook 2010 - easy way to move data?

I haven't touched Outlook in about 5 or 6 years, and it was actually the Express version at that.

I would like to transfer my email files from Thunderbird version 16 to Outlook 2010, which I...
Forum: Performance & Maintenance 14 Feb 2012
Replies: 14
Views: 11,816
Posted By red454
You must open the Performance Monitor via...

You must open the Performance Monitor via Administrative Tools. Click on the green "+" at the top. The "Add Counters" window will open. Click on "Ready Boost Cache" & hit the "add" button.

Click...
Forum: Performance & Maintenance 14 Feb 2012
Replies: 14
Views: 11,816
Posted By red454
Interesting - how do you generate that report? I...

Interesting - how do you generate that report? I got into the resource monitor, but I am lost after that...
Forum: Performance & Maintenance 05 Feb 2012
Replies: 14
Views: 11,816
Posted By red454
Ah, good to know. I wondered what the cut-off...

Ah, good to know. I wondered what the cut-off was for any benefits.

Seems that most computers made today (desktops) have a minimum of 4gb of ram which would make Ready Boost pointless.
Forum: Hardware & Devices 23 Sep 2011
Replies: 3
Views: 1,577
Posted By red454
Ok - thanks - that is what I figured since the...

Ok - thanks - that is what I figured since the Motherboard manufacturers say that they will have it on the socket 2011 boards.
Forum: Hardware & Devices 22 Sep 2011
Replies: 3
Views: 1,577
Posted By red454
New X79 Chipset and USB 3.0

I keep seeing that the X79 chipset for the soon-to-be-released SandyBridge E processors won't have USB 3.0, but I see motherboard manufacturers with specs that mention USB 3.0.

USB 3.0 support is...
Forum: Installation & Setup 16 Sep 2011
Replies: 20
Views: 2,382
Posted By red454
Thanks - that worked...

Thanks - that worked...
Forum: Installation & Setup 14 Sep 2011
Replies: 20
Views: 2,382
Posted By red454
Ok - thanks. It just updated to SP1 along with...

Ok - thanks. It just updated to SP1 along with many other updates.

Still running well, although the (onboard) sound device is not functional (no sound) and the diagnostic error says that a sound...
Forum: Installation & Setup 11 Sep 2011
Replies: 20
Views: 2,382
Posted By red454
Well, 24 hours and still running. Multiple...

Well, 24 hours and still running. Multiple updates installed fine. Made sure to create a few restore points and then created a disk image.

It does still have a splash screen "Windows is setting...
Forum: Installation & Setup 10 Sep 2011
Replies: 20
Views: 2,382
Posted By red454
I got a copy of the Paragon Adaptive Restore and...

I got a copy of the Paragon Adaptive Restore and after a few tries, I was able to get 7 to boot up and work.

It is still sensitive to any driver updates (freeze ups), and I have had to use the ...
Forum: Installation & Setup 06 Sep 2011
Replies: 20
Views: 2,382
Posted By red454
I have run the Dell diagnostics on the mem and HD...

I have run the Dell diagnostics on the mem and HD - both passed. (In fact, the rest of the diagnostic tests pass too) And I reset the BIOS to the factory settings. Tried the AHCI variation too.
...
Forum: Installation & Setup 05 Sep 2011
Replies: 20
Views: 2,382
Posted By red454
----------------------------- To answer your...

-----------------------------
To answer your questions:

(Let me preface this with another format and successful install on the 670, then a sysprep. Transferred HD back to 9150)

It starts to...
Forum: Installation & Setup 05 Sep 2011
Replies: 20
Views: 2,382
Posted By red454
Well, I have a 64bit Ultimate DVD, which is what...

Well, I have a 64bit Ultimate DVD, which is what I have been using...
Forum: Installation & Setup 05 Sep 2011
Replies: 20
Views: 2,382
Posted By red454
Ok - does this require a fresh Win7 install on...

Ok - does this require a fresh Win7 install on the 670 (and run sysprep) first?
Forum: Installation & Setup 05 Sep 2011
Replies: 20
Views: 2,382
Posted By red454
Well, that almost did it. I followed the...

Well, that almost did it. I followed the instructions and all went well. I put the HD back in the 9150, and it started to update the devices and at 43% it stopped.

There has to be a device /...
Showing results 1 to 25 of 27

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:07 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33