Windows 7 Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: TJude
Forum: Network & Sharing 17 Aug 2012
Replies: 3
Views: 720
Posted By TJude
Thanks for the opinion. The 2nd router is...

Thanks for the opinion. The 2nd router is located in a separate location and I don't require wireless there. I could use a plain switch, but that's effectively what I'm doing. I could swap the two...
Forum: Network & Sharing 16 Aug 2012
Replies: 3
Views: 720
Posted By TJude
Router-Switch-Printer problem.

I have a network that looks like this:

Cable --- WRT-54GS --- Cisco E2000 --- Brother Ethernet Printer/scanner

The E2000 is connected on a local port, IP is static on 192.168.10.XXX, and DHCP...
Forum: Backup and Restore 01 Jul 2012
Replies: 12
Views: 6,178
Posted By TJude
System Protection failure

I wanted to add to this thread. As problems began to build up, I did a complete reinstallation of Windows. I still have the problem creating restore points, so it seems like it would be a...
Forum: Backup and Restore 11 Apr 2012
Replies: 12
Views: 6,178
Posted By TJude
Nope. I',ve turned off system protection and all...

Nope. I',ve turned off system protection and all is working the way I want it, except, of course, that I'm not making any shadow copies. That's better than what was.
Forum: Backup and Restore 28 Mar 2012
Replies: 26
Views: 16,460
Posted By TJude
When I insert my Win7 (Upgrade) CD, after fully...

When I insert my Win7 (Upgrade) CD, after fully starting up, I get "Install Windows 7" - the only option. It does not say "upgrade" anywhere. This looks like it will format my drive first - don;t...
Forum: Backup and Restore 27 Mar 2012
Replies: 26
Views: 16,460
Posted By TJude
Did you ever find that link? I am having the...

Did you ever find that link? I am having the same problem, and want to not have to reinstall all my apps.

Thanks!
Forum: Backup and Restore 08 Feb 2012
Replies: 12
Views: 6,178
Posted By TJude
Plenty allocated. That's not it. Thanks for...

Plenty allocated. That's not it. Thanks for helping though!
Forum: Backup and Restore 07 Feb 2012
Replies: 12
Views: 6,178
Posted By TJude
Plenty - Hold on... 84.6G of 931G used - 90%...

Plenty - Hold on...

84.6G of 931G used - 90% free

3.40 gigahertz Intel Core i7-2600K
No memory cache
64-bit ready
Multi-core (4 total)
Hyper-threaded (8 total)
Board: ASRock Z68 Extreme4
Forum: Backup and Restore 07 Feb 2012
Replies: 12
Views: 6,178
Posted By TJude
UPDATE: So, I turned off System Restore and now...

UPDATE: So, I turned off System Restore and now my original problem is solved - installs, uninstalls and updates go along at the speed they did 3 weeks ago. However, I'm left with a potentially...
Forum: Backup and Restore 07 Feb 2012
Replies: 12
Views: 6,178
Posted By TJude
Long application installs, unable to create a restore point

Hi;

My problem is that installing software or running Windows Update takes loads of time (6 minutes longer than usual) while the system otherwise appears to run quickly. Running Win7x64 and...
Forum: Graphic Cards 28 Nov 2011
Replies: 10
Views: 14,227
Posted By TJude
Ugh!

I am having the same problem. Want to use HDMI because I understand that the monitor's internal speakers can be used with HDMI only, which, so far, doesn't work either. However, whenever I boot, I...
Showing results 1 to 11 of 11

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:09 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33