Windows 7 Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: Ujji12
Forum: Sound & Audio 03 Oct 2010
Replies: 3
Views: 5,875
Posted By Ujji12
OK SOLVED.... (1) Uninstall every sound...

OK SOLVED....

(1) Uninstall every sound driver you have, both from 'Control Panel' --> 'Uninstall Programs'.
Then go to Device Manager and right click over the Sound Device --> Uninstall.
...
Forum: Sound & Audio 02 Oct 2010
Replies: 3
Views: 5,875
Posted By Ujji12
Tried that but again the visualisation is working...

Tried that but again the visualisation is working when something is playing, but no actual sound.
Forum: Sound & Audio 02 Oct 2010
Replies: 3
Views: 5,875
Posted By Ujji12
No Sound after Installing Windows 7

Hi I have just formatted my computer to re-install windows 7 on my computer. I am now suffering from the same difficulties from when I first upgraded from windows XP....I have no sound! I cant...
Forum: Installation & Setup 31 Oct 2009
Replies: 4
Views: 4,686
Posted By Ujji12
Guys i know how to do it....I had to load XP...

Guys i know how to do it....I had to load XP drivers direct from CD....it recognises IDE and hey presto, i can format. Thanks alot for your help
Forum: Sound & Audio 31 Oct 2009
Replies: 10
Views: 6,542
Posted By Ujji12
YES!!......I unistalled all the drivers i...

YES!!......I unistalled all the drivers i installed prior to your help. Now i got sound baby Yeah. Thank You TORRENTG Also i found how to load drivers so that i can do format and fresh install.
...
Forum: Sound & Audio 30 Oct 2009
Replies: 10
Views: 6,542
Posted By Ujji12
OK the X on the speaker thing is gone....also...

OK the X on the speaker thing is gone....also when i play musc the visulisation seems to pick up the signals

But no sound yet?

When i right click the speaker icon, sound, playback, i have...
Forum: Installation & Setup 30 Oct 2009
Replies: 4
Views: 4,686
Posted By Ujji12
I got my driver from the maufacturers website

I got my driver from the maufacturers website
Forum: Sound & Audio 30 Oct 2009
Replies: 10
Views: 6,542
Posted By Ujji12
This is what it came up with ...

This is what it came up with
HDAUDIO\FUNC_01&VEN_434D&DEV_4980&SUBSYS_00010083&REV_0900
HDAUDIO\FUNC_01&VEN_434D&DEV_4980&SUBSYS_00010083


Oh and in the Generals tab it says:
This device...
Forum: Installation & Setup 29 Oct 2009
Replies: 4
Views: 4,686
Posted By Ujji12
IDE Hard drive doesn't work??

Guys I'v been searching and reading and pulling my hair out for 3days!!
I had Windows XP, then installed Windows 7 32bit Ultimate on IDE hard drive.

HOW CAN I FORMAT THE IDE HARD DRIVE SO AS TO...
Forum: Sound & Audio 29 Oct 2009
Replies: 10
Views: 6,542
Posted By Ujji12
H.D. Audio not work??

Guys I'v been searching and reading and pulling my hair out for 3days!!
I had Windows XP, then installed Windows 7 32bit Ultimate on IDE hard drive.


HOW DO I GET SOUND??

The desktop on...
Showing results 1 to 10 of 10

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:26 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33