Windows 7 Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: trooperkal
Forum: Hardware & Devices 09 Mar 2012
Replies: 18
Views: 5,293
Posted By trooperkal
Has anyone taken a look at the logs I posted? ...

Has anyone taken a look at the logs I posted?
Thanks again
Forum: Hardware & Devices 08 Mar 2012
Replies: 18
Views: 5,293
Posted By trooperkal
just got a call back from Dell customer support...

just got a call back from Dell customer support and they are still clueless
Forum: Hardware & Devices 08 Mar 2012
Replies: 18
Views: 5,293
Posted By trooperkal
Yes, chipset driver is up-to-date.

Yes, chipset driver is up-to-date.
Forum: Hardware & Devices 08 Mar 2012
Replies: 18
Views: 5,293
Posted By trooperkal
Should I update the firmware or wait to see what...

Should I update the firmware or wait to see what you guys find in the logs I posted?
Forum: Hardware & Devices 08 Mar 2012
Replies: 18
Views: 5,293
Posted By trooperkal
It's brand new from Dell and was made to order,...

It's brand new from Dell and was made to order, so I would hope they would be updated.

I did run the Dell system updater and it found nothing.
Forum: Hardware & Devices 08 Mar 2012
Replies: 18
Views: 5,293
Posted By trooperkal
Back to work today... here's what I did. ...

Back to work today... here's what I did.

Fresh boot - connected hard drive - the usual occured - I rebooted computer so I could run the programs.

I attached a zip file of the results...
...
Forum: Hardware & Devices 06 Mar 2012
Replies: 18
Views: 5,293
Posted By trooperkal
Disabled the AV had no effect. :confused: ...

Disabled the AV had no effect. :confused:

Any reports you want me to run to see what could be causing the conflict?

Thanks!
Forum: Hardware & Devices 06 Mar 2012
Replies: 18
Views: 5,293
Posted By trooperkal
I am only running MSE - should I uninstall it or...

I am only running MSE - should I uninstall it or will turning off real-time protection be just as effective?
Forum: Hardware & Devices 06 Mar 2012
Replies: 18
Views: 5,293
Posted By trooperkal
Quick update - everything works fine in Safe...

Quick update - everything works fine in Safe Mode. While in there I altered the setting for "best performance" under the policies tab, which I was told by the mostly useless Dell tech may help. It...
Forum: Hardware & Devices 06 Mar 2012
Replies: 18
Views: 5,293
Posted By trooperkal
USB Hard Drive Slows Computer to a Crawl

I have several external USB hard drives (2 TB each) that I use to back up files - they all worked wonderfully on my five year old Win XP machine.

I just got a brand new Win 7 machine and whenever...
Showing results 1 to 10 of 10

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:18 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33