Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: lionhe
Forum: Network & Sharing 04 Sep 2011
Replies: 18
Views: 9,107
Posted By lionhe
Did you also try to temporarily remove wireless...

Did you also try to temporarily remove wireless security password and set wireless mode to B-only? Please note that this unsafe: do it only temporarily in order to find out where the trouble is. ...
Forum: Network & Sharing 03 Sep 2011
Replies: 18
Views: 9,107
Posted By lionhe
need to tweak advanced wireless parameters?

I had exactly the same problem with a linksys WAG54G v2. I reported the solution in a thread one week ago. I think that there is some problem with the old linksys firmware for g connections. I found...
Forum: Network & Sharing 22 Aug 2011
Replies: 2
Views: 4,238
Posted By lionhe
Hi. I have the same problem, even if with a...

Hi. I have the same problem, even if with a different router and I managed to partially solve the trouble by tweaking the advanced wireless settings of the router.

My configuration is the...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:25 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33