Windows 7 Forums

Showing results 1 to 21 of 21
Search took 0.00 seconds.
Search: Posts Made By: martytoo
Forum: Hardware & Devices 31 Aug 2012
Replies: 0
Views: 1,524
Posted By martytoo
Toshiba Satellite Pro L300-192 Boot Problems

Trying to resolve a problem with this machine. More often than not on switch on the Toshiba splash screen is displayed briefly the it goes to a blank screen with a blinking cursor, then back to the...
Forum: Drivers 22 May 2011
Replies: 0
Views: 2,116
Posted By martytoo
MSI Wind U100/Advent 4211b

Searching for a Windows 7 Bluetooth driver for this Notebook anybody know of a download site?
Forum: Drivers 18 Jan 2011
Replies: 6
Views: 7,935
Posted By martytoo
That's very helpful indeed, I've had to shelve...

That's very helpful indeed, I've had to shelve the project for now though too many other things going on. Thanks for sharing your experience, when the time comes to carry out the update I now know...
Forum: Drivers 10 Dec 2010
Replies: 6
Views: 7,935
Posted By martytoo
Thanks for the replies, judging from them I think...

Thanks for the replies, judging from them I think there's a high probability of a successful W7 installation. I won't even consider an upgrade it will be a HDD format and clean install. he's on talk...
Forum: Drivers 09 Dec 2010
Replies: 6
Views: 7,935
Posted By martytoo
Acer Aspire M1100

My Brother has one of these and seems to have quite a few issues with it, it's currently running Vista (ugh) It's very slow does anyone know if there would be any problems converting it it to 7 (I...
Forum: General Discussion 30 Nov 2009
Replies: 221
Views: 17,714
Posted By martytoo
My system specs are remarkably similar to those...

My system specs are remarkably similar to those listed in your posts. I have no Driver problems under W7 (Enterprise 64 Bit)at all no software compatibility issues either. you mentioned the lack of...
Forum: Hardware & Devices 29 Nov 2009
Replies: 16
Views: 62,583
Posted By martytoo
Go, Start\All Programs\Accessories\System...

Go, Start\All Programs\Accessories\System Tools\System Information then find on the first screen where it says "System Model" and that is your motherboard model and where it says "System Manufacture"...
Forum: Hardware & Devices 16 Nov 2009
Replies: 7
Views: 5,015
Posted By martytoo
Try this instead CDBurnerXP: Introduction and...

Try this instead CDBurnerXP: Introduction and News (http://www.cdburnerxp.se/)despite (http://www.cdburnerxp.se/)the XP (http://www.cdburnerxp.se/)tag it works fine in W7 including my 64 Bit...
Forum: Network & Sharing 05 Nov 2009
Replies: 9
Views: 1,284
Posted By martytoo
Having a quick look at Dell's site their Windows...

Having a quick look at Dell's site their Windows 7 Compatibility list doesn't seem to list the 531, could this be a clue? Torrentg has the best suggestion ignore Dell's site and go straight to...
Forum: Graphic Cards 05 Nov 2009
Replies: 9
Views: 2,379
Posted By martytoo
Are you 100% sure that your card is Windows 7...

Are you 100% sure that your card is Windows 7 compatible? Make certain that you are using exactly the right drivers. You might consider posting more details on your system this would help others to...
Forum: Network & Sharing 05 Nov 2009
Replies: 3
Views: 2,945
Posted By martytoo
Sorry but this doesn't make a lot of sense to me,...

Sorry but this doesn't make a lot of sense to me, you want to connect your laptop to a network but don't want any external connectivity to it.
Simple answer don't network it at all then there is no...
Forum: Network & Sharing 04 Nov 2009
Replies: 1
Views: 1,039
Posted By martytoo
It sounds very much as though your wireless isn't...

It sounds very much as though your wireless isn't working at all. The only other thing I can think of is have you got Bridging between your Cable and Wireless enabled? If so try disabling it, it...
Forum: Network & Sharing 04 Nov 2009
Replies: 5
Views: 2,368
Posted By martytoo
You could try a Vista Driver if available. Many...

You could try a Vista Driver if available. Many Vista Drivers are W7 compatible.
Forum: Network & Sharing 04 Nov 2009
Replies: 3
Views: 2,945
Posted By martytoo
Daft question, why do you need two routers? Is...

Daft question, why do you need two routers? Is your Laptop connected wirelessly? If so then your desktop should be accessible from your Laptop if you have File Sharing enabled, what O.S. is your...
Forum: Network & Sharing 02 Nov 2009
Replies: 0
Views: 3,007
Posted By martytoo
Cross Forest Roaming Profiles

When trying to Log On to a Windows 7 Machine with my Network Name and Password the PC starts up normally and then displays a Balloon message saying “You have been logged on with a Local Profile...
Forum: Installation & Setup 31 Oct 2009
Replies: 3
Views: 1,027
Posted By martytoo
Wild idea can you do a repair/upgrade of Vista? ...

Wild idea can you do a repair/upgrade of Vista? Check it's not something daft like an Anti Virus prog.
Forum: Installation & Setup 31 Oct 2009
Replies: 43
Views: 13,658
Posted By martytoo
I'm running 64 Bit Enterprise which is almost...

I'm running 64 Bit Enterprise which is almost identical to Ultimate my sysinfo clearly shows 4GB RAM no problem here at all. (I'm not in the U.S. though!)

OS Name Microsoft Windows 7 Enterprise...
Forum: Installation & Setup 31 Oct 2009
Replies: 1
Views: 1,642
Posted By martytoo
If you install all necessary drivers for your...

If you install all necessary drivers for your board you should have no problems with eSATA. W7 will happily work with ESATA devices I have connected two drives with no problem at all.

ASUS list...
Forum: Network & Sharing 26 Oct 2009
Replies: 1
Views: 1,963
Posted By martytoo
Could be a Driver issue try Rolling Back the...

Could be a Driver issue try Rolling Back the Network driver or uninstall it and reinstall using Realtek drivers not Microsoft ones. I had an issue where my network adapter was disabled by a...
Forum: Network & Sharing 26 Oct 2009
Replies: 2,426
Views: 263,016
Posted By martytoo
http://www.speedtest.net/result/603472753.png...

http://www.speedtest.net/result/603472753.png (http://www.speedtest.net)
Forum: Network & Sharing 26 Oct 2009
Replies: 143
Views: 58,626
Posted By martytoo
Shortly after doing a clean install on a brand...

Shortly after doing a clean install on a brand new PC part way through an MS Update my Internet connection was lost, my Network Adapter had stopped working, I found an error message saying this...
Showing results 1 to 21 of 21

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33