Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: SnoopKatt
Forum: Hardware & Devices 2 Weeks Ago
Replies: 0
Views: 268
Posted By SnoopKatt
DVI on Dell Port Replicator Not Working (Latitude E7240)

Hey guys,
So I have a Dell E7240 on a PR02X port replicator, and I'd like to use dual monitors. I have one connected with a DisplayPort to HDMI adapter (DP on the port replicator, HDMI on the...
Forum: Hardware & Devices 23 Jun 2012
Replies: 0
Views: 1,036
Posted By SnoopKatt
SIL3132 Raid0 Trouble (won't recognize in Windows 7 installer)

Hello,
Today, I just got a PCI Express raid0 card. My intention is to pair two of my older drives in a raid0 array and run Windows 7 off it. Once I plugged it into my computer, I could see the bios...
Forum: Gaming 27 Oct 2009
Replies: 0
Views: 1,782
Posted By SnoopKatt
GFWL Game Save Troubles

Hello,
I just installed Windows 7 on an extra HDD. I normally use XP, so I wanted to try some games out to see the DirectX 10. Two of those games are Resident Evil 5 and Red Faction: Guerrilla. On...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:55 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33